Results 1 to 10 of 10
Discuss FOR THOSE WHO WANT TO DOWNGRADE FROM 1.1.3 JAILBREAK to 1.1.2 JAILBREAK at the iPhone "2G" (Rev. 1) - Hackint0sh.org; First of all, I attempted a soft-upgrade to 1.1.3 using installer.app but I ran out ...
  1. #1
    Senior Professional Array iGun 4 Fun's Avatar

    Join Date
    Dec 2007
    Posts
    374
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    27

    Exclamation FOR THOSE WHO WANT TO DOWNGRADE FROM 1.1.3 JAILBREAK to 1.1.2 JAILBREAK

    First of all, I attempted a soft-upgrade to 1.1.3 using installer.app but I ran out of room on the iPhone, causing the iPhone to change colours, flash on and off, and then crash. I thought the phone was bricked because it was extremely hot. I then tried to downgrade to 1.1.1 but it did not work immediately. This topic outline my numerous failures, and eventual success.

    I have encountered MANY MANY problems when attempting this procedure, but after 8 hours and numerous failed attempts, I am back to 1.1.2 Jailbreak. I will outline some of the problems I encountered and what I did to help the other members of this forum.

    The first problem I encountered was error 1605 when downgrading to 1.1.1. I encountered this error when using iTunes 7.5 to downgrade the firmware, ultimately making it impossible to use iNdependence. The 1605 error means that the downgrade has failed and the firmware remains unaltered. Error 1605 can be a good thing as I will later show you.

    To overcome error 1605, download iTunes 7.6 and use the NEW version of independence. You should now have a 1.1.1 iPhone with error 1015 as normal.

    Next, jailbreak and oktoprep as usual. NOW when you try an upgrade to 1.1.2, you will see that the iTunes symbol IS NOT THE SAME as the first time you jailbroke your iPhone. The 1.1.2 Jailbreak also DOES NOT WORK correctly. It took me hours to overcome this problem, but I found a solution.

    First of all, uninstall iTunes 7.6 and reinstall 7.5. Make sure to delete the iTunes library file so iTunes will launch properly. Next, try to restore to 1.1.1. Of course, you will get the 1605 error, meaning the itunes downgrade had failed. Now upgrade iTunes to 7.6 and launch iNdependence. It will kick your iPhone out of DFU and you will notice that SSH and Jailbreak are installed, while you are in 1.1.2!

    I was about to throw away my iPhone but many failed attempts led me to my eventual success. If you find this guide helpful, please leave a comment or give me ++rep.

    I will answer all questions to the best of my ability,


    LKP



  2. #2
    Rookie Array kilomike's Avatar

    Join Date
    Jan 2008
    Location
    Spain
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    well, i have kinda the same issue, but not exactly...

    i was running 1.1.2 hw unlocked with anysim, tried to downgrade to 1.1.1 got 1015 error, jailbroke, installed 1.1.2, tried to jailbreak but...when jailbreak.jar tries to reboot the phone itunes pops up and says im in restore mode...

    any ideas?

    thank you!
    KILOMIKE

    Intel Macbook Core2Duo
    Iphone 1.1.4 [HW UNLOCKED] , Ziphone 2.5
    Ipod 3G 15Gb

  3. #3
    Senior Professional Array iGun 4 Fun's Avatar

    Join Date
    Dec 2007
    Posts
    374
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    27

    Default

    Hola hombre!

    EVERYONE... if you are in the same situation as kilomike (I was in the same situation myself)... you will notice that when you try to jailbreak 1.1.2, it will remain in restore mode.

    Here is what you do when you are at that last step sayin "in restore mode"

    UNINSTALL iTunes 7.6 and reinstall iTunes 7.5 (OR VICE VERSA... depends on what iTunes you began with... you are TRYING to get a 1605 error at this moment)

    Try an Restore to 1.1.1. YOU WILL HOPEFULLY GET 1605 error, which is PERFECT. 1605 means the restore to 1.1.1 failed, but it is now possible to kick it out of DFU mode .

    If you can KICK IT OUT OF DFU mode using independence. You will see that you have 1.1.2, Jailbroken and SSH installed.

    It should be activated and a Next Sim or something will work fine!

  4. #4
    Rookie Array

    Join Date
    Oct 2006
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I upgrade 2 1.1.3 deb team the first night it came out. Mine screwed up with no system sounds. I decided to downgrade to 1.1.1 from ITUnes 7.5. I never put the phone in dfu. I just shift click restore to 1.1.1 and it worked! Then jb, then I did the othoprep then shift click update to 1.1.2. The only problem I had was I have a turbosim and when I in from 1.1.1, I didn't or couldn't connect to wifi. I had to put back in the AT&T sim then it worked

  5. #5
    Professional Array dannhamilton's Avatar

    Join Date
    Dec 2007
    Posts
    54
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Lightbulb

    Quote Originally Posted by kilomike View Post
    well, i have kinda the same issue, but not exactly...

    i was running 1.1.2 hw unlocked with anysim, tried to downgrade to 1.1.1 got 1015 error, jailbroke, installed 1.1.2, tried to jailbreak but...when jailbreak.jar tries to reboot the phone itunes pops up and says im in restore mode...

    any ideas?

    thank you!

    This happen to me as well .

    Run iNdendependance . or iBrickr .
    it will kick it out of restore mode


  6. #6
    Advanced Array

    Join Date
    Oct 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hey folks, ok i am also geeking out around the clock on my iphone, never knew a small gadget could bring so much joy and so much sweating over!! FUCK!

    basically I did upgrade to the deadly 1.1.3 then went back to 1.1.2 wasnt able to jailbreak then down to 1.1.1 and now I am stuck trying to jailbreak my way into it, but keep getting Incorrect SIM with my SIM card just aint working, I did downgrade my baseband. Why da fuck do these deamons spoil all the fun and release this piece of shit 1.1.3 untested jailbreak? I understand there's always risk but come on, no more jumping onto new upgrades for at least 2 months

    Here's my rundown, SHift+Restore 1.1.1 out of recovery with iBrickr, dial *#307# basically the jailbreak procedure click on jailbreakme.com sends me back to the Active screen with an Incorrect SIM error.

    Any idea what I should do?
    Last edited by Ki5loff; 01-30-2008 at 02:46 AM.

  7. #7
    Senior Professional Array iGun 4 Fun's Avatar

    Join Date
    Dec 2007
    Posts
    374
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    27

    Default

    Hi there ki5,

    Make sure you have the AT&T sim in the iPhone and NOT the sim solution.

    In order to activate and JB properly, the iPhone needs to have an AT&T sim or O2 sim (dependent on where you bought)

    LKP

  8. #8
    Advanced Array

    Join Date
    Dec 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy

    I'm on 1.1.3 (Nate True JB) and want to use Dev Team
    previously 102 oob >111>112

    Can't put the phone in DFU ???
    Tried to restore via itunes (111 & 112) and get restore the IPOD, then error (4)?? and phone locks up with apple logo and timer

    Can only reboot using ibrickr v91, and gos back to 113?

    Any suggestions?
    Bodum
    1.0.2->1.1.1->1.1.2,->1.1.3
    Dev team soft & baseband upgrade
    Uk on Vodafone
    All services working

  9. #9
    Newbie Array

    Join Date
    Feb 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi i am so glad to have found this thred, i tried to soft upgrade to 1.1.3 from a jailbroken 1.1.1 but stupidly ended up with restore mode. the trouble is when i install the 1.1.1 firmware i recieve error code (1604) and independance says 'error registering for callbacks', i am using itunes 7.6.

    Help me igun 4 fun you're our only hope.

  10. #10
    Rookie Array

    Join Date
    Sep 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Wink

    I almost cried when I soft updated my jailbroken 1.1.2 phone to 1.1.3 to find some irritating problems (no sound, EDGE). Being the perfectionist that I am, I wanted to downgrade. Well, I bricked it after awhile and couldn't get it to restore to anything. I even did an update to 1.1.3 through iTunes. Yes, that's usually a no no, but Nate True has a "Panic" section on his blog that downgrades everything back to 1.0.2. Check it out: http://cre.ations.net/blog/post/the-...-jailbreak-faq

    Hopefully you have a PC or intelMac with Windows, b/c you'll need iBrickr to do this.

    You may get stuck during with an error message during the restore. Don't panic like I did. Just use iBrickr again to boot up. You have to follow Nate's instructions carefully and download the right iBrickr.

    After I downgraded all the way to 1.0.2, I DUF so I can restore to 1.1.1 I don't remember if I got an error, but if I did, I just used iBrickr to get back to the activation screen. I was able to jailbreak using the *#307# trick that I learned from Brad Kellet http://www.pantsland.com/2007/12/03/...s-with-unlock/ then just used Installer to grab anysim to unlock.

    From 1.1.1, I did Nate True's soft upgrade to 1.1.3. Installed all the fixes and tweaked Edge to save. After installing everything cool, including a one push Speed Dial button on my home screen, I tried to use Google Maps and the 'pin point' didn't work.

    I didn't have the Google issue when I upgraded from 1.1.2 I hear that it's the baseband. I'm trying to make myself just happy with what I have and not worry about pin point until some genius out there can do a baseband upgrade hack without having to restore.

    I hope this helps.


 

 

Similar Threads

  1. 3G 3.1.3 - jailbreak or downgrade
    By in2 in forum Redsn0w
    Replies: 8
    Last Post: 02-18-2010, 08:55 PM
  2. Replies: 0
    Last Post: 02-07-2008, 04:43 AM
  3. [1.1.3] Downgrade to 1.1.1 To Try JailBreak?
    By ScottEK in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 01-26-2008, 11:20 PM
  4. 1.0.2 downgrade will not jailbreak.
    By 04deveni in forum General
    Replies: 0
    Last Post: 11-03-2007, 04:42 AM
  5. Downgrade necessary for jailbreak?
    By Kenelm in forum Tools
    Replies: 4
    Last Post: 10-23-2007, 10:08 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:40 AM.
twitter, follow us!