Results 1 to 10 of 10
Discuss [Theory] for 1.1.3 OTB? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Since the test point H/W unlock method allows us to downgrade the bootloader, and then ...
  1. #1
    Advanced Array

    Join Date
    Oct 2007
    Posts
    42
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Theory] for 1.1.3 OTB?

    Since the test point H/W unlock method allows us to downgrade the bootloader, and then the baseband and then firmware. Is it possible at this point to fully downgrade a 1.1.3OTB to a 1.1.1OTB state and then unlock it using anySIM 1.1.

    I hope this doesn't sound too stupid, but I just figured that since the secpack has been acquired, this should now be possible.



  2. #2
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    412
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    you need the secpack for 1.1.4 to unlock 1.1.3

  3. #3
    Advanced Array

    Join Date
    Oct 2007
    Posts
    42
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yeah I don't think you quite understood what I said. Since we have jailbroken 1.1.3 allowing us to use terminal.app, is it possible to downgrade a 1.1.3 phone to a version such as 1.1.1 which can then be unlocked using the reliable anySIM 1.1?

  4. #4
    Respected Professional Array

    Join Date
    Sep 2007
    Location
    Dutchess County, NY
    Posts
    556
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    36

    Default

    Quote Originally Posted by Random View Post
    you need the secpack for 1.1.4 to unlock 1.1.3
    That's what they said about 1.1.2 and there still is no unlock.
    Counting down for iPhone 2012 =)

  5. #5
    Rookie Array

    Join Date
    Nov 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    no it's not possible because you need to have a higher secpack. you know have on your 1.1.3 OTB the secpack of 1.1.3, to downgrade your bootloader you need to have a higher one (which will bi 1.1.4 or whatever comes up...)
    thats what they also ment when they said we have to wait for 1.1.3. they needed 1.1.3 to downgrade the bootloader of 1.1.2 OTB and this will go on and on and on...


  6. #6
    Professional Array

    Join Date
    Apr 2007
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    sorry but with the HW unlock, is possibile to downgrade the BL right?
    if i can downgrade a 1.1.3 (with last baseband) to 1.1.1 and jailbreak, can i do the HW unlock to downgrade the BL?

    after i downgraded the BL, i can erase the BB and the firmware..

    please clarify me this step

  7. #7
    Rookie Array

    Join Date
    Nov 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    jap it is possible to downgrade with the HW method the BL but you need the secpack of 1.1.3 in the HW method step... it's used in the HW method... thats why people who accidentally updated their 1.1.2 OTB to 1.1.3 have to wait for 1.1.3 too...

  8. #8
    Professional Array

    Join Date
    Apr 2007
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by nice View Post
    jap it is possible to downgrade with the HW method the BL but you need the secpack of 1.1.3 in the HW method step... it's used in the HW method... thats why people who accidentally updated their 1.1.2 OTB to 1.1.3 have to wait for 1.1.3 too...
    so, to downgrade the BL with the HW Unlock the secpack of 1.1.4 is necessary?
    i don't really know why.. there is a great guide where i can solve all my doubt?!?

    i'm going to become crazy with all this doubt

  9. #9
    Rookie Array

    Join Date
    Nov 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    well it's very easy, to downgrade the bootloader of a 1.1.2OTB you need to have the secpack of 1.1.3, it's part of the downgrade.

    to downgrade a 1.1.3OTB or a 1.1.2 which was updated to 1.1.3 you need to have to wait for 1.1.4 secpack...

    thats because the BL 4.6 always checks which BB wants to write something and in 4.6 only newer BB are allowed to write. in 3.9 it was little different and it was possible to write almost everything on it... (easy spoken)

    i think there are several guides out there just search for one of your choice...

  10. #10
    Professional Array

    Join Date
    Apr 2007
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by nice View Post
    well it's very easy, to downgrade the bootloader of a 1.1.2OTB you need to have the secpack of 1.1.3, it's part of the downgrade.

    to downgrade a 1.1.3OTB or a 1.1.2 which was updated to 1.1.3 you need to have to wait for 1.1.4 secpack...

    thats because the BL 4.6 always checks which BB wants to write something and in 4.6 only newer BB are allowed to write. in 3.9 it was little different and it was possible to write almost everything on it... (easy spoken)

    i think there are several guides out there just search for one of your choice...
    ok, now is clear!
    thanks


 

 

Similar Threads

  1. Theory! Please help
    By clickart in forum iPhone 3GS
    Replies: 8
    Last Post: 06-15-2009, 10:42 AM
  2. 1.1.2??? Don't Panic!! THEORY!!!
    By kkdool in forum General
    Replies: 23
    Last Post: 11-07-2007, 08:14 PM
  3. Conspiracy Theory
    By chashem in forum General
    Replies: 7
    Last Post: 09-10-2007, 11:10 PM
  4. My theory...
    By MexicanSnake in forum General
    Replies: 0
    Last Post: 09-06-2007, 05:02 AM
  5. iPhone Unlocking Theory
    By Bichito in forum General
    Replies: 1
    Last Post: 07-06-2007, 09:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:49 PM.
twitter, follow us!