Results 1 to 2 of 2
Discuss testpoint "did you erase the flash first?" at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I got an iphone with the 1011 error after bootneuter interruption. After I have read ...
  1. #1
    Newbie Array

    Join Date
    Nov 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default testpoint "did you erase the flash first?"

    I got an iphone with the 1011 error after bootneuter interruption. After I have read every sites, forums and have been doing all the methods out there, I decided to do the testpoint A17 method. Everything went smooth, I got through the testpoint with the iunew. I used bbupdater -v and it said I dont have any baseband. Then I used bbupdater -f............... with the 1.1.4 secpacks on my current firmware which is 1.1.4. But it kept resetting... After that... I couldn't even use bbupdater -v anymore, it just said that it was unresponsive to the pinging... Then I thought it must be because I didn't use the right secpack like the guide NewWayAround descriped(because his link for the files didn't exist anymore) Therefore I thought I could do the testpoint with iunew again, but I cant even do that anymore -.- now it says "did you erase the flash first?" I cant get past this, somebody know how I can do this? I know it's possible to get past this if you run ienew, but ienew gets stuck at "waiting for data" so that is not an option. But I was able to do this testpoint method even though it was stuck earlier too... so... how come?

    Very much appreciate any help for this.



  2. #2
    Supporter Array

    Join Date
    Sep 2007
    Posts
    232
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    I'm sorry to say that if you have the message "did you erase the flash first" doing A17 after ienew's "waiting for data" result, the bootrom and baseband are in a tight loop, and it's not posibble at the moment to overcome this through software methods.
    The only way A17 trick could pass is when you have an empty baseband.

    So you have two possibilities:
    1. Reprogramming the intel flash IC outside the commboard
    2. Replacing the commboard.

    Regards.

 

 

Similar Threads

  1. "erase all content and settings" restart loop
    By apakiguy in forum Jailbreakme.com (iOS 4.x jailbreak)
    Replies: 10
    Last Post: 12-22-2012, 01:42 PM
  2. Replies: 5
    Last Post: 03-24-2011, 08:23 PM
  3. Used "Erase all content and settings" on firmware 3.0 3gs, can I still restore??
    By pdinh001 in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 2
    Last Post: 05-11-2010, 06:27 PM
  4. Replies: 3
    Last Post: 03-28-2008, 01:38 AM
  5. [1.1.2 OTB] HW unlock error "did you erase the flash first" ?
    By snowgay in forum iPhone "2G" (Rev. 1)
    Replies: 12
    Last Post: 01-22-2008, 08:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:58 PM.
twitter, follow us!