Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss stuffed up 1.1.2 upgrade at the iPhone "2G" (Rev. 1) - Hackint0sh.org; hi guys, i am not sure if that has been mentioned before or not.......but here ...
  1. #1
    Newbie Array

    Join Date
    Nov 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default stuffed up 1.1.2 upgrade

    hi guys,

    i am not sure if that has been mentioned before or not.......but here goes.

    I wanted to update to 1.1.2 and installed OktoPrep . I updated to 1.1.2 but when i clicked on windows.bat - it said i hadnt installed oktoprep but i did.

    so now my phone is stuck on the activation screen.

    I've tried to jailbreak with 1.0.2 but still no go.
    I've tried to downgrade to 1.1.1 and 1.0.2 but no go.

    Can someone help me pleaseeeeeeeee.......

    Thanks



  2. #2
    Professional Array

    Join Date
    Oct 2007
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    this is a problem that many of us are seeing just now. It seems that oktoprep has been updated and it crashes. Check other thread about this issue. At this point no one knows how to fix this.

  3. #3
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    I JUST had the exact same issue. OKtoPrep does NOT install, it simply crashes back in SpringBoard.

    I didnt realize this and upgraded to 1.1.2 and jailbroke it...obviously failed. Heres what I then did.

    1. Boot into recovery mode
    2. Shift+Restore - 1.1.1 iTunes
    - 2a. Error 1015 at end of Restore (dont panic keep reading)
    3. Boot iBrick 0.91 and click the "Reboot" button
    4. iPhone goes red and reboots out of Recovery mode
    5. Jailbreak using *#307* and Jailbreakme.com method and install BSD
    - 5a. DOWNGRADE BASEBAND using tool from http://i.unlock.no
    - 5b. Restore to 1.1.1 again
    - 5c. Jailbreak using *#307* and Jailbreakme.com method again
    6. Install BSD, Open SSH, AnySim 1.1
    7. Unlock successful
    8. Back to a working 1.1.1 for now

    OR you could just wait for OKtoPrep to work again....
    Last edited by BobbyT; 11-25-2007 at 04:48 AM.

  4. #4
    Professional Array

    Join Date
    Oct 2007
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by BobbyT View Post
    I JUST had the exact same issue. OKtoPrep does NOT install, it simply crashes back in SpringBoard.

    I didnt realize this and upgraded to 1.1.2 and jailbroke it...obviously failed. Heres what I then did.

    1. Boot into recovery mode
    2. Shift+Restore - 1.1.1 iTunes
    2a. Error 1015 at end of Restore (dont panic keep reading)
    3. Boot iBrick 0.91 and click the "Reboot" button
    4. iPhone goes red and reboots out of Recovery mode
    5. jailbreak using *#307* and Jailbreakme.com method
    6. Install BSD, Open SSH, AnySim 1.2.1u from rep.frenchiphone.com
    7. Unlock successful
    8. Back to a working 1.1.1 for now
    Actually, i did the same thing as you except this time when i run AnySIM1.2.1u it was unsuccesful and gave me a message that my phone cannot be unlocked, so i am hoping that the reason ir is already unlocked, as i believe that once you unlock it and retore it will still be unlocked so i wonder how did you get the unlock successful on your second time.

  5. #5
    Senior Professional Array Fresh_Dutch's Avatar

    Join Date
    Nov 2007
    Posts
    132
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by jelassaad View Post
    Actually, i did the same thing as you except this time when i run AnySIM1.2.1u it was unsuccesful and gave me a message that my phone cannot be unlocked, so i am hoping that the reason ir is already unlocked, as i believe that once you unlock it and retore it will still be unlocked so i wonder how did you get the unlock successful on your second time.
    anySIM cannot run twice, the error is normal, because the baseband has already been unlocked (and still is).

    There seems to be a problem with Oktoprep at the moment. A lot of people are complaining about it crashing.

    If you want to get out of restore mode, run iBrickr and press "boot the phone".

    Fresh...


  6. #6
    Professional Array

    Join Date
    Oct 2007
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    I am fine becasue i restored back to 1.1.1 and waiting for oktoprep to be fixed but i got puzzled by the message from BobbyT who rerun AnySIM 1.2.1u and was successful as i didnt think you can run it twice.

    I hope someone will come up with a workaround to oktoprep or a fix rapidly

  7. #7
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by jelassaad View Post
    Actually, i did the same thing as you except this time when i run AnySIM1.2.1u it was unsuccesful and gave me a message that my phone cannot be unlocked, so i am hoping that the reason ir is already unlocked, as i believe that once you unlock it and retore it will still be unlocked so i wonder how did you get the unlock successful on your second time.
    Restore to 1.1.1 again. It worked for me no issue. If it doesnt work, try adding i.unlock.no as a source and virginizing baseband 4.0x and reunlocking.

    Shouldnt be a problem I wouldnt think.

  8. #8
    Senior Professional Array Fresh_Dutch's Avatar

    Join Date
    Nov 2007
    Posts
    132
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    The problem is OktoPrep at the moment....
    These guys want to upgrade to 1.1.2!
    Last edited by Fresh_Dutch; 11-25-2007 at 04:27 AM.

  9. #9
    Professional Array

    Join Date
    Oct 2007
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by BobbyT View Post
    Restore to 1.1.1 again. It worked for me no issue. If it doesnt work, try adding i.unlock.no as a source and virginizing baseband 4.0x and reunlocking.

    Shouldnt be a problem I wouldnt think.
    Now that i am on BB 4.02.13, would virginizer work on this BB? I hope i won't need this but i'll find out after finishing my update once oktoprep is fixed

  10. #10
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Hi all I am EXTREMELY sorry. I actually had to downgrade my baseband to 3.0xxxx and THEN restore to 1.1.1 and unlock.

    I will update my initial post.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Stuffed my phone
    By Whyme in forum iPhone 3GS
    Replies: 2
    Last Post: 07-03-2010, 04:18 AM
  2. Replies: 0
    Last Post: 01-25-2008, 08:37 PM
  3. Replies: 7
    Last Post: 10-23-2007, 01:21 AM
  4. Viriginize 1.0.2 phone, then installed 1.1.1, are we stuffed?
    By beerglass007 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-21-2007, 08:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:52 AM.
twitter, follow us!