Results 1 to 6 of 6
Discuss stuck Yellow triangle loop at the iPhone "2G" (Rev. 1) - Hackint0sh.org; ok i have a 1.0.0 version... then some reason i duno wht i did im ...
  1. #1
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    124
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default stuck Yellow triangle loop

    ok i have a 1.0.0 version...
    then some reason i duno wht i did im stuck on that
    "please connect to itunes" triangle...
    everytime i restart gets me there again....

    Tried restore with itune with 102 firmwire....
    but then at the end i get this (1604) unknown error.....

    i tried with apptapp to get it clear'd out...but its been 10mins...
    im still on
    .....................................
    Stage 1: Recovering...
    stage 1: attempting to boot iphone in normal mode.....

    ............................................

    anyone can help me=(

    Please!



  2. #2
    Professional Array

    Join Date
    Oct 2007
    Location
    Tiuana
    Posts
    79
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    have you tried with ibrick .9?

  3. #3
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    124
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    wht i do with ibrickr??
    open it n run the install thing again???

  4. #4
    Please confirm your eMail or contact staff! Array

    Join Date
    Oct 2007
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Try this (it's from): http://iphone.fiveforty.net/wiki/ind...nstructions.29


    If your iPhone just boots to "Please connect to iTunes" all the time This is an issue that I had. What you need to do depends on your operating system.

    Windows: - Download iBrickr and extract it somewhere. - Open a command line and cd to the folder you extracted iBrickr to. - Run iphoneinterface from the command line. - You should see an r_recovery prompt. - Type "setenv auto-boot true" and hit enter. - Type "saveenv" and hit enter. - Type "fsboot" and hit enter. - Your phone will boot properly.

  5. #5
    Newbie Array

    Join Date
    Oct 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default segmentation fault

    Hi, I had the exact problem,
    I bought a phone with serial from week 39, I did the emergency call to look at te baseband version and it was 03_XX_G so I assumed I had a 1.0.2 phone.
    Connect to the MAC OS X with iTunes 7.4.2 and ran iNdependence to activate it. iNdependece restarted the phone and it was 35 mins in the "please connect to itunes " screen and doing nothing, so after an hour I gave up and disconnect th phone, try to restart and pull my hair watching that It only boots to this yellow warning screen.
    So after a lot of reading...got iphuc-universale and run it in terminal.
    I got the prompt (so hope becasue the phone can connect to computer) and after typing the first command "cmd setenv auto-boot true" it exited with segmentation fault!
    I really don't know what segmentation fault means...anyway I tried to restore with iTunes ang always starts to prepare the phone for restoring, apple logo, with spin loader at the bottom and after a bit, itunes error 1604. Not able to restore...
    Tonight I will try to restore in windows with iTunes 7.3.1....any other suggestion?
    It is a bit incredible to brick the phone just trying to activate it through independe, I wonder if I get it to the apple store would they change it to me?? because I think there is no cell hack or whatever, anyway...I beleive in you guys more than apple store! thanks for the good work and for keeping us (bricked people) with hope!!!


  6. #6
    Newbie Array

    Join Date
    Oct 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Solved using windows and iTunes 7.3.0.54 and then iBrickr to activate and jailbreak.
    Fucckkkiiiinggg nice!! it is awesome.

 

 

Similar Threads

  1. Yellow triangle 1.1.2?
    By lakshi in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 02-17-2008, 02:16 PM
  2. Stuck at yellow triangle itunes not supported ?
    By jackthelass in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 11-22-2007, 04:18 PM
  3. Yellow triangle loop
    By strang in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 10-13-2007, 01:26 AM
  4. Replies: 1
    Last Post: 10-09-2007, 05:56 AM
  5. I need to get the yellow triangle again.!
    By Xarvik in forum iPhone "2G" (Rev. 1)
    Replies: 8
    Last Post: 09-28-2007, 11:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:21 PM.
twitter, follow us!