Results 1 to 5 of 5
Discuss Stuck in unlocking process, please help! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; A few days ago I received my iPhone, it came with firmware 1.02. I tried ...
  1. #1
    Newbie Array

    Join Date
    Sep 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Stuck in unlocking process, please help!

    A few days ago I received my iPhone, it came with firmware 1.02. I tried unlocking it with this method:

    http://www.hacktheiphone.com/74/ipho..._mac_74_1.html

    Activation went well, AnySim worked well without errors and it told me 'unlocking successful'. But then, when I inserted my Vodafone SIM and booted up again I got a 'Incorrect SIM' message (without the 'Activate Phone' message). I ran Anysim again and the program told me the phone was already unlocked.

    - The IMEI number on the backside of the phone corresponds with the software IMEI.
    - I never updated to 1.1.1. (It came with 1.02)
    - The only deviation I made from the method posted above is that I accidentally used iTunes version 7.4.2 in stead of 7.4.1. Could that be the problem?
    - Independence tells me the phone is activated and jailbroken.
    - In the 'Network Selection' settings it lists all Dutch carriers when the AT&T SIM is in (so radio works?)
    - Everything else works, including YouTube except it wont accept my Vodafone SIM

    I don't know what to do now, could one of you experts be so kind to give me advice? Should I do a virgin restore and start all over? Or is a normal iTunes 1.02 restore sufficient to start over with?

    Thanks! Michel

    ---
    Mac Os 10.4.10 | iTunes 7.4.2 | iPhone firmware 1.02



  2. #2
    Newbie Array

    Join Date
    Sep 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Anybody? Please point me in the right direction..thanks so much!
    Michel

  3. #3
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    140
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by dither911 View Post
    A few days ago I received my iPhone, it came with firmware 1.02. I tried unlocking it with this method:

    http://www.hacktheiphone.com/74/ipho..._mac_74_1.html

    Activation went well, AnySim worked well without errors and it told me 'unlocking successful'. But then, when I inserted my Vodafone SIM and booted up again I got a 'Incorrect SIM' message (without the 'Activate Phone' message). I ran Anysim again and the program told me the phone was already unlocked.

    - The IMEI number on the backside of the phone corresponds with the software IMEI.
    - I never updated to 1.1.1. (It came with 1.02)
    - The only deviation I made from the method posted above is that I accidentally used iTunes version 7.4.2 in stead of 7.4.1. Could that be the problem?
    - Independence tells me the phone is activated and jailbroken.
    - In the 'Network Selection' settings it lists all Dutch carriers when the AT&T SIM is in (so radio works?)
    - Everything else works, including YouTube except it wont accept my Vodafone SIM

    I don't know what to do now, could one of you experts be so kind to give me advice? Should I do a virgin restore and start all over? Or is a normal iTunes 1.02 restore sufficient to start over with?

    Thanks! Michel

    ---
    Mac Os 10.4.10 | iTunes 7.4.2 | iPhone firmware 1.02
    dont do virgin restore yet, try PACAY. are you sure yor simcard works with other phone? did you upload lockdown files?

  4. #4
    Newbie Array

    Join Date
    Sep 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Already solved it, thanks for your message jpuma. I tried to deactivate and active again with independence and then it suddenly worked! yihaa! :-)

  5. #5
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    140
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by dither911 View Post
    Already solved it, thanks for your message jpuma. I tried to deactivate and active again with independence and then it suddenly worked! yihaa! :-)
    your welcome...congrats to your unlock iphone


 

 

Similar Threads

  1. QuickPwn won't Run after unlocking process
    By ZippyTom in forum Quickpwn
    Replies: 1
    Last Post: 01-05-2009, 09:56 AM
  2. Process stuck at AppTapInstaller.exe
    By lakshi in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-09-2008, 04:00 PM
  3. noob question about unlocking process
    By BigCat in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 11-25-2007, 02:14 AM
  4. how long is the unlocking process?
    By saq112 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-18-2007, 08:23 AM
  5. Itunes 7.4.2 for the unlocking process
    By ezesaf in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 09-25-2007, 08:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:09 PM.
twitter, follow us!