Page 1 of 2 12 LastLast
Results 1 to 10 of 17
Discuss Stuck Need help please at the iPhone "2G" (Rev. 1) - Hackint0sh.org; i Everyone, Great resource I hope you can help. I received a phone that originally ...
  1. #1
    Rookie Array

    Join Date
    Nov 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Stuck Need help please

    i Everyone,

    Great resource I hope you can help.

    I received a phone that originally had firmware 1.0.

    I updated to 1.1.1 via iTunes, jailbroke (#307# instuctions), then anySim.

    Now I have the service/no service issue. Another symptom is that when I play a song on the phone, it stutters horribly (and the battery drains pretty quickly). I can fix this by removing the sim card, the iPod then plays normally.

    Here are my settings right now

    Ver: 1.1.1 (3A109a)
    IMEI 01 1245
    Modem Firmware 04.01.13.G

    I've read everything until my eyes blurred. Can someone please help and let me know what I have to do to get this beauty running?

    Thanks very much,

    z



  2. #2
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    before you updated to 1.1.1 from 1.0 - was the phone unlocked ?

  3. #3
    Rookie Array

    Join Date
    Nov 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No it was not... it was new in box.

  4. #4
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I don't know... Sounds very odd because you have a brandnew phone. I can only suggest a restore to 1.1.1 and jailbreak/activate again. How did you jailbreak+act before? did you use jailbreakme.com?

  5. #5
    Rookie Array

    Join Date
    Nov 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes, that is how I unlocked.

    Now start again, do you mean use iTunes to restore to 1.1.1?

    Thanks so much.

    z


  6. #6
    Rookie Array

    Join Date
    Nov 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Bumping this to the top again.

    Can anyone please help?

    Also a quick question...

    When I got this phone it was 1.0. I used iTunes and updated it straight to 1.1.1

    So now is this phone considered a 1.1.1 phone? I ask because of all of the methods to downgrade to 1.0.2.

    I guess the question really is what phone do I have 1.0, 1.0.2, 1.1.1 and/or does any of this matter?

    Thanks a bunch,

    z

  7. #7
    Advanced Array

    Join Date
    Oct 2007
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by zee12 View Post
    i Everyone,

    Great resource I hope you can help.

    I received a phone that originally had firmware 1.0.

    I updated to 1.1.1 via iTunes, jailbroke (#307# instuctions), then anySim.

    Now I have the service/no service issue. Another symptom is that when I play a song on the phone, it stutters horribly (and the battery drains pretty quickly). I can fix this by removing the sim card, the iPod then plays normally.

    Here are my settings right now

    Ver: 1.1.1 (3A109a)
    IMEI 01 1245
    Modem Firmware 04.01.13.G

    I've read everything until my eyes blurred. Can someone please help and let me know what I have to do to get this beauty running?

    Thanks very much,

    z
    Hi Z,

    Can u please, RESTORE to 1.11? Because from 1.0 lower we RESTORE as a prepartion for the steps that we need to unlocked. I am carefully considering that you said you only UPDATED, and granting that that is what you really did, and not merely an error in word choice, then the best initial help I can give is to suggest that you SHIFT+RESTORE (alt for mac?) to 1.11 jailbreak, then virginize then unlock. ^-^

    Goodluck.

  8. #8
    Amazingly Knowledgeable Array

    Join Date
    Jul 2007
    Location
    Fort Meade
    Posts
    941
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    55

    Default

    Try to do a full recovery to 1.1.1 using iTunes (CAUTION: use the manual SHIFT/ALT method because iTunes currently started to distribute 1.1.2!!!).
    Use the well known TIFF exploit hack (*#307#... and jailbreakme.com) for hacking into 1.1.1. DO NOT use ANY other method or website!!! This is a process which requires ONLY a working WiFi internet connection, DO NOT use the computer, DO NOT connect the iPhone to your computer during this process.
    After you activated/jailbreaked your iPhone, use the available Installer.app to install BSD and OpenSSH FIRST. DO NOT do ANYTHING else before that!
    After installing BSD and OpenSSH, reboot your iPhone.
    After rebooting, add the Surrealnetworking repo to the Installer.app Sources (http://iphone.surrealnetworks.com/repo). Do a REFRESH under Sources and go to the Surrealnetworks Apps where you should see AnySIM 1.1 available.
    Install AnySIM 1.1 and after that, reboot your iPhone again.
    Start your iPhone, make sure that your battery is fully charged and start the AnySIM app. After the unlock process (it needs to be SUCCESSFUL, watch the process carefully!), reboot the iPhone again. If AnySIM tells you that this phone can't be updated, AnySIM is still present, you don't need an unlock.

    Voila, your SIM card should work now perfectly. If not, try a different one, yours may be corrupted.

    DO NOT install ANY other native app BEFORE you finished the whole process.

    If it works, come back here and tell us, we can continue then with adding apps, etc. to your iPhone, just make sure you don't do ANYTHING before you posted here and waited for my reply. I suspect a native app or maybe a mod you applied causing the problems you had, so you better check with me before you add/mod further.

    Leave the SIM card you want to use on a regular basis ALL THE TIME inside the SIM tray!
    DO NOT use iTunes 7.5 for the update process!

  9. #9
    Rookie Array

    Join Date
    Nov 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    joyce,

    Thanks for the reply... it was a bad choice of words.

    I did indeed RESTORE using iTunes, choosing the firmware 1.1.1.

    A few times.

    So next question I would have would be... what happens during a restore? Because, when I do that, then start again with the #307# jailbreak it goes well. But when I try to do the anySim it tells me that it cannot complete.

    This to me means that the restore does not remove the remains of the anySim.

    Could that be the problem?

    Thanks,

    z

  10. #10
    Rookie Array

    Join Date
    Nov 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    997TT,

    Thanks very much for your reply. I have done everything you posted, in that order. Three times. I have never added an application in any try.


    What happens is that jailbreaking goes perfectly. Then anySIM (after the first time) says that it cannot unlock. But the phone is unlocked.

    It does show my carrier, but loops service, no service. And while it does this, everything else hesitates and stutters (playing a song etc.). I can make outgoing calls when I see the bars, but cannot receive a call because of the loop of service/no service.

    I have tried it with two different sims. Same for both. I will try another.

    Help!

    z


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Stuck in DFU? Or stuck in recovery? iPhone giving me issues.
    By iphone_hopeful in forum iOS 4.x (iPhone OS 4.x)
    Replies: 0
    Last Post: 10-25-2011, 10:50 AM
  2. Replies: 0
    Last Post: 06-23-2011, 03:16 AM
  3. Replies: 16
    Last Post: 02-16-2011, 08:58 PM
  4. Help, I'm stuck!
    By lewishack in forum Installation
    Replies: 2
    Last Post: 07-07-2010, 02:16 PM
  5. Replies: 14
    Last Post: 04-16-2009, 06:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:26 PM.
twitter, follow us!