Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss Stuck 1.1.2 what can I do? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; All, Please help. Short description: I had my phone on 1.1.2, everything working fine and ...
  1. #1
    Professional Array

    Join Date
    Nov 2007
    Posts
    69
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Unhappy Stuck 1.1.2 what can I do?

    All,

    Please help.
    Short description:
    I had my phone on 1.1.2, everything working fine and stable.
    Then yesterday I wanted to install wedict, which totally fucked the phone.
    It got stuck in a boot like screen, every now and then showing the screen icons, when trying to click them it went again into boot screen.
    Now I kicked it into dfu mode with ibrickr and restored 1.1.1 and rebooted it after failure message 1015 with ibrickr, worked fine.
    Tried jailbreakme.com various times without any response when clicking the app tapp tiff exploit.

    Therefore my question:
    Is jailbreak not working when I have a phone which was on 1.1.2 and unlocked or is there an error with the page, which I doubt?
    Would it help if I restored 1.1.2, but without the oktoprep? I mean I had the activation and anysim 1.2U already on it?
    Or any other ideas?

    Currently I do not know what to do
    Thanks



  2. #2
    Supporter Array jeffdak's Avatar

    Join Date
    Aug 2007
    Location
    Ecuador
    Posts
    239
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    for jailbreak you could try first in jailbreak.toc2rta.com safari will crash then you can go to jailbreakme.com
    Iphone 8Gb unlocked (3 of them, old versions all)
    Thanks Dev(dream) team

  3. #3
    Rookie Array

    Join Date
    Oct 2007
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i use to have the same problem and i try it like 10 times until jailbreak work. My advice, restore it one more time to 1.1.1 and do it all again.

    It looks like the jailbreakme.com server has been very busy because is not responding or is taking too long to complete the download patch to jailbreak it (and the installer). It could take up to 5 minutes.

    Ivan

  4. #4
    Professional Array

    Join Date
    Nov 2007
    Posts
    69
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by MASTERPLAN View Post
    i use to have the same problem and i try it like 10 times until jailbreak work. My advice, restore it one more time to 1.1.1 and do it all again.

    It looks like the jailbreakme.com server has been very busy because is not responding or is taking too long to complete the download patch to jailbreak it (and the installer). It could take up to 5 minutes.

    Ivan
    How often can I try the jailbreakme.com until I have to restore?
    and going straight to 1.1.2 will not work I guess?

  5. #5
    Rookie Array

    Join Date
    Oct 2007
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Dont know for sure.

    it wont work if you havent install the oktoprep patch.


  6. #6
    Professional Array

    Join Date
    Nov 2007
    Posts
    69
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I have restored like 3 times tried jailbreakme.com, jailbreak.toc2rta.com and jailbreak.kengz.com
    always with the same outcome none...

    is there anyway I can do this whole thing offline, no wifi when so ever?
    like running the windows.bat file for the 1.1.2?

    and without jailbreaking 1.1.1 I cant install oktoprep
    and so even if I had a running 1.1.2 activated and unlocked I guess it will not work in a restore?

    Can anybody tell me how to fix that?

  7. #7
    Senior Professional Array woomwireless's Avatar

    Join Date
    Oct 2007
    Location
    Miami - FL
    Posts
    119
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by MASTERPLAN View Post
    i use to have the same problem and i try it like 10 times until jailbreak work. My advice, restore it one more time to 1.1.1 and do it all again.

    It looks like the jailbreakme.com server has been very busy because is not responding or is taking too long to complete the download patch to jailbreak it (and the installer). It could take up to 5 minutes.

    Ivan
    I agree... go back to 1.1.1 and run jailbreakme's appsnapp as many times as needed. Rebooting the phone after a failed attempt also helps.

  8. #8
    Rookie Array

    Join Date
    Oct 2007
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Keep doing it, i spend almost a half day yesterday with the last iphone i try.

    Someone in this forum said something about restart the iphone (power off) and then try it.

    Be patient and wait for acouple of minutes dont matter if the screen turn off. Remember to set the autolock to never.

  9. #9
    Professional Array

    Join Date
    Nov 2007
    Posts
    69
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I hope it works this time
    I will try to restore once more and then do all again.
    But you guess I do not need to do anything else beside restore 1.1.1?

    I am just curious if the freeze during 1.1.2 fucked something...
    hope it works...

  10. #10
    Professional Array

    Join Date
    Dec 2007
    Posts
    89
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    I Hope U Arnt Doing What I Kept Doing!!
    I Kept Going To jailbreakme And Clicking On Appsnapp
    And Thinking It Wasnt Working ...
    Just Click On AppSnapp And Wait 30 Sceconds!!


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Stuck in DFU? Or stuck in recovery? iPhone giving me issues.
    By iphone_hopeful in forum iOS 4.x (iPhone OS 4.x)
    Replies: 0
    Last Post: 10-25-2011, 10:50 AM
  2. Replies: 0
    Last Post: 06-23-2011, 03:16 AM
  3. Replies: 16
    Last Post: 02-16-2011, 08:58 PM
  4. Help, I'm stuck!
    By lewishack in forum Installation
    Replies: 2
    Last Post: 07-07-2010, 02:16 PM
  5. Replies: 14
    Last Post: 04-16-2009, 06:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:18 PM.
twitter, follow us!