Results 1 to 1 of 1
Discuss STrange Problem.. at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi, I have this problem, I had OOB 1.1.2, few weeks back I was able ...
  1. #1
    Rookie Array

    Join Date
    Feb 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2 OOB] Previously Jailbroken .. Strange Problem

    Hi,

    I have this problem, I had OOB 1.1.2, few weeks back I was able to downgrade to 1.1.1 jailbrreak, install Oktprop and upgrade to 1.1.2 and run Jailbreak and had a 1.1.2 oob jailbroken.

    While installing the soft Unlock, had a problem and had to restore 1.1.2 downgrade to 1.1.1 Jailbreak. when I upgrade to 1.1.2 again, I can not jailbreak 1.1.2 Jailbrake can not communicate with the iphone.

    I DID Update and not Restre to 1.1.2 and had installed BSD and Obtprep.. but I am missing something and been working/reading forums.. tried everything.. but still the same problem. when I update to 1.1.2 I loose connectivity to Iphone.

    Any help is really appreciated..
    Last edited by vick1w; 02-09-2008 at 01:56 AM.



 

 

Similar Threads

  1. ipc 10.5.6 strange problem
    By bishal86 in forum Installation
    Replies: 3
    Last Post: 10-26-2009, 07:14 AM
  2. Strange Wi-fi Problem
    By nkmosch in forum Hardware
    Replies: 2
    Last Post: 11-03-2007, 08:03 AM
  3. strange problem
    By matrix in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 11-02-2007, 05:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:16 PM.
twitter, follow us!