Results 1 to 9 of 9
Discuss Strange: Anysim 1.3 did not work on FW 1.1.3 / BL 3.9 - what can I do? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi, I updated from 1.1.1. (unlocked an running perfectly) directly to 1.1.3 using Itunes. Then ...
  1. #1
    Newbie Array

    Join Date
    Feb 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Strange: Anysim 1.3 did not work on FW 1.1.3 / BL 3.9 - what can I do?

    Hi,

    I updated from 1.1.1. (unlocked an running perfectly) directly to 1.1.3 using Itunes.
    Then I used Ziphone to activate and jailbreak. (I have BL 3.9) -> OK so far.

    Once I tried to install Anysim 1.3 I got the message "script execution failed".
    After installing the BSD Subsystem I was able to install and run anysim but the unlock just didn't work (eben though anysim said that everything was ok)

    --> Now, anysim says "The FirmWare on this iPhone is already patched" and won't run again.
    The IPhone ist still sim-locked.

    Any Ideas out there? The phone was 1.0.2 when I bought it and I wonder which "virginize / downgrade"-way could be working for me. Maybe I should start over using the version 1.02 or 1.1.1. or something like that.

    Any hints for me?
    Thanks a lot!

    Alex



  2. #2
    Advanced Array

    Join Date
    Nov 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Have you tried completely powering down and rebooting?

    I was in a slightly different scenario as I have 1.1.2 OTB with BL 4.6 but I was on 1.1.2 with Geohot soft unlock and did the iclarified dev team update to 1.1.3. Once on 1.1.3 I remained unlocked but with with no Installer icon. I ran Ziphone several times but it was unable to restore the unlock icon so I restored to 1.1.2 and did the soft update again. This time I had the installer icon but no service! I took the sim out and put it back in but still no service. I powered down and rebooted and that solved the issue. This may not work for you but if you can't get your unlock working perhaps you could try restoring to 1.1.2 and repeating the process I used - substituting the Anysim solution for the Ziphone unlock.

  3. #3
    Newbie Array

    Join Date
    Feb 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi Ray,

    thanks for the advice - I just tried removing the sim, powering up and down but it didn't help.
    I also re-installed the whole 1.1.3 firmware, but anysim still says that the firmware has already been patched

    Any further hints about what to do?
    Thx!
    Alex

  4. #4
    me.
    me. is offline
    Senior Professional Array me.'s Avatar

    Join Date
    Oct 2007
    Posts
    405
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    Quote Originally Posted by Rayloveday View Post
    ...substituting the Anysim solution for the Ziphone unlock.
    That won't work! He's on 3.9, ziphone doesn't unlock those! I'd suggest you sync your stuff and restore instead of updating this time to 1.1.3 to see if it works...

  5. #5
    me.
    me. is offline
    Senior Professional Array me.'s Avatar

    Join Date
    Oct 2007
    Posts
    405
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    Didn't see your last post... So restoring didn't work for you? ... hmm.., well virginizing is always an option, but stick around for a while, someone may suggest something better...


  6. #6
    Senior Professional Array

    Join Date
    Aug 2007
    Location
    Ljubljana, SI
    Posts
    228
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Erase the baseband using ZiPhone, put the phone in recovery mode and restore it to 1.1.3. Then repeat the process with Ziphone 1.1. (Install BSD first and don't forget to enable FLIGHT MODE when running Anysim.).
    Last edited by Vger; 02-13-2008 at 10:47 AM.

  7. #7
    Rookie Array

    Join Date
    Jan 2008
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    you need to install bsd subsystem. works straight away

  8. #8
    Advanced Array

    Join Date
    Nov 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by me. View Post
    That won't work! He's on 3.9, ziphone doesn't unlock those! I'd suggest you sync your stuff and restore instead of updating this time to 1.1.3 to see if it works...
    Yep sorry that's what I meant but it wasn't very well written meaning where I've used Ziphone to unlock you use Anysim.

  9. #9
    Newbie Array

    Join Date
    Dec 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by me. View Post
    That won't work! He's on 3.9, ziphone doesn't unlock those! I'd suggest you sync your stuff and restore instead of updating this time to 1.1.3 to see if it works...
    ZIBRI CAME OUT WITH NEW VERSION WHICH UNLOCKS 3.9!!!!!!!!!!! CHECK HIS BLOG

 

 

Similar Threads

  1. AnySim wont Work help please
    By Byronman in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-30-2008, 09:37 PM
  2. 1.1.1 anysim wont work HELP
    By hatey in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 01-26-2008, 05:33 PM
  3. Replies: 4
    Last Post: 01-23-2008, 08:34 AM
  4. Strange SIM state after anySIM 1.1 on OTB 1.0.2 iphone
    By sylvester in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 10-20-2007, 08:43 PM
  5. youtube don't work after anysim
    By nanni85 in forum General
    Replies: 2
    Last Post: 10-16-2007, 11:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:57 PM.
twitter, follow us!