Page 1 of 26 123456789101121 ... LastLast
Results 1 to 10 of 258
Discuss Still NO SERVICE (no solution worked) at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Dear All, I had some "no service" problems and I read with interest all the ...
  1. #1
    Professional Array

    Join Date
    Sep 2007
    Posts
    57
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default Still NO SERVICE (no solution worked)

    Dear All,

    I had some "no service" problems and I read with interest all the posts on this forum on this matter.

    I succesfully restored the iPhone to virgin state.

    I restored it via iTunes.

    I unlocked it via AnySIM 1.0.2

    I uploaded the patched lockdownd file.

    I flashed the *.eep both using the file from my firmware and the file circulating on the net.

    I tried different SIMS without success.

    The iPhone has always the NO SERVICE message.

    Do you have any additional solution to suggest me?

    The Mighty iRev suggested me that maybe the iPhone is broken, problems with the commboard.

    I see that having the commboard repaired would cost a lot, thus it is not advisable to do so.

    If this is my case (any other who had the same experience), I would send the iPhone back to the States to have it replaced. My main concern, in any case, is that if I flash the baseband to virgin state, the IMEI will change and Apple will easily understand the iPhone was unlocked. Any suggestion?

    Thanks in advance!



  2. #2
    Board Hero Array gaz919's Avatar

    Join Date
    Sep 2007
    Posts
    1,124
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default

    you may have just used up all your unlock attempts trying to unlock, the dev team is working on solving this problem I would just wait a while a while and see what people come up with. sending it back is expensive if its not broken

  3. #3
    Amazingly Knowledgeable Array

    Join Date
    Jul 2007
    Location
    Fort Meade
    Posts
    941
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    55

    Default

    Could you please post the version of your Modem Firmware and iPhone Firmware (Version)?
    Also add the first four digits of your IMEI. Thanks.

  4. #4
    Professional Array

    Join Date
    Sep 2007
    Posts
    57
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Dear All,

    thanks for your replies.

    gaz919, I don't believe I have reached the maximum numbers of unlock. I have run the AT+XSIMSTATE=1 command and I got a 4. I believe, thus, that this is not the problem.

    997TT, here are the data you requested. I get the infos from the settings->general->about window.

    iPhone firmware version 1.0.2 (1C28)
    Modem firmware version 03.14.08_G
    Last 4 digits of IMEI number 2416
    Model MA712 (I am adding this, if you need it)

    I hope this helps to find a solution to this problem.

    Thank you so much.

  5. #5
    Professional Array

    Join Date
    Sep 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Does anyone know the specific or ballpark of number of unlock attempts that are allowed before the NCK locks up?

    botolo86, do you get any signal bars at all while your Sim is in it? Or is it 100% No Service.


  6. #6
    Zibri's part-time barrister Array

    Join Date
    Aug 2007
    Posts
    145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    i dunno HOW to tell you, botolo:

    if your iPhone act like "haunted", even after tons of restore/unlock/reflash, loosing signal and regaining RANDOMLY, should be only an HARDWARE issue. A fault soldering is not so uncommon, maybe it's just the antenna, but trust me, is HARDWARE.

    if you don't want to service your phone, try renting an exorcists...

  7. #7
    Zibri's part-time barrister Array

    Join Date
    Aug 2007
    Posts
    145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    @hugerobots: in Dev/Team IRC channel last night, somone say 10 attempts for 1.0.2 and only 5 (someone reports 3!!!) attempts for 1.1.1.

    btw, botolo's handset show NO SERVICE randomly, and also randomly give 1011 error when restored.

  8. #8
    Rookie Array

    Join Date
    Sep 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by botolo86 View Post
    Dear All,

    I had some "no service" problems and I read with interest all the posts on this forum on this matter.

    I succesfully restored the iPhone to virgin state.

    I restored it via iTunes.

    I unlocked it via AnySIM 1.0.2

    I uploaded the patched lockdownd file.

    I flashed the *.eep both using the file from my firmware and the file circulating on the net.

    I tried different SIMS without success.

    The iPhone has always the NO SERVICE message.

    Do you have any additional solution to suggest me?

    The Mighty iRev suggested me that maybe the iPhone is broken, problems with the commboard.

    I see that having the commboard repaired would cost a lot, thus it is not advisable to do so.

    If this is my case (any other who had the same experience), I would send the iPhone back to the States to have it replaced. My main concern, in any case, is that if I flash the baseband to virgin state, the IMEI will change and Apple will easily understand the iPhone was unlocked. Any suggestion?

    Thanks in advance!
    i have same problem here, tried everything possible, still no unlock, even youtube doesn't work, although i tried PACAY and all other methods.

  9. #9
    Advanced Array

    Join Date
    Jun 2007
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same problem too.
    1 thing is realy strange, the phone shows that I have voice message, but no signal appears.
    If it is a hardware problem, how can we change in apple store??
    thanks

  10. #10
    Amazingly Knowledgeable Array

    Join Date
    Jul 2007
    Location
    Fort Meade
    Posts
    941
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    55

    Default

    Have you tried this:

    1. do a full recovery (restore) using iTunes and manually selecting the 1.0.2 FW
    2. use INdependence (or whatever suits you best) to jailbreak and activate
    3. install AppTap
    4. install Community Sources, BSD Subsystem, OpenSSH
    5. get anySIM 1.0.2 from the Installer repository (link at Dev Team Wiki)
    6. start anySIM 1.0.2

    BTW: I'm on a Mac (Macbook with Intel Core 2 Duo), using OSX. INdependence works great since it also enables YouTube when you activate with it.


 

 
Page 1 of 26 123456789101121 ... LastLast

Similar Threads

  1. On 'NO SERVICE' solution
    By alwynp in forum iPhone "2G" (Rev. 1)
    Replies: 52
    Last Post: 12-02-2007, 04:10 PM
  2. No Service Solution
    By sinsanity in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 10-22-2007, 10:24 AM
  3. Yes, its still worked on a solution
    By sam in forum iPhone "2G" (Rev. 1)
    Replies: 31
    Last Post: 10-20-2007, 03:58 PM
  4. iphone worked but suddenly no service!?
    By dro in forum General
    Replies: 11
    Last Post: 09-27-2007, 01:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:58 PM.
twitter, follow us!