Page 1 of 2 12 LastLast
Results 1 to 10 of 15
Discuss Still no jailbreak for OTB 1.1.2 phones? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi. Just wondering if there is any solution for jaulbreaking/activating the phones yet. My o2 ...
  1. #1
    Rookie Array

    Join Date
    Nov 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Still no jailbreak for OTB 1.1.2 phones?

    Hi. Just wondering if there is any solution for jaulbreaking/activating the phones yet. My o2 sim won't work with 1.1.1 and the only method out now seems to be only for already activated phones. Which I do not posess. Is there a long way round that is tested but not user-friendly? I'd be willing to try that. Thanks!



  2. #2
    Advanced Array

    Join Date
    Nov 2007
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Jailbreak/Activation works!!

    Unlock Sim not working!!!

  3. #3
    Rookie Array

    Join Date
    Nov 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    really? I thought that it was just jailbreak from concieted software. How would I go about activating?

  4. #4
    Advanced Array

    Join Date
    Nov 2007
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Okay youre right, its not directly for 1.1.2 i just downgraded to 1.1.1 usw iBricki to remove Recovery Mode, and then normal jailbreak for 1.1.1 works + lockdownd

    its all about the new baseband and bootloader

  5. #5
    Rookie Array

    Join Date
    Nov 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    a few questions:is it totally necessary to use ibrickr? I type fsboot into iphuc and it works. Also, what is lockdownd? And will i be able to use my o2 sin card if this works?


  6. #6
    Advanced Array

    Join Date
    Nov 2007
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    jeah fsboot works to iBrickr is just to bring it out of the recovery mode. No you can't you have to wait till the Dev Team releases a new AnySim solution for the new baseband and bootloader

  7. #7
    Rookie Array

    Join Date
    Nov 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    so let me confirm: There is no way to activate my jailbroken 1.1.2 phone if I have a UK iPhone, i.e 4.02.13 baseband with the new bootloader?

  8. #8
    Senior Professional Array spqr_en's Avatar

    Join Date
    Aug 2007
    Location
    North Yorkshire
    Posts
    107
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    At this moment 04:16 GMT you can only jailbreak and use as a phone an iphone on 1.1.2 that is activated through iTunes. If you want a 1.1.2 iphone jailbroken, activated and unlocked, you must downgrade to 1.0.2 and then go to 1.1.1 and stay there.
    Last edited by spqr_en; 11-13-2007 at 05:24 AM.

  9. #9
    Professional Array

    Join Date
    Oct 2007
    Posts
    72
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by spqr_en View Post
    At this moment 04:16 GMT you can only jailbreak and use as a phone an iphone on 1.1.2 that is activated through iTunes. If you want a 1.1.2 iphone jailbroken, activated and unlocked, you must downgrade to 1.0.2 and then go to 1.1.1 and stay there.
    I don't think above is true for OTB 1.1.2 phones. It seems impossible to unlock those phones with the new boatloader yet.

    By the way BurtonPadres, you manage to confirm the boatloader version?

  10. #10
    Advanced Array

    Join Date
    Nov 2007
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No, ist not wokring with a 1.1.2 OTB, because of the diffrent baseband version


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 1
    Last Post: 01-28-2011, 11:15 AM
  2. Replies: 2
    Last Post: 04-09-2008, 03:20 PM
  3. Replies: 14
    Last Post: 02-16-2008, 01:11 PM
  4. Replies: 13
    Last Post: 12-12-2007, 06:16 PM
  5. Replies: 1
    Last Post: 10-20-2007, 10:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:50 AM.
twitter, follow us!