Results 1 to 6 of 6
Discuss SSH terminate after pressing "enter" at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi, I have an unlocked 1.0.2 and now want to upgrade to 1.1.1, when I ...
  1. #1
    Rookie Array

    Join Date
    Sep 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default SSH terminate after pressing "enter"

    Hi,

    I have an unlocked 1.0.2 and now want to upgrade to 1.1.1, when I start to virginize the phone, I will need to ssh to the phone and do some command thing. I can login to the phone, I can see the prompt, but when I try to type a command, such as "ls", the ssh session will terminate immediately, even I don't type a command and just press "enter", it will close the ssh session as well.

    I have tried to use the vt100 terminal application and the result is same. I have tried to re-install OpenSSH, but seems it doesn't help, any hint on this problem ? Thanks.



  2. #2
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    are you using putty on your PC to ssh to the phone? or are you open a terminal on the phone itself and run ssh ?

  3. #3
    Rookie Array

    Join Date
    Aug 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    reinstall your bin kit and it should be fine.

    D

  4. #4
    Professional Array

    Join Date
    Sep 2007
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    hey copo

    i think the problem with this is you have two SSH apps on the PHONE. i had this same thing, put dropbear on with independence, and then the SSH from installer app.

    bad news is you need to restore the whole thing to get working again. or thats what i was told to do, and it worked.

  5. #5
    Professional Array

    Join Date
    Sep 2007
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    if you installed the bsd subsystem with ibrickr it will cause this.
    had the same problem myself


  6. #6
    Senior Professional Array y0ush4's Avatar

    Join Date
    Jul 2007
    Location
    New Delhi
    Posts
    256
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    use ibrickr instal the BSDSUBSYSTEM than remove it than again install it and leave that on handset

    enjoy:-)
    INDIAN

    wwwDotVirasatElectronicsDotCom

 

 

Similar Threads

  1. Enter into DFU Mode of iPhone 3G running on iOS 3.0 / 4.1 Without Pressing Button
    By unigizmo in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 2
    Last Post: 02-18-2011, 09:51 AM
  2. Replies: 0
    Last Post: 08-14-2009, 10:10 PM
  3. Replies: 0
    Last Post: 03-18-2009, 06:10 PM
  4. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM
  5. Replies: 0
    Last Post: 09-15-2007, 07:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:53 PM.
twitter, follow us!