Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
Discuss Springboard Crashing in 1.1.1, Can I restore? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by truehybridx i did that when i installed 1.1.2 and jailbroke it still ...
  1. #11
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    165
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by truehybridx View Post
    i did that when i installed 1.1.2 and jailbroke it still has the same problems and now some of my songs are currupted because itunes didnt fix them.. it even does this when i sync vids to it.....

    one thing i noticed is it works flawlessly if i happen to has the 1.0.2FW but im not gonna go back to that anymore
    well i would really recomend u staying in 1.1.1 as 1.1.2 has reported many bugs... Have you tried iworld?
    3.0 :iPhone: unlocked (BL 3.9)
    3.0.1 :iPhone: Telcel 4.4 w/Tethering/MMS/VVM
    Mexico

    Want to enable Tethering on TELCEL MEX?: http://iph0ned.blogspot.com/


  2. #12
    Board Hero Array

    Join Date
    Nov 2007
    Location
    Mustang Ridge, Texas, United States
    Posts
    1,169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default

    no i cant go back to 1.1.1 cuz its the same stuff there too

    and 1.0.2 is too unstable for my liking


    does iworld matter if im on a US network?

  3. #13
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    165
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by truehybridx View Post
    no i cant go back to 1.1.1 cuz its the same stuff there too

    and 1.0.2 is too unstable for my liking


    does iworld matter if im on a US network?
    look... i think you are getting bus all over because you are not doing it well.

    1. Upgrading from 1.1.1 to 1.1.2=BUGS and other PROBLEMS reported.
    2. Upgrading from 1.0.2 to 1.1.1=You may bring some 1.0.2 bugs if you had Summerboard or Customizer installed.
    3. First 1.1.1 jailbreak method had some bugs, so a complete 1.1.1 restore with no backup copy is recomended.
    4. remember always to avoid resintalling your backup copy.... and I would recommnd you restoring all the time if you are having bugs, even for upgrading (shift+restore/select file). This will remove all previosu software and settings in your phone.

    5. I would finally go from 1.1.2 to 1.1.1 with a BB downgrade and then a complete restore with 1.1.1. and then again a complete 1.1.1 restore, then make it a new iPhone rename it and check.... if everything still going bad then... sell it!
    and... btw... I have 3 brand new available, 2 in Mexico, 1 in San Siego, CA with 1.1.1 SW
    3.0 :iPhone: unlocked (BL 3.9)
    3.0.1 :iPhone: Telcel 4.4 w/Tethering/MMS/VVM
    Mexico

    Want to enable Tethering on TELCEL MEX?: http://iph0ned.blogspot.com/

  4. #14
    Board Hero Array

    Join Date
    Nov 2007
    Location
    Mustang Ridge, Texas, United States
    Posts
    1,169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default

    for me 1.1.1 was OTB and i used the jailbreakme method and it still messed up the very first time

  5. #15
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    165
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by truehybridx View Post
    for me 1.1.1 was OTB and i used the jailbreakme method and it still messed up the very first time
    Same to me... sometimes I had to load the page even 3 times.
    3.0 :iPhone: unlocked (BL 3.9)
    3.0.1 :iPhone: Telcel 4.4 w/Tethering/MMS/VVM
    Mexico

    Want to enable Tethering on TELCEL MEX?: http://iph0ned.blogspot.com/


  6. #16
    Board Hero Array

    Join Date
    Nov 2007
    Location
    Mustang Ridge, Texas, United States
    Posts
    1,169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default

    it just ticks me off that itunes is being a butt..... wht i could use is a "varify contents of library" button lol



    i like 1.1.2 cuz the jailbreak is through computer but if i screw up i gotta goto 1.1.1 and oktoprep..... which needs wifi

  7. #17
    Board Hero Array

    Join Date
    Nov 2007
    Location
    Mustang Ridge, Texas, United States
    Posts
    1,169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default

    now im confused..... i put itunes on my dads computer.. with my music and my phone sync fine with it. sooo then its something on my computer messing up itunes... but wht could it be... both computers are the same brand and type, just different models

  8. #18
    Advanced Array

    Join Date
    Nov 2007
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    maybe its not MIM ...make sure u have DIM wallpaper off in SMBprefs

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. My SpringBoard keeps crashing...
    By aliveon2legs in forum iPhone 3G
    Replies: 11
    Last Post: 06-12-2012, 08:19 AM
  2. Replies: 7
    Last Post: 02-26-2011, 08:34 PM
  3. iPod springboard keeps crashing?!?!?
    By evergreen909 in forum iPod Touch 2G
    Replies: 2
    Last Post: 06-30-2010, 08:56 PM
  4. iphone 3g springboard crashing
    By smokemac in forum Redsn0w
    Replies: 0
    Last Post: 08-29-2009, 11:54 AM
  5. Replies: 1
    Last Post: 10-14-2007, 11:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:49 PM.
twitter, follow us!