My iphone is 1.1.4. someone unlocked it after downgrading it to 1.1.3. and it was working fine.
I updated it to 1.1.4 and then unlocked it but the phone doesn't read the sim card and gives the ' No Sevice ' message.And after upgrading again it gives me this strange message
'' Do not use passwd to change the passwd on 1.1.3 it is
currently broken and will make springBoard crash continuously "
Does anybody know what is the problem ??????????????