Results 1 to 5 of 5
Discuss Sound for iPod function problem! Anybody get same? Help!!! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi, My iPhone is sick! When I push to home, scroll unlock, it show error: ...
  1. #1
    Professional Array

    Join Date
    Sep 2007
    Posts
    56
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Question Sound for iPod function problem! Anybody get same? Help!!!

    Hi,

    My iPhone is sick! When I push to home, scroll unlock, it show error:

    "This accessory is not made to
    work with iPhone.
    Would you like to turn on Airplane
    mode to reduce audio interference?
    You will not be able to make or
    receive calls"

    Yes/No?

    If I select "No", it has no sound for speaker when run iPod, get SMS, push keys on phone, etc. (with headset, sound is OK).
    But incoming call still has ring sound.

    I had to downgrade, upgrade to/from 102/111/112. Same problem. Some time, it works for an hour when it charged full battery. After that, same problem.

    Anybody get the same like me? Any ideas?

    Thanks,



  2. #2
    Senior Professional Array phoenixftx's Avatar

    Join Date
    Dec 2007
    Location
    Munich, Germany
    Posts
    230
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    doesnt help to open twice if anybody has a idea he'll post... but doesnt help to open twice
    iPhone 8GB US week 48 (1.1.2 OTB) now with Quickpwn up to 2.0.2

    Carrier: o2-de (Germany)
    call IN/OUT: YES/YES
    SMS IN/OUT: YES/YES

    History:
    2.0.2 with Quickpwn
    2.0.1 with Winpwn
    1.1.4 with Pwnage
    1.1.3 BL3.9Fbl with iPlus 1.1
    1.1.2 BL4.6 with Bladox Turbo Sim

  3. #3
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Melbourne Australia
    Posts
    302
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    Its starting to be a common problem. I have the saw at the moment. My iPhone thinks the headset is plugged in all the time.

    Faulty headphone socket? No idea as I am in Australia apple is no help so I am going to a mobile repair place Saturday.

  4. #4
    Newbie Array

    Join Date
    Oct 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    same problem here, three days ago...
    I think is a common problem...

  5. #5
    Professional Array

    Join Date
    Sep 2007
    Posts
    56
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    It is not headset problem. I had to change from other iPhone (including headset jack connectors and back cover) but got the same!!!
    PcOnline
    iPhone 8Gb OTB 1.0.2 --> up to 1.1.2 --> works well!
    iPhone 8Gb OTB 1.1.2 --> 2.1 - Good now!
    MacBook Black 2.2 Leopard


 

 

Similar Threads

  1. Strange problem with sound in iPod app!!!
    By Utamaru in forum General
    Replies: 3
    Last Post: 08-10-2008, 01:34 PM
  2. Replies: 0
    Last Post: 02-28-2008, 12:29 AM
  3. [1.1.3 otb] ipod and wifi function
    By Tonykunn in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 02-05-2008, 05:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:31 AM.
twitter, follow us!