Results 1 to 10 of 10
Discuss something i need to know now..pls help? thank you at the iPhone "2G" (Rev. 1) - Hackint0sh.org; sorry that i ask something like this but could not fin it back anywhere..and need ...
  1. #1
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    133
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default something i need to know now..pls help? thank you

    sorry that i ask something like this but could not fin it back anywhere..and need to know the answer now..thank you verry much..

    when u install the 1.1.2 or something on the iphone and it goess back to activate screen and you have to go to number for a cal and seposed it has to restart itself..doess it go when i go to the number or when u get the you have to wait a while or what? cuz i'm now at the part then you side for a call seposed it hasi to restart but already 3 minuts at the screen and nothing new happening..pls help?



  2. #2
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    BHARAT
    Posts
    100
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    am not able to understand ur problem !!

  3. #3
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    133
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    like i'm trying to jailbreak 1.1.2 4.6 ..at a step ur seposed to go on wi-fi and install something and when u press instal it brings u back to activate screen with the big world..and then seposed you have to slide to go to emergency call and the phone is seposed to restart itself..but mine is still at the dailpad ..like where you see the numbers...?

  4. #4
    Senior Professional Array Anarchy's Avatar

    Join Date
    Oct 2007
    Location
    Prishtina, Kosovo
    Posts
    339
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    you cant use the tiff exploit (calling the 307 number) with firmware 1.1.2
    you have to downgrade it to 1.1.1 the use that method.

  5. #5
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    133
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    i allready did downgrade it to 1.1.1...i'm following this form

    http://www.hackint0sh.org/forum/showthread.php?t=18284

    and i'm stuk at where i said i am..try to help pls..thank you for ur time


  6. #6
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    133
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    anyone plssss help?!

  7. #7
    Senior Professional Array Nikolas.A's Avatar

    Join Date
    Oct 2007
    Posts
    183
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Why are asking for help in the forum where Dev Team members release their work?
    Last time I checked you we're saying that the Dev Team is copying other people's work!
    And now you ask for help?How does this make you feel?Accussing people and then asking for their help?

    Anyway the problem you face most likely is the jailbreakme site.
    People have mentioned that they had to try jailbreakme for 5-10 times for the jailbreak to work.
    So keep trying!

  8. #8
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    133
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    no i'm out of it now i'm at 1.1.1 and i can use everything till now but not calling..why would i have to upgrade back? and do you HAVE to upgrade back? or what?

  9. #9
    Senior Professional Array Nikolas.A's Avatar

    Join Date
    Oct 2007
    Posts
    183
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    you don't!
    1.1.2 is just a little bit faster and has international support!

  10. #10
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    155
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by anthonywe View Post
    no i'm out of it now i'm at 1.1.1 and i can use everything till now but not calling..why would i have to upgrade back? and do you HAVE to upgrade back? or what?
    Well if I understood your previous posts correctly you have jailbroken a OTB 1.1.2 (BL 4.6), you can't make calls on it with 1.1.1 firmware in any case because during the downgrade process the modem firmware was not downgraded and to my knowledge 1.1.1 can't use 1.1.2 modem fw. So you'd have to upgrade back to 1.1.2 to make it work. Do you use a supported carrier plan that you expect your phone to work or do you use a turbosim as otherwise you wouldn't be able to use any SIM cards.
    iPhone 3G 16GB white. Official on contract. Used to have a w48 iPhone (OTB 1.1.2) all the way to 2.0.1 when I went legit.

    Current FW: 2.0.2
    Carrier: EMT (Estonia)
    All functions working


 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:51 AM.
twitter, follow us!