Results 1 to 7 of 7
Discuss [Solved] "No Service", "Network Lost" at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Dear friends, please help me if you know the situation. my iphone s/n is 7t7394......... ...
  1. #1
    Newbie Array

    Join Date
    Sep 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question [Solved] "No Service", "Network Lost"

    Dear friends,

    please help me if you know the situation.
    my iphone s/n is 7t7394......... bought on nov, 2007.
    i remembered the original firmware is 1.1.1
    i made a ibrickr to it and have good functions at signal (call in and out), wifi.
    2 days before, it suddenly lost signals and showed "No Service", "Network Lost" and I cannot connect to my mobile service provider.

    I searched on web and found new firmware unlock methods available, so I upgraded it to firmware 1.1.4, unlocked it with ZiPhone and iLiberty and my iphone functioned well for one day.

    yesterday, it cannot received any call and make call out because it always shows "No Service", "Network Lost".

    I checked over thousands messages on different forums and tried a dozen methods like downgrading the firmware, adding some new applications, or using some new methods for activating, unlocking or jailbreaking.
    All of them cannot helped me problem.

    Currently, i am using firmware 1.1.3, wifi is perfect, modem firmware is 04.04.05_G, bootloader version is 3.9_M3S2.
    Is there any relationship to modem firmware and bootloader at iphone?

    I suspected if my iPhone gets hardware failure.
    However, my sister and 2 of my friends bought the iphones at the same time as me and used perfectly without much problems.

    Please help me if you know the ways to solve the problem. Thanks a lot!
    Last edited by henryyan; 06-05-2008 at 02:45 PM.



  2. #2
    Newbie Array

    Join Date
    Sep 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    my iphone suddenly worked again 2 hours later after I tried the descriptions as below.
    1. Download http://rapidshare.com/files/55123388/eepfiles.zip.html
    2. Extract and upload ICE03.14.08_G.eep (for v1.02), bbupdater, secpack, andieraser
    3. Upload file to /usr/bin/ with iBrickr
    4. Open SSH connection
    5. cd /usr/bin/
    6. chmod +x bbupdater
    7. launchctl unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    8. bbupdater -e ICE03.14.08_G.eep
    9. launchctl load -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist

    Let me see if my iPhone can continue to work for next 24 hours and will report here again.

  3. #3
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    143
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    use pwnage.

  4. #4
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    dude,

    Restore to 1.1.4 and use iliberty to jailbreak and activate, you will not need to unlock because your Baseband will not be modified. since you are on the latest version so far.

  5. #5
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    This is one of the most confusing post to me....

    - OTB 1.1.1
    - then upgrade to 1.1.4 + ziphone ... Worked for 1 day then stopped

    - checked thousand of threads and try different things ....and end up with firmware 1.1.3 with a 1.1.4 baseband on phone (wifi perfect ...)

    - suddenly phone worked after you put baseband firmware from 1.0.2 on.

    What the hell ??.
    what is exactly running on the phone


  6. #6
    Newbie Array

    Join Date
    Sep 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My friend suggested me this
    "please [shift]+[restore] to your OTB version v111, no need to re-virgin to v102, after that, direct upgrade to v114 via iTunes.

    Then use this link, click iPlus 2.0b to unlock v114, let's see again.
    http://iphone4.tw/guide/zhtw.php
    "
    My iPhone works perfectly now. Any guy has similar problem can try to install iPlus.

  7. #7
    Former Bender
    Guest

    Default

    Henry, how do you want non-Asian people (外国人) to understand when your link is in Chinese ?

    Please try to explain step by step in english what you did, this will help other people who are in the same situation you were.
    Last edited by Former Bender; 06-07-2008 at 10:48 AM.

 

 

Similar Threads

  1. "iBK" client russian social network "VKontakte" for iPhone
    By iTIRSolutions in forum AppStore Software
    Replies: 0
    Last Post: 02-07-2011, 10:56 AM
  2. [NETWORK/PRIVACY] "UDID faker" - "Anti- Call Home" Apps
    By macfr3ak in forum iPhone Developer Exchange
    Replies: 2
    Last Post: 06-12-2009, 02:08 PM
  3. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM
  4. Replies: 0
    Last Post: 10-02-2007, 04:10 AM
  5. Replies: 1
    Last Post: 09-15-2007, 09:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:15 PM.
twitter, follow us!