Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28
Discuss [Solved] Install AppSnapp from jailbreakme.com doesn't work at the iPhone "2G" (Rev. 1) - Hackint0sh.org; hi guys, thanks for your tutorials and advices. I did everything before connecting to jailbreakme.com. ...
  1. #21
    Newbie Array

    Join Date
    Dec 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi guys,

    thanks for your tutorials and advices.

    I did everything before connecting to jailbreakme.com. After clicking appsnapp nothing installed to the my iphone. I tried several times. When I checked the url it was like this. "jailbreakme.com/files/y.tiff"

    How can I solve this problem.

    Please help me.

    Thanks in advance


  2. #22
    Advanced Array

    Join Date
    Nov 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You need to try many many times until the phone shows the apple, then it will jailbreak from 1.1.1
    In use by my son, UK iPhone, 1.12, BL 4.06, Activated and unlocked using a O2 sim pay as you go. Not using Turbosim

  3. #23
    Professional Array _Gabe_'s Avatar

    Join Date
    Dec 2007
    Posts
    75
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    The payload this file downloads is about 1.5mb. Are you sure you're not just being impatient?
    Last edited by _Gabe_; 12-29-2007 at 02:32 AM.
    miiPhone - Wallpapers, Tutorials, News, etc

  4. #24
    Newbie Array

    Join Date
    Dec 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I solved the problem. thanks for your replies.

  5. #25
    Advanced Array

    Join Date
    Nov 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You should say how, just in case this will help someone else ..
    In use by my son, UK iPhone, 1.12, BL 4.06, Activated and unlocked using a O2 sim pay as you go. Not using Turbosim


  6. #26
    Professional Array

    Join Date
    Dec 2007
    Posts
    80
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    what firmware r u on?

  7. #27
    Newbie Array

    Join Date
    Jan 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Guys i think i found a 100% solution because i tried it on 3 iPhones.
    Instead of http://jailbreakme.com, use http://www.jailbreakme.com. As it seems, that "www." makes a remarkable difference. I jailbreaked all 3 iphones at once using the "www." link.

    Hope i helped.

  8. #28
    Senior Professional Array lilskaterpunk's Avatar

    Join Date
    Dec 2007
    Posts
    284
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Tigran View Post
    Guys i think i found a 100% solution because i tried it on 3 iPhones.
    Instead of http://jailbreakme.com, use http://www.jailbreakme.com. As it seems, that "www." makes a remarkable difference. I jailbreaked all 3 iphones at once using the "www." link.

    Hope i helped.
    Well i just tried that and no luck.... I keep typing 0,call,accept,hold,decline, then i click the contact and click jailbrekme. I get to there website it installapp and then the phone just goes back to the slide for emergency... any other ideas? ive been trying the site for hours haha
    Thanks

    EDIT: Well I got it to work! I did this...
    Quote Originally Posted by kursatkaraca View Post
    For OTB 1.1.2 Jailbreaking, you need to be connected to pc and while connecting to http://jailbreakme.com itunes must be on.
    Regards...
    Cheers
    Last edited by lilskaterpunk; 01-05-2008 at 12:56 AM.

 

 
Page 3 of 3 FirstFirst 123

Similar Threads

  1. jailbreakme.com doesn't work
    By flame in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 01-28-2008, 01:29 AM
  2. [1.1.2 OTB] Jailbreakme "Install AppSnapp" doesn´t reboot.
    By HStark in forum iPhone "2G" (Rev. 1)
    Replies: 19
    Last Post: 01-25-2008, 09:42 PM
  3. Replies: 10
    Last Post: 01-22-2008, 06:17 AM
  4. Replies: 35
    Last Post: 01-01-2008, 01:46 PM
  5. Wi-Fi - Doesn't Work on JailBreakMe
    By roofchopped in forum General
    Replies: 0
    Last Post: 12-31-2007, 08:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:40 PM.
twitter, follow us!