Results 1 to 4 of 4
Discuss [Solved] Can't activate iPhone with iLiberty at the iPhone "2G" (Rev. 1) - Hackint0sh.org; so, i was origanaily on 1.1.2. I restored and updated to 1.1.4 like it says ...
  1. #1
    Rookie Array

    Join Date
    Dec 2007
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Solved] Can't activate iPhone with iLiberty

    so, i was origanaily on 1.1.2. I restored and updated to 1.1.4 like it says to do. I start Liberty and check all the boxes (jailbreak, activate,unlock,dowgrade bootloader, setup installer) and clickedo for it! It gives me the pop up box that says 1. disconnect device 2. re-connect devic, and i hit ok. it comes up with the status bar saying that it is booting device intor recovery mode. The phone never goes into recovery mode, so i manually put it into recovery mode and hit boot ramdisk. It boots the ramdisk and the iphone has all this weird script on it. I noticed that as it was doing all this script on the iphone, on of the things said "no payload found". Anyways all the script finishes and the phone restarts, but it takes me to the activation screen on the iphone. So long story short, liberty isnt working for me. Any suggestions would be helpful. Thanks



  2. #2
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Quote Originally Posted by JLEW700 View Post
    so, i was origanaily on 1.1.2. I restored and updated to 1.1.4 like it says to do. I start Liberty and check all the boxes (jailbreak, activate,unlock,dowgrade bootloader, setup installer) and clickedo for it! It gives me the pop up box that says 1. disconnect device 2. re-connect devic, and i hit ok. it comes up with the status bar saying that it is booting device intor recovery mode. The phone never goes into recovery mode, so i manually put it into recovery mode and hit boot ramdisk. It boots the ramdisk and the iphone has all this weird script on it. I noticed that as it was doing all this script on the iphone, on of the things said "no payload found". Anyways all the script finishes and the phone restarts, but it takes me to the activation screen on the iphone. So long story short, liberty isnt working for me. Any suggestions would be helpful. Thanks
    Try using idemocracy or iplus

  3. #3
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Did U download the Payloads you selected before you run Iliberty+ ???
    Pakal

  4. #4
    Rookie Array

    Join Date
    Dec 2007
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I ended up giving up on liberty and just using ziphone and it worked perfect.

 

 

Similar Threads

  1. [1.0.2][Solved] Phone bricked after using iLiberty Cydia
    By winnerma in forum iPhone "2G" (Rev. 1)
    Replies: 12
    Last Post: 08-03-2008, 07:28 PM
  2. [1.1.4] Already activated ATT Phone. Use iLiberty+ w/o Activate?
    By mike78625 in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 06-19-2008, 11:16 PM
  3. Replies: 9
    Last Post: 06-17-2008, 11:52 PM
  4. Replies: 1
    Last Post: 04-21-2008, 04:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:16 PM.
twitter, follow us!