Page 4 of 32 FirstFirst 123456789101112131424 ... LastLast
Results 31 to 40 of 313
Discuss [Solution] Repair needed, or 1012 - 1011 iTunes error at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by nuczn HE IS NOT SPAMMING he hit the nail on the head ...
  1. #31
    Advanced Array

    Join Date
    Oct 2007
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile

    Quote Originally Posted by nuczn View Post
    HE IS NOT SPAMMING
    he hit the nail on the head that is EXACTLY what worked i have tried everything
    EVERYTHING

    i have invalid calibration data error from ziphone

    i tried what he said

    put into restore mode i held the home button the entire time the phone was restoreing in i tunes and for the first time i didnt get the 1011 error and said iphone restored sucessfully and sent me to emergency screen clicked the I for info and

    MY IMEI NUMBER WAS BACK!!!!!! then used pwnage to unlock my phone now works again

    he was stating that if you get the 1015 error after the restore then ziphone will fix that new error i believe.

    i didnt get any error messages and it has been bricked for a long time
    ok i have tried it, and I still get error 1011.
    and a blue thumb,
    Last edited by Beatx; 05-21-2008 at 08:12 AM.


  2. #32
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by nuczn View Post
    HE IS NOT SPAMMING
    he hit the nail on the head that is EXACTLY what worked i have tried everything
    EVERYTHING

    i have invalid calibration data error from ziphone
    Have you ever thought that your problem is not the problem that this topic is trying to solve? Do some research and you would see that the problem presented here is one that exists since a few months now and nobody has found a solution to it yet.

    So now, please stop spamming the thread with your: "it's so simple! restoring to 1.1.4 is the second coming of Jesus!".

  3. #33
    Professional Array

    Join Date
    Jan 2008
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    i know this problem well...and having been trying previous to fix a dead phone like this....everyone said to change the commboard blah blah but deep in my heart i knew that there would be a software solution....

    i tried ieraser and all that crap on every firmware using different secpacks to no avail...

    and since, i have left my phone alone waiting for someone to fix it....

    i have waited about 2 -3 month without touching the phone....today...i tried restoring to 1.1.4 and it worked....i was amazed!!!!

    then i ilibertied and now the phone is working fine....baseband, imei, ccid, sound, vibration, wifi all working fine!!!

    i know this isnt a solution but worth a try for someone who is patient or has given up....

    goodluck to everyone else...

  4. #34
    Rookie Array

    Join Date
    May 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by point_01 View Post
    i know this problem well...and having been trying previous to fix a dead phone like this....everyone said to change the commboard blah blah but deep in my heart i knew that there would be a software solution....

    i tried ieraser and all that crap on every firmware using different secpacks to no avail...

    and since, i have left my phone alone waiting for someone to fix it....

    i have waited about 2 -3 month without touching the phone....today...i tried restoring to 1.1.4 and it worked....i was amazed!!!!

    then i ilibertied and now the phone is working fine....baseband, imei, ccid, sound, vibration, wifi all working fine!!!

    i know this isnt a solution but worth a try for someone who is patient or has given up....

    goodluck to everyone else...
    I'm curious as to the history of your phone...
    what version OTB... BL version... etc...

  5. #35
    Professional Array

    Join Date
    Jan 2008
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by GTime View Post
    I'm curious as to the history of your phone...
    what version OTB... BL version... etc...
    i acctually dont know....i bought the phone 2nd and in the bricked state...i also asked the orginal owner but he had no clues about iphones....all i can work out from the serial number is that its a week 39 phone...


  6. #36
    Newbie Array

    Join Date
    Sep 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yes i did have this issue for months as well and it worked all of the sudden. i had invalid calibration error and nothing showed up.

    i have an original i phone that came with 1.02 so dont know if that made a difference but dont bitch at me about the second coming of 1.14 bs. this is a valid fix obviously in certain situations and certain combinations of iphone versions. what i am and was saying is it wasnt spam it helped me fix my bricked phone and it obviously helped someone else as well. good luck hope someone else out there can fix there phone also.

  7. #37
    Newbie Array

    Join Date
    Sep 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ramb0 View Post
    Have you ever thought that your problem is not the problem that this topic is trying to solve? Do some research and you would see that the problem presented here is one that exists since a few months now and nobody has found a solution to it yet.

    So now, please stop spamming the thread with your: "it's so simple! restoring to 1.1.4 is the second coming of Jesus!".
    It is the exact same problem as this thread i have been trying everything to unbrick my phone you sadl little boy. why do trolls like you feel the need to criticize people.

  8. #38
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by nuczn View Post
    It is the exact same problem as this thread i have been trying everything to unbrick my phone you sadl little boy. why do trolls like you feel the need to criticize people.
    Sure, it fixed your problem. Like restoring to 1.1.3 or to 1.1.4 fixed a lot of phones out there. That is not the point here though. Do a little search on the forum or google: error 1011, and you will see that this problem is way beyond a restore to 1.1.3 or 1.1.4.

    A little history for you: when 1.1.3 came out, restoring to 1.1.3 was supposed to fix any problem. Obviously it doesn't fix the 1011 problem. Then 1.1.4 came out, and again, restoring to it was supposed to fix any problem. But here we are, people have this problem since before 1.1.3, and still have the problem. The only known solution right now is to swap the comm board.

    Why do you think that there was thread to ask if iFree is a scam or not? Because iFree was advertised as the miracle software based solution to this problem.

    Why do you think "dtube" (with so much rep power) felt the need to say no to spam this thread with such a solution? It is obviously not the solution to the problem originally being discussed in this thread.

  9. #39
    Professional Array

    Join Date
    Jan 2008
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    i think u should all try my idea...just leave the phone along for 2-3months....then try a shift+restore to 1.1.4....

    u got nothing to lose....and u dont have to waste time coz uve probably tried everything like i did and was just waiting for a miracle program like iFree....

  10. #40
    Professional Array

    Join Date
    Dec 2007
    Posts
    86
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    I had a iPhone with the not famous 1011 problem. The problem is that the bootloader is f*cked up. When i tried to restore through xcode (apple only) at the end the restore ended with a error. Your booltoader is to old update yor bootloader to 18 or higher. Because the bootloader is to old it is no use to erase the baseband and flashing the bootloader with BootNeuter has no use. It wont be recognized.

    This is what I did. I have put the iPhone for 24 hours in the freezer (you can put the iphone in a plastic bag). After the 24 hour I took the iPhone out of the freezer and left it for about four days to be sure that the iPhone was completely empty. Than I restored the iPhone to 2.0 beta 5 (search the torrentsites for it) I got the same error 1011. Than I downgraded the iPhone in dfu to FW 111. And after the restore I got the error 1015. I kicked it out of the recovery and I had imei wifi etc. I restored to 114 and after that I pwned the iPhone and bootneuter to unlock. The iPhone is working well.

    Hope this will work for you who have the deadly 1011 error.
    Last edited by MickieF; 06-01-2008 at 01:32 AM.


 

 

Similar Threads

  1. [Error: Repair Needed] Solution?
    By ownage in forum Hardware
    Replies: 2
    Last Post: 04-03-2008, 05:24 AM
  2. [Error: Repair Needed] Solution?
    By ownage in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 04-03-2008, 03:15 AM
  3. [Portuguese] [1.1.2 OBT] Repair Needed / Error 1011
    By Amilar in forum iPhone "2G" (Rev. 1)
    Replies: 63
    Last Post: 03-10-2008, 08:08 PM
  4. [Solution] Error 1011 - 1012
    By lamanodedios in forum General
    Replies: 10
    Last Post: 01-21-2008, 11:30 PM
  5. Repair Needed!!! error 1011
    By alveia in forum General
    Replies: 5
    Last Post: 12-14-2007, 11:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:23 AM.
twitter, follow us!