Page 2 of 20 FirstFirst 123456789101112 ... LastLast
Results 11 to 20 of 198
Discuss [Solution] No baseband / Invalid calibration data in device tree / major 2, minor 0 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Izzard i need some steps to be clear because i stuck at the permission zsh: ...
  1. #11
    Newbie Array

    Join Date
    Mar 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Izzard i need some steps to be clear because i stuck at the permission
    zsh: permission denied: /usr/bin

    what i did is done all steps and create a folder under usr/bin/SEC
    put those files under SEC folder
    and when trying to write commands it does not procedure as you wrote mate..

    Can you pls write step by step what u wrote as my folder or an example folder so we can see what we are skipping


  2. #12
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    101
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    For some reason you guys are unable to run chmod and I don't know why yet.

    If you go to Installer and then Uninstall. ..what version does it list for the Terminal app?

    Also: when you run terminal, it prompts you for the password and you enter 'alpine', right?

  3. #13
    Newbie Array

    Join Date
    Mar 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Term vt100 svn198 thats what i am using that comes with iplus mate.
    Yeah entering as alpine for password under terminal.

  4. #14
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    101
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Sorry I'm stumped on this one. I can run chmod fine.

    Try a different way of accessing the files over USB (e.g. iPhone Browser). I listed several. My Total Commander pluggin method doesn't let you change file permissions from the desktop but others probably do.

  5. #15
    Newbie Array

    Join Date
    Mar 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    chmod 777 /usr/bin/(ur folder here)/*

    launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist

    cd into the /usr/bin/(folder here)

    cd /usr/bin/(ur Folder)

    ./ienew


    thats how i did ienew command.

    Atm i stuck at waiting for data section lol


  6. #16
    Professional Array

    Join Date
    Jan 2008
    Location
    Jerusalem
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by Izzard View Post

    My phone has been to hell and back too, including the hardware unlock and being "dead" for several weeks. I don't believe anyone has actually fallen into the theoretical problem with getting locked out of the Sgold so don't worry about that article too much.

    I got "Waiting for data" at first too. Wish I could remember what I did to resolve it. Try running ienew a second time? Try ieraser (which is also in that file pack)? Let us know.
    Hmm..I wish too (that you would have remembered ).

    anyway, about the ieraser...
    that's what i get.

    "
    Baseband reset.
    Get FlashID Request
    Sending:
    0000000 | 02 00 01 08 00 00 00 00 01 08 03 00 | ...... ....
    0000000c
    Major: 0, Minor: 0, String:
    Ieraser: tool by geohot:
    Thanks to.....
    ...
    ...

    "Watining for data..."

    <stuck>

    ^C

    then tried Ienew...same result (waiting for data..).

    hmmm?
    any idea?


    Edit: tried Iplus, passed stage 1, stuck @ the beginning of stage 2 (attempting unlock for BL3.9, please wait....).
    Last edited by duduh; 03-21-2008 at 08:31 PM.
    *****************************
    Iphone 1: 113->114->sw unlock->fully working phone
    Iphone 2: 112otb->jb/act->hw unlock->brick..?!
    workin' as an ipod touch...no solution for now
    *****************************

  7. #17
    Advanced Array

    Join Date
    Dec 2007
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Izzard View Post
    How far did you get? What error are you getting? Keep trying! We'll get your phone back I'm sure of it.
    How far? Well I did everything
    I executed ienew, it did its thing and after that it was the same for me. Restoring ends with the same error and no baseband, even doing it manually with bbupdater

    Btw, I've seen you on irc a few ago, but you left before I could tell you anything.

  8. #18
    Advanced Array

    Join Date
    Dec 2007
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    duduh, I think you need a newer secpack. You have to put secpack 1.1.4 with ienew/ieraser. You should pass the "waiting for data" step with it.

  9. #19
    Professional Array

    Join Date
    Jan 2008
    Location
    Jerusalem
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    ok, after rereading you post I understand I should try putting a newer version of secpack instead of the one that comes with tools46?
    Last edited by duduh; 03-21-2008 at 08:52 PM.
    *****************************
    Iphone 1: 113->114->sw unlock->fully working phone
    Iphone 2: 112otb->jb/act->hw unlock->brick..?!
    workin' as an ipod touch...no solution for now
    *****************************

  10. #20
    Advanced Array

    Join Date
    Dec 2007
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by duduh View Post
    ok, after rereading you post I understand I should try putting a newer version of secpack instead of the one that comes with tools46?
    exactly that.

    Just put a newer secpack (the 1.1.4 version is the last one) instead the original.


 

 

Similar Threads

  1. Replies: 40
    Last Post: 07-22-2008, 11:03 AM
  2. [Solution] Fix the "Invalid Calibration Data" issue
    By JSN1 in forum iPhone "2G" (Rev. 1)
    Replies: 23
    Last Post: 07-11-2008, 02:32 AM
  3. Replies: 7
    Last Post: 07-04-2008, 03:57 PM
  4. How to fix invalid calibration data in device tree?
    By Tamer Elnady in forum General
    Replies: 0
    Last Post: 05-07-2008, 01:40 PM
  5. [iPhone problem solution] BSD root: md0, major 2, minor 0
    By gbling in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-29-2008, 10:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:01 AM.
twitter, follow us!