Page 13 of 20 FirstFirst ... 34567891011121314151617181920 LastLast
Results 121 to 130 of 198
Discuss [Solution] No baseband / Invalid calibration data in device tree / major 2, minor 0 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I'm not one of their beta testers so...I can't tell you yet. The message was ...
  1. #121
    Professional Array

    Join Date
    Jan 2008
    Location
    Jerusalem
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I'm not one of their beta testers so...I can't tell you yet.
    The message was originally different but after reading a lil bit more about their work I decided to delete it...

    Anyway, I remember you from previous posts concerning this issue. it seems that this time someone has really been working on a dedicated solution for the problem involving " both the bootloader code is somehow rendered inoperable and the baseband space isn't empty in the A17 alternate locations" (for more information : http://wikee.iphwn.org/sgold_bootrom:brick )

    Although their main objective seems to be the solution for ziphone's allegedly bricked phones, maybe it will help ppl like me who ruined their problem during trying some kind of HW unlocking method (invalid calibration data...).

    D.

    *btw, I would also be happy to know whether any of their developments (either hardware with that special eraser or software) brought an "invaliad calibration data" iphone back alive....?? @StArCHiLd
    Last edited by duduh; 04-25-2008 at 01:50 PM.
    *****************************
    Iphone 1: 113->114->sw unlock->fully working phone
    Iphone 2: 112otb->jb/act->hw unlock->brick..?!
    workin' as an ipod touch...no solution for now
    *****************************


  2. #122
    Advanced Array

    Join Date
    Dec 2007
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile

    Quote Originally Posted by duduh View Post

    *btw, I would also be happy to know whether any of their developments (either hardware with that special eraser or software) brought an "invaliad calibration data" iphone back alive....?? @StArCHiLd

    Additionally any positive news regarding success on "invalid calibration data" could be able to massively increase their beta-donation pool -

    Anyway, if I will find time during this week end, I will give the donation pool a try - and report later on.

  3. #123
    Professional Array

    Join Date
    Jan 2008
    Location
    Jerusalem
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Well, if the programmers are not providing information maybe one of the testers will - for now "we're in the dark"...
    *****************************
    Iphone 1: 113->114->sw unlock->fully working phone
    Iphone 2: 112otb->jb/act->hw unlock->brick..?!
    workin' as an ipod touch...no solution for now
    *****************************

  4. #124
    Newbie Array

    Join Date
    Apr 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Please reupload files

    http://stuff.uselessblather.com/tools46.zip.

    if someone could be so kind to reupload these files I have been looking all over the net net for them and they all refer me back to this dead link .

    My iphone has all the same symptoms as described in the 1st post just looking to get it up and running again

  5. #125
    Respected Professional Array

    Join Date
    Sep 2007
    Posts
    575
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    36

    Default

    People I would need the 2.0 seckpack.
    Becase the iphone they brought me was sent to 2.0
    So i need the seckpack and all the other files to
    ienew this iphone plz

    Thanks


  6. #126
    Newbie Array

    Join Date
    May 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Still no solution - This is my summary from what I've done-read so far

    I received a 16G iPhone from a friend and its screen was repeating "Invalid calibration data in device tree.
    BSD root: md0, major 2, minor 0".


    I put it in DFU mode, restored it in 1.1.4 and the message was now "Repair needed". So the problem was clearly with the baseband.

    I used iLiberty+ to jailbrake-activate it and then I had no signal, no wifi, etc. Tried to run bootneuter, no luck. Tried to run BBinfo, no luck. Tried to use the packages through iLiberty (by jailbreaking only) and dev team named "Fix for no signal, no Wifi, no bluetooth" but still they got stuck in the process ("trying to fix for bootloader 3.9..").

    Then I followed this thread, installed BSD installer, OpenSSH, VT-100 and tranferred the packages of Hissta1 in usr/bin/[my folder] with the suggested Total Commander+T-PoT plugin. I "unloaded" the Commcenter, "killed all", changed permissions and tried to "ienew" or "ieraser". The message was stuck at "Waiting for data" in both cases. Tried to use different secpacks (from http://george.zjlotto.com/index.php/secpacks/) but still no luck. Always "waiting for data ..".

    Hissta1, since you appear to be the only one successful in this method, please give us some clue if you can remember anything else that you did.

    On the other hand, should we all wait for iFree (for which people around the forum think that it is a scam)? http://ifreeproject.blogspot.com/
    Is there solution to our problem?

    Thanks
    Last edited by nikoss; 05-03-2008 at 07:29 PM.

  7. #127
    Respected Professional Array

    Join Date
    Sep 2007
    Posts
    575
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    36

    Default

    I thinks this is a hardware problem.
    iPhones have a durability.

    Maybe we should post our Imeis and try to find
    if they are all from a same week or something like that
    dont u think?

  8. #128
    Professional Array

    Join Date
    Jan 2008
    Location
    Jerusalem
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by lamanodedios View Post
    I thinks this is a hardware problem.
    iPhones have a durability.

    Maybe we should post our Imeis and try to find
    if they are all from a same week or something like that
    don't u think?

    If you will dig a bit deeper into facts I think you will find out that each one of us got into this pity situation by doing something "active" (meaning doing something like : opening the Iphone and trying the HW hack / using one of the hacking softwares i.e. ziphone ) so it's not a question of imeis if you're asking me.

    I, personally, still believe the solution will come somehow. I had many hopes in the past an none turned into something actual (you can follow my posts and see that in the last 3 months I've tried many things from opening the phone again more than just once and trying to reflash stuff, trying a few sw solutions...).

    The current hope is based on wEsTbAeR and WiNtErCHiLd's project Iunbrick AKA Ifree (http://ifreeproject.blogspot.com/ )... Who knows...maybe this time

    Hope it helped ya understand better, otherwise just search the forum for further information about your (ours?) problem...
    Last edited by duduh; 05-02-2008 at 12:59 PM. Reason: prob. with the url
    *****************************
    Iphone 1: 113->114->sw unlock->fully working phone
    Iphone 2: 112otb->jb/act->hw unlock->brick..?!
    workin' as an ipod touch...no solution for now
    *****************************

  9. #129
    Rookie Array

    Join Date
    Mar 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok guys I am basically upto here:

    # ienew
    Resetting the Baseband...Done
    Opened: /dev/tty.baseband
    iEraser for 112OTB: tool by geohot
    Waiting for data...
    Got Header: 77 0b cc
    []
    SECPACK
    []
    []
    Erase
    []
    []
    []
    []
    []
    []
    []


    And it keeps doing that [] - white block.

  10. #130
    Advanced Array

    Join Date
    Sep 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Could someone host the tools46.zip since the link provided in the first post doesnt work for me

    Thank you very much!
    Last edited by Djungelmums; 05-02-2008 at 08:35 PM.


 

 

Similar Threads

  1. Replies: 40
    Last Post: 07-22-2008, 11:03 AM
  2. [Solution] Fix the "Invalid Calibration Data" issue
    By JSN1 in forum iPhone "2G" (Rev. 1)
    Replies: 23
    Last Post: 07-11-2008, 02:32 AM
  3. Replies: 7
    Last Post: 07-04-2008, 03:57 PM
  4. How to fix invalid calibration data in device tree?
    By Tamer Elnady in forum General
    Replies: 0
    Last Post: 05-07-2008, 01:40 PM
  5. [iPhone problem solution] BSD root: md0, major 2, minor 0
    By gbling in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-29-2008, 10:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:43 PM.
twitter, follow us!