Page 9 of 25 FirstFirst 12345678910111213141516171819 ... LastLast
Results 81 to 90 of 249
Discuss [Solution] IMEI: Unknown | ICCID: Unknown | No WiFi | etc... at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by peeInMyPantz here's what i get when i run # bbupdater -f ICE03.14.08_G.fls ...
  1. #81
    Professional Array

    Join Date
    Sep 2007
    Posts
    56
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by peeInMyPantz View Post
    here's what i get when i run
    # bbupdater -f ICE03.14.08_G.fls -e ICE03.14.08_G.eep

    Code:
    Preparing to flash using /dev/tty.baseband at 750000 baud
    Please reset target
    Resetting target...
    ProcessDetailUpdated: Boot-loader is active
    ProcessDetailUpdated: EBL version: 3.9_M3S23..9
    ProcessDetailUpdated: Boot mode is: CC
    ProcessDetailUpdated: Baud rate set to 750000
    ProcessDetailUpdated: Get flash id.
    ProcessDetailUpdated: CFI stage 1
    ProcessDetailUpdated: Flash ID is: 88620089
    ProcessDetailUpdated: CFI stage 2
    ProcessDetailUpdated: Boot process finished
    ProcessOutlineUpdated: Reading SW version data
    ProcessDetailUpdated: Receiving data
    ProgressUpdated: 100
    ProcessDetailUpdated: Upload OK
    ProcessOutlineUpdated: Process time was 158 msec.
    Upgrade from  to
    Downloading EEP
    ProcessOutlineUpdated: Start downloading from file ICE3.14.08_G.eep.
    ProcessDetailUpdated: Sending sec-pack
    ProcessDetailUpdated: Load region 0
    ProcessDetailUpdated: Sending end-pack
    ProcessOutlineUpdated: Process time was 1375 msec. 
    Error: Failed to download .EEP: Expected checksum D510 got 0FAC
        firmware: 01.00_G
      eep version: 01.00
    eep revision: 01.00
      bootloader: 01.00_G
    ...... this repeats a few times...... then
    Preparing to flash using /dev/tty.baseband at 750000 baud
    Please reset target
    Resetting target...
    ProcessDetailUpdated: Boot-loader is active
    ProcessDetailUpdated: EBL version: 3.9_M3S23..9
    ProcessDetailUpdated: Boot mode is: CC
    ProcessDetailUpdated: Baud rate set to 750000
    ProcessDetailUpdated: Get flash id.
    ProcessDetailUpdated: CFI stage 1
    ProcessDetailUpdated: Flash ID is: 88620089
    ProcessDetailUpdated: CFI stage 2
    ProcessDetailUpdated: Boot process finished
    ProcessOutlineUpdated: Reading SW version data
    ProcessDetailUpdated: Receiving data
    ProgressUpdated: 100
    ProcessDetailUpdated: Upload OK
    ProcessOutlineUpdated: Process time was 158 msec.
    Upgrade from  to
    Downloading EEP
    ProcessOutlineUpdated: Start downloading from file ICE3.14.08_G.eep.
    ProcessDetailUpdated: Sending sec-pack
    ProcessDetailUpdated: Load region 0
    ProcessDetailUpdated: Sending end-pack
    ProcessOutlineUpdated: Process time was 1375 msec.
    Error: Failed to download .EEP: Expected checksum D510 got 0FAC
    Done
    Did you run command #./ieraser ??


  2. #82
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    119
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by PcOnline View Post
    Did you run command #./ieraser ??
    i got that response after running iUnlock,
    if i run ieraser... the response is the same... except that it will not display the firmware version 01.00_G

    anyone knows what is this 01.00G???
    shouldn't mean firmware 1.0 right? coz i was never on it

  3. #83
    Professional Array

    Join Date
    Sep 2007
    Posts
    56
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by peeInMyPantz View Post
    i got that response after running iUnlock,
    if i run ieraser... the response is the same... except that it will not display the firmware version 01.00_G

    anyone knows what is this 01.00G???
    shouldn't mean firmware 1.0 right? coz i was never on it
    The best way, you should upgrade to 1.1.1 first!

  4. #84
    Newbie Array

    Join Date
    Mar 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default thanks!

    Had exactly the same issue as you - phone was stuffed and I'd tried everything over several days - your instructions worked perfectly.

    everything has been restored and now running unlocked - thanks a million.

    It was so difficult to find help for out of the box 1.1.1 phones - I'm sure there is a number of people with the same issue.

    Cheers.

  5. #85
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    119
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by PcOnline View Post
    The best way, you should upgrade to 1.1.1 first!
    yup i did that too
    doesn't help


  6. #86
    Rookie Array

    Join Date
    Oct 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    when i use iunlock i can see just credits
    and if i use ieraser waiting for data
    hey peoples! am i alone with this problem???

  7. #87
    Professional Array

    Join Date
    Sep 2007
    Posts
    56
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by peeInMyPantz View Post
    yup i did that too
    doesn't help
    after upgrade, check your modem firmware by: *3001#12345#* CALL.
    You should see the firmware 4.01....

  8. #88
    Professional Array

    Join Date
    Sep 2007
    Posts
    56
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by AndrewEA View Post
    when i use iunlock i can see just credits
    and if i use ieraser waiting for data
    hey peoples! am i alone with this problem???
    Let try install BSD extra etc...

  9. #89
    Rookie Array

    Join Date
    Oct 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    bsd subsystem not enough?

  10. #90
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    119
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by PcOnline View Post
    after upgrade, check your modem firmware by: *3001#12345#* CALL.
    You should see the firmware 4.01....
    i know...
    it gives me an empty space besides firmware... that's why i said my baseband is completely empty


 

 

Similar Threads

  1. IMEI: Unknown ICCID: Unknown, possible to back up?
    By MrBasset in forum iOS 4.x (iPhone OS 4.x)
    Replies: 1
    Last Post: 10-16-2011, 11:18 PM
  2. Replies: 39
    Last Post: 02-29-2008, 04:13 AM
  3. [1.1.2 OTB] HW Unlock completed, unknown imei, unknown iccid...
    By bryscomat in forum iPhone "2G" (Rev. 1)
    Replies: 19
    Last Post: 01-26-2008, 12:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:49 PM.
twitter, follow us!