Page 8 of 26 FirstFirst 123456789101112131415161718 ... LastLast
Results 71 to 80 of 253
Discuss [Solution][iFix1011] - Fix for iTunes with "1011" Restore error at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by JaamZ Not allowed to post direct links in here.. The script is ...
  1. #71
    Amazingly Knowledgeable Array JSN1's Avatar

    Join Date
    Jul 2007
    Location
    localhost
    Posts
    793
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    56

    Default

    Quote Originally Posted by JaamZ View Post
    Not allowed to post direct links in here..


    The script is NOT working, just tested it.

    I get something (comm layer in use, prob. used by other app. ) some s*** like that ..

    And i get it about 2-3 times in the script ..

    Did any1 get this script to work on their 1011 iPhone ??

    Its close to 9/11 huh? 1011
    Your iPhone got bl corruption. I will try to fix this soon with an executable.


  2. #72
    Professional Array

    Join Date
    Jun 2008
    Posts
    75
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by DubiDuh View Post
    Successfully finished .. but modem firwmare 04.05.01 .. how to unlock?!
    would it be possible to get your 1011b.sh file to give it a try?

  3. #73
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by DubiDuh View Post
    Successfully finished .. but modem firwmare 04.05.01 .. how to unlock?!
    Care to tell us what were the steps that you took exactly? What did you replace iClean3 with?

    I replaced it with iEraser2, and I get 'resource busy' errors. :s

    *** EDIT ****
    It's the same error as Jamz (comm layer in use, prob. used by other app.); which JSN1 says that it's a corrupted bl :s
    Last edited by ramb0; 07-01-2008 at 10:06 PM.

  4. #74
    Amazingly Knowledgeable Array JSN1's Avatar

    Join Date
    Jul 2007
    Location
    localhost
    Posts
    793
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    56

    Default

    If you get error on line 122 use this version
    .............................

    This one got file check disabled, just make sure you got the correct files.

    The link is in the points...

  5. #75
    Professional Array

    Join Date
    Jun 2008
    Posts
    75
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by ramb0 View Post

    I replaced it with iEraser2, and I get 'resource busy' errors. :s
    have you killed the CommCenter.plist? kill the process (launchctl unload -w ...) restart phone and try as first thing term vt100..it might work like this..


  6. #76
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    The infamous "......"
    hint: move your mouse over those periods and look at the status at bottom of your browser. you will see it.
    ** If you just want to support hackint0sh.org with a donation click here **

  7. #77
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by gero View Post
    have you killed the CommCenter.plist? kill the process (launchctl unload -w ...) restart phone and try as first thing term vt100..it might work like this..
    Yup, did the 'unload -w' and reboot, with no success. I'm waiting for JSN1's corrupted bl fix.

    JSN1, thanks for doing all this.

  8. #78
    Professional Array

    Join Date
    Jun 2008
    Posts
    75
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by JSN1 View Post
    If you get error on line 122 use this version
    .............................

    This one got file check disabled, just make sure you got the correct files.

    The link is in the points...

    tried this version even though I was getting error at line 100..

    anyway it does not work for me.

    Retry attempt 1
    resetting target...
    ProcessOutLineUpdated: Process time was 10.0 sec.


    it goes on like this untill the tenth and it says:

    error: Baseband bootloader is too old; upgrade to 1.8 or later and try again

    and then it starts:

    The important steps comes now
    ..but after a few command lines i get the infamous

    waiting for data
    message


    edit: could it be a wrong secpack? I got mine using gzdecryptor and the D fw...
    Last edited by gero; 07-01-2008 at 10:18 PM.

  9. #79
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by gero View Post
    tried this version even though I was getting error at line 100..

    anyway it does not work for me.

    Retry attempt 1
    resetting target...
    ProcessOutLineUpdated: Process time was 10.0 sec.


    it goes on like this untill the tenth and it says:

    error: Baseband bootloader is too old; upgrade to 1.8 or later and try again

    and then it starts:

    The important steps comes now
    ..but after a few command lines i get the infamous

    waiting for data
    message
    What did you replace iClean3 with?

  10. #80
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Everyone,
    Please monitor this thread carefully. Things are changing fast because of your feedback. JSN1 probably have tons of email now. Let's try not to overwhelm him with repeated/redudant questions. Let him work and polish the fix ...
    thanks
    ** If you just want to support hackint0sh.org with a donation click here **


 

 

Similar Threads

  1. Replies: 1
    Last Post: 03-06-2009, 06:28 PM
  2. [1.1.3][Restore] ends with a "1604" error in iTunes
    By slpywes@gmail.com in forum General
    Replies: 2
    Last Post: 07-05-2008, 05:16 PM
  3. [Solution] Repair needed, or 1012 - 1011 iTunes error
    By tonyxu in forum iPhone "2G" (Rev. 1)
    Replies: 312
    Last Post: 07-01-2008, 09:24 PM
  4. Replies: 3
    Last Post: 12-16-2007, 02:09 AM
  5. Replies: 0
    Last Post: 10-20-2007, 10:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:11 AM.
twitter, follow us!