Page 1 of 6 123456 LastLast
Results 1 to 10 of 54
Discuss [Solution] Fix the NO SERVICE/NO SIGNAL/NO ICCID/IMEI/MODEM FIRMWARE problem! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; ...
  1. #1
    Advanced Array

    Join Date
    Feb 2008
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Talking [Solution] Fix the NO SERVICE/NO SIGNAL/NO ICCID/IMEI/MODEM FIRMWARE problem!

    Ok, almost can't believe it, but after spending more than 20 hours trying to restore my iPhone that had NO ICCID, NO IMEI and NO FIRMWARE, I've finally managed to make it work with 1.1.3 firmware.

    I've split the "tutorial" in two parts because I don't know if the first part influence in any way on the second, but here you go:

    1) With the 1.1.4 firmware installed and after I've pressed the DO IT ALL! button on ZiPhone 2.5B, I've put the iPhone on DFU mode (via ZiPhone/Advanced Features).
    2) Opened iTunes, Shift+click on Restore Button, selected the 1.1.3 firmware and tried to downgrade. It gave me the 1502 error.
    3) Put the iPhone on DFU mode again, downgraded to 1.1.1 firmware - iTunes returned an error.
    4) Restored AGAIN the 1.1.1 firmware - iTunes returned an error.
    5) Tried the *#307# trick, but pressing the CALL button did nothing.

    -
    NOW THERE'S WHAT I'VE DONE AND WHAT I THINK THAT MATTERS
    -

    1) Opened ZiPhone 2.5B, clicked the REFURBISH button.
    2) Removed the SIM from the iPhone and left it without any SIM.
    3) Opened iTunes and installed the 1.1.3 firmware.
    4) iPhone FINALLY showed an error screen with the NO SIM installed.
    5) Used ZiPhone 2.5B and clicked the second button - JUST JAILBREAK AND ACTIVATE.
    6) Installed iClarified's AnySIM 1.1.3 and voilá, got it working with signal again!

    Now the BIG question is: Why updating my iPhone to 1.1.4 and using ZiPhone 2.5B to unlock bricks it? I guess the 04.04.05_G modem firmware doesn't work very good with my iPhone.

    As soon as I check everything here, I will try to upgrade to 1.1.4 and use the iClarified's patch to unlock 1.1.4.

    I wish the best luck to all people with the same problem as mine!



  2. #2
    Newbie Array

    Join Date
    Jan 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,

    just tried to unlock a 1.1.3 OTB which I've restored with 1.1.4 and used Ziphone 2.5B.
    After several tries I still got no signal.
    What also wondered me is that the Jailbreak/activate/Unlock process only took about 40-50 seconds and not minutes, as stated.

    After I've recovered again with 1.1.4 I used the Ziphone 2.5 version (not the "b" one) and it worked without errors.

    So I'm pretty sure that the 2.5b version has an error.

    regards

    ehe007

  3. #3
    Newbie Array

    Join Date
    Feb 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    As for me it's not working.

    Under refurbish I can see that it waiting for a data, because the secpack doesn't match with the firmware version.

    And I always get error 1011 after any firmware, and I can't put on 1.0.2

    originally it's an OTB 1.1.2, first used with Turbosim, f*cked up after 1.1.3 unlock with independence

  4. #4
    Newbie Array

    Join Date
    Jan 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi

    I used Ziphone 2.5b, after putting phone in recovery and updated iphone with 1.1.4. Used the "Do it All" button.

    But got no signal.

    I followed ehe007 advice.

    Downloaded Ziphone 2.5a.

    Put phone in DFU from Ziphone and restored from itunes 1.1.4. Then "Do It All" button.

    Got a signal !!

  5. #5
    Newbie Array

    Join Date
    Feb 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    do u have a link for where i can get ziphone 2.5a


  6. #6
    Supporter Array abc12345's Avatar

    Join Date
    Dec 2007
    Posts
    155
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    My Quote is:
    NO SİGNAL is not a problem for me.
    NO ICCID is not a problem for me.
    NO IMEİ is not a problem for me.
    NO MODEM FİRMWARE is not a problem for me.All of them have a solution

    But NO SERVİCE is a big problem and i am an expert on unlocking by the way havent found a solution yet.
    Restore or what else not helps i dont think ziphone helps to save you from no service BUT your problem is not the same no service curse ı think..
    But very happy too you saved your phone from this curse.

    GOOD LUCK
    Doctor of the all iPhone'S

  7. #7
    Professional Array

    Join Date
    Feb 2008
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    the problem is, when i restore via itunes to 1.1.3 , it gives error 1015

  8. #8
    Professional Array

    Join Date
    Feb 2008
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I started to think that NO SERVICE is a brick state.
    i may need bricktool or something like that

  9. #9
    Advanced Array

    Join Date
    Feb 2008
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by burack View Post
    the problem is, when i restore via itunes to 1.1.3 , it gives error 1015
    Some tips:

    1) Put the iPhone in DFU mode (you can do that from ZiPhone, after running the REFURBISH button);
    2) Use a version 7.4 iTunes;
    3) Shift+click the Restore button on iTunes (I know you're doing this, just a quick remider).

    Let us know if it works. And don't forget to use ZiPhone 2.5B or C.

  10. #10
    Professional Array

    Join Date
    Feb 2008
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    1. refurbished via 2.5c
    2. restored to 1.1.3 via itunes
    3. kicked out of dfu mode (because of error 1015) via INdependence
    4. installed anysim 1.3
    5. unlocking right now...
    lets see


 

 
Page 1 of 6 123456 LastLast

Similar Threads

  1. Replies: 1
    Last Post: 06-03-2011, 06:30 PM
  2. iPhone 3G Baseband Problem. No WiFi/IMEI/Bluetooth/ICCID/Modem Firmware
    By melodosgr in forum iOS 3.x (iPhone OS 3.x)
    Replies: 10
    Last Post: 01-01-2011, 03:56 PM
  3. 2G 3.1.2 No IMEI, ICCID or Modem Firmware
    By jettaops in forum iOS 3.x (iPhone OS 3.x)
    Replies: 17
    Last Post: 06-17-2010, 10:45 PM
  4. HELP! 3Gs No IMEI, No ICCID, No Modem Firmware
    By honeyf in forum iPhone 3GS
    Replies: 2
    Last Post: 09-17-2009, 12:36 AM
  5. Replies: 0
    Last Post: 04-07-2009, 05:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:19 AM.
twitter, follow us!