Page 5 of 6 FirstFirst 123456 LastLast
Results 41 to 50 of 54
Discuss [Solution] Fix the NO SERVICE/NO SIGNAL/NO ICCID/IMEI/MODEM FIRMWARE problem! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; i am totally same with you, you must be restored to 1.1.4 before, right? the ...
  1. #41
    Rookie Array

    Join Date
    Dec 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i am totally same with you, you must be restored to 1.1.4 before, right?

    the only hopeness is software flash bootload releasing.

    let's wait for it.

    Tony


  2. #42
    Professional Array

    Join Date
    Jan 2008
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    do u think a software bl flash will come out tho? SDK is coming out soon.....

  3. #43
    Advanced Array

    Join Date
    Feb 2008
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Just a note: I've already tried to update my iPhone to 1.1.4 in every way possible, but doing so always corrupts the baseband. It seems that there's no 1.1.4 firmware for me.

  4. #44
    Professional Array

    Join Date
    Feb 2008
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by point_01 View Post
    are you sure? can you tell me what to do on a mac then?! just restore? what version of itines and which restore file?
    latest itunes
    switch iphone off. hold the home button and plug the cable, it will detect in recovery mode
    click restore (not option-click, just click)
    it will download 1.1.4 if u dont have already, and update. try a few times, mine always succeeds when windows can not.

  5. #45
    Newbie Array

    Join Date
    Mar 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default SUCCESS! (or, my little story of No Signal to FULL Functionality 1.1.4 using 2.5c)

    OTB 1.1.2 BL4.x ... using an older solution on unlock.no, jailbroke, activated, and upgraded to 1.1.3

    Happy as a peach until a few hours ago, decided to use ZiPhone to upgrade to 1.1.4

    Ignoring all instructions from Sir Zibri, i plugged right into iTunes, and had the client update my phone to 1.1.4, then ran 'Don't Unlock' (Activate Only) on ZiPhone

    the result / familiar story: NO SIGNAL! Tried restoring to earlier firmware (1.1.3); no luck.

    Here's what i did to get it working (I really, REALLY hope this is as simple for anyone else reading this)

    Here's the uber complicated instructions :
    (1) Refurbish -- (Yes, i know it downgrades the BL, to all those who are fearing doing this, like i was ... relax!)
    (2) In recovery mode, restore to 1.1.4
    (3) in ZiPhone 2.5c, "Do It All", NOT "Don't Unlock (Activate Only)" -- ("But I have an AT&T sim and don't need to unlock!" ... again, i thought this way too ... GET OVER IT AND GET YOUR SIGNAL BACK!)

    VOILA!

    That was it for me!

    Trying to understand what the problem was ... my best guess was the modem firmware's incompatibility w/ the BL .. i see many ppl using earlier versions of ZiPhone to downgrade modem firmware or the like ... bah ... set yourself free w/ 2.5c!

    I really, really hope this helps SOMEONE out there ... wifey is ready to kill me w/ all the time i've spent on this (esp. when solution is so simple)

    GOOD LUCK!!!


  6. #46
    Rookie Array

    Join Date
    Dec 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    if you have a really brick, you will take a really long time to restore 1.1.4 and get the 1002 error finally.

    so, it was not useful for people have the brick.

    anyway, thanks your post.

  7. #47
    Advanced Array

    Join Date
    Feb 2008
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I would like to post my progress with my "experiments" with my iPhone:

    Today, I've upgraded to the 1.1.4 firmware and, as expected, I've got the No Service problem (probably some incompatibility between baseband 04.04.05_G and my iPhone, as I've already wrote here in Hackintosh).

    Well, I tried to use iNdependence on OSX and it worked - firmware 1.1.4 and baseband 04.02.13_G, but fully working.

    I've tried to upgrade to 04.03.13_G using iClarified's Baseband Upgrade, but it gives me a MAIN SCRIPT ERROR and corrupts the baseband, so I have to restore it doing an unlock again in iNdependence.

  8. #48
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    119
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    none of you have real bricks... so you can follow this method..

  9. #49
    Newbie Array

    Join Date
    Nov 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default no service

    same answer with abc12345,i got no service in my iphone all type to unlock i have do it,but still no service,my iPhone is reject ( brick ),i bet if there somebody can fix my iphone,i give 100$,my iphone before is already dissambled cos before i want to HW unlock,but cannot make it,after that no WIFI,but im restore it to 113 my wifi working,but still no service,all typr ziphone n iPlus im already do it...then...anybody can fix my problem?thx.i'm andy from indonesia

  10. #50
    Rookie Array grubeater's Avatar

    Join Date
    Dec 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by TomK21 View Post
    OTB 1.1.2 BL4.x ... using an older solution on unlock.no, jailbroke, activated, and upgraded to 1.1.3

    Happy as a peach until a few hours ago, decided to use ZiPhone to upgrade to 1.1.4

    Ignoring all instructions from Sir Zibri, i plugged right into iTunes, and had the client update my phone to 1.1.4, then ran 'Don't Unlock' (Activate Only) on ZiPhone

    the result / familiar story: NO SIGNAL! Tried restoring to earlier firmware (1.1.3); no luck.

    Here's what i did to get it working (I really, REALLY hope this is as simple for anyone else reading this)

    Here's the uber complicated instructions :
    (1) Refurbish -- (Yes, i know it downgrades the BL, to all those who are fearing doing this, like i was ... relax!)
    (2) In recovery mode, restore to 1.1.4
    (3) in ZiPhone 2.5c, "Do It All", NOT "Don't Unlock (Activate Only)" -- ("But I have an AT&T sim and don't need to unlock!" ... again, i thought this way too ... GET OVER IT AND GET YOUR SIGNAL BACK!)

    VOILA!

    That was it for me!

    Trying to understand what the problem was ... my best guess was the modem firmware's incompatibility w/ the BL .. i see many ppl using earlier versions of ZiPhone to downgrade modem firmware or the like ... bah ... set yourself free w/ 2.5c!

    I really, really hope this helps SOMEONE out there ... wifey is ready to kill me w/ all the time i've spent on this (esp. when solution is so simple)

    GOOD LUCK!!!


    I hope you're right (I'm in the same situation right now). I never wanted to touch zi(asshat)'s shit again but looks like I have no choice. Where the hell can I even find 2.5c at?


 

 
Page 5 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. Replies: 1
    Last Post: 06-03-2011, 06:30 PM
  2. iPhone 3G Baseband Problem. No WiFi/IMEI/Bluetooth/ICCID/Modem Firmware
    By melodosgr in forum iOS 3.x (iPhone OS 3.x)
    Replies: 10
    Last Post: 01-01-2011, 03:56 PM
  3. 2G 3.1.2 No IMEI, ICCID or Modem Firmware
    By jettaops in forum iOS 3.x (iPhone OS 3.x)
    Replies: 17
    Last Post: 06-17-2010, 10:45 PM
  4. HELP! 3Gs No IMEI, No ICCID, No Modem Firmware
    By honeyf in forum iPhone 3GS
    Replies: 2
    Last Post: 09-17-2009, 12:36 AM
  5. Replies: 0
    Last Post: 04-07-2009, 05:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:14 PM.
twitter, follow us!