Page 6 of 11 FirstFirst 1234567891011 LastLast
Results 51 to 60 of 103
Discuss [Solution] Error 1011, No WiFi, Bluetooth, IMEI, etc, using beta firmware. [No Links] at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by Izzard RESTORE USING XCODE. On a Mac, try this. Make sure you ...
  1. #51
    Senior Professional Array geircito's Avatar

    Join Date
    Oct 2007
    Posts
    204
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Quote Originally Posted by Izzard View Post
    RESTORE USING XCODE.

    On a Mac, try this. Make sure you have the latest, official 2.0 firmware package (i.e. iPhone1,1_2.0_5A347_Restore.ipsw) and the iPhone SDK.

    Start XCode and open the Organizer (it's on the Window menu).

    Use that to restore your broken iPhone to 2.0 (iPhone1,1_2.0_5A347_Restore.ipsw). It will probably take about half an hour and leave you with the new-style "connect to iTunes" graphic. The "info" button should confirm that your IMEI and SIM card's ICCID are now visible to the phone, and putting in an appropriate SIM should allow you to activate the phone with iTunes 7.7. E.g. I used an old O2 PAYG SIM and it activated just fine.
    Nope.....

    On iPhone with restore error 6 in iTunes i get this error using Xcode:
    "ERROR: Verifying restore: Operation failed"

    On iPhone with restore error 1011 in iTunes i get this error using Xcode:
    "ERROR: Updating basesband: Baseband bootloader is too old."
    iMac 24" * MacBook Pro 17" * iPod Classic 160Gb * iPhone 8Gb * iPhone 16Gb


  2. #52
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    101
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    What about DFU mode using XCode Organizer?

  3. #53
    Professional Array

    Join Date
    Dec 2007
    Posts
    86
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Quote Originally Posted by Izzard View Post
    What about DFU mode using XCode Organizer?
    Same failures in dfu

  4. #54
    Senior Professional Array geircito's Avatar

    Join Date
    Oct 2007
    Posts
    204
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Jepp, same errors using dfu restore mode...
    iMac 24" * MacBook Pro 17" * iPod Classic 160Gb * iPhone 8Gb * iPhone 16Gb

  5. #55
    Advanced Array Delacroix's Avatar

    Join Date
    Jun 2008
    Posts
    42
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    @Izzard, what if I already successfully restored to 2.0 beta 5a347 and Im in the emergency call screen, now according to your steps I need to pwn it, how do I do this? I used the pwnage tool but it wont recognize it, I think that is because Im in 2.0 fw. Thanks in advance.


  6. #56
    Advanced Array Delacroix's Avatar

    Join Date
    Jun 2008
    Posts
    42
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    @IZZARD

    I didn't get error 1011, I could restore to beta 8 but I don't know if my wifi came back, I'm in the activation screen of beta 8 I already tried to pwn with pwnage tool but it wont detect it. Izzard, did you have to use itunes 763 for win? or smthig else? Im using a mac , itunes 7.7, pwnage tool, what am I doing wrong?
    I just need to pwn it but its not responding.

    for those with error 160X, what I did to succesfully restore to beta 8,
    1.-Installed itunes 7.7 and restored to 1.1.4
    2.- MANUALLY DFU to 2.0 beta 8. ( you can confirm this if your iphone screen is black but itunes will detect it )
    3.- restored 2.0 beta 8, got error 1600
    4.- now I just tried to restore again but now it was in recovery mode, and voila it succesfully restored into beta 8. NO ERROR.

    GOOD LUCK!

  7. #57
    Rookie Array

    Join Date
    Dec 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    for those with error 160X, what I did to succesfully restore to beta 8,
    1.-Installed itunes 7.7 and restored to 1.1.4
    2.- MANUALLY DFU to 2.0 beta 8. ( you can confirm this if your iphone screen is black but itunes will detect it )
    3.- restored 2.0 beta 8, got error 1600
    4.- now I just tried to restore again but now it was in recovery mode, and voila it succesfully restored into beta 8. NO ERROR.

    While trying to restored 2.0 beta 8 from DFU Mode the screen turned white.... any clue ?

    Thanks

  8. #58
    Rookie Array

    Join Date
    Jul 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Izzard View Post
    RESTORE USING XCODE.

    On a Mac, try this. Make sure you have the latest, official 2.0 firmware package (i.e. iPhone1,1_2.0_5A347_Restore.ipsw) and the iPhone SDK.

    Start XCode and open the Organizer (it's on the Window menu).

    Use that to restore your broken iPhone to 2.0 (iPhone1,1_2.0_5A347_Restore.ipsw). It will probably take about half an hour and leave you with the new-style "connect to iTunes" graphic. The "info" button should confirm that your IMEI and SIM card's ICCID are now visible to the phone, and putting in an appropriate SIM should allow you to activate the phone with iTunes 7.7. E.g. I used an old O2 PAYG SIM and it activated just fine.

    I am trying with your guide now.. it says Flashing NOR now.. i let you know!!!

  9. #59
    Rookie Array

    Join Date
    Jul 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    finally... Updating baseband: Baseband is too old.

    I am going to try with 1.1.1 now

  10. #60
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    101
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Thumbs up

    Quote Originally Posted by Delacroix View Post
    @Izzard, what if I already successfully restored to 2.0 beta 5a347 and Im in the emergency call screen, now according to your steps I need to pwn it, how do I do this? I used the pwnage tool but it wont recognize it, I think that is because Im in 2.0 fw. Thanks in advance.
    You don't need to pwn it. It sounds like your phone is unbricked. The "I" info button will confirm if it can now read your phone's IMEI and your SIM's ICCID. Try activating with a valid SIM or just wait for the new Pwnage tool which is due soon. If you here the "ping" sound when you dock the phone then you have fixed audio and wifi too.


 

 

Similar Threads

  1. No WIFI, No IMEI, No Bluetooth & No Modem firmware
    By mahen204 in forum iPhone 3GS
    Replies: 29
    Last Post: 12-22-2012, 02:02 PM
  2. NO wifi, no sound, no imei, no modem firmware, no bluetooth
    By dickcruz in forum iPhone "2G" (Rev. 1)
    Replies: 9
    Last Post: 01-04-2010, 12:27 AM
  3. No wifi, bluetooth, imei and modem firmware
    By c.a.r.n.e.s in forum iPhone 3G
    Replies: 0
    Last Post: 07-15-2009, 06:51 PM
  4. Solution [No WiFi, Bluetooth, IMEI, etc]
    By rex5522 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 07-09-2008, 02:35 PM
  5. [1.1.4] No WiFi/Bluetooth/BB > iTunes error 1011
    By lechicuong in forum iPhone "2G" (Rev. 1)
    Replies: 26
    Last Post: 05-12-2008, 02:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:22 PM.
twitter, follow us!