Page 3 of 11 FirstFirst 1234567891011 LastLast
Results 21 to 30 of 103
Discuss [Solution] Error 1011, No WiFi, Bluetooth, IMEI, etc, using beta firmware. [No Links] at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by malhaar do u know any method to reflash bootloader except than test ...
  1. #21
    Professional Array

    Join Date
    Dec 2007
    Posts
    86
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Quote Originally Posted by malhaar View Post
    do u know any method to reflash bootloader except than test points??
    No I can only advise for now the hardware reflash


  2. #22
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    101
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Well it's a shame no-one has reported this working for them. I can assure you that I sucessfully flashed to beta 8 and this gave me my bootloader and baseband back, then I sucessfully flashed back to 1.1.4 and unlocked it. I have made and received phone calls, surfed the web and confirmed all features worked perfectly.

    There's no reason to make something like that up. Maybe the sequence in my instructions is not quite right - I was doing it from memory as I tried different things over and over.

    One thing I have found is this:
    If you pwn the phone you can restore a custom 1.1.4 made with Pwnagetool. If you make one which just activates and does not touch the baseband then you'll get the phone booted in normal (1.1.4) mode but saying "repair needed".

    I have also found that when I click the Restore button in iTunes 7.7 it always downloads 1.1.4 again. Maybe this is a slightly different 1.1.4? Anyone else find this?
    Last edited by Izzard; 07-05-2008 at 12:32 PM.

  3. #23
    Professional Array

    Join Date
    Jun 2008
    Posts
    75
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    anyway I do not understand why I can restore to beta 6 and 7 but not 8...bah

  4. #24
    Developer Array malhaar's Avatar

    Join Date
    Jan 2008
    Posts
    187
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Quote Originally Posted by gero View Post
    anyway I do not understand why I can restore to beta 6 and 7 but not 8...bah
    most of them are having problem with that..nobody can restore to beta 8

  5. #25
    Rookie Array

    Join Date
    Feb 2008
    Location
    Arašatuba-SP, Brasil
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Same Problem -

    I have this problem, tried all the "solutions"and nothing happened. Still waiting.


  6. #26
    Professional Array

    Join Date
    Jun 2008
    Posts
    75
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    it didnt work for me but here how I manged to install beta 8 on my iphone...

    as you know I was getting the same error (1600, 1603, 1604,...) as everyone else, but I found this error to be quite strange because sometimes I could install other betas and sometimes I couldn't.

    anyway this is what you have to do and hopefully it will work for you too:

    PC:

    1. remove simcard

    2. restore fw 1.1.4 with itunes 7.6.3.4

    3. download iplus2b and unzip it. from prompt msdos go to the folder where you have extracted the zipped files and type "iplus".

    wait till it finishes (make sure that it installs also the payloads. if for any reason it stops during process. restart the iphone, restart the pc and try again)

    4. synchronize the phone with itunes. if you have an old backup restore it too.


    MAC:

    5. open itunes 7.7 and plug your phone in (from now on leave it always plugged in). when it recognizes it restore with beta7. if it does not restore the iphone search and download the itunes ActivationMode_Enabler. when you have this file open it. It will open itunes. try again to restore beta7. this time it should work.

    6. now when it finishes restore with beta 8.
    if it does not start to restore the phone unfortunately you will have to start again from step 1.


    I still got error 1011 in the end..but perhaps it will work for someone else as it did for Izzard..

    cu


    ps. to go back to 1.1.4 manually enter dfu mode (black screen)

  7. #27
    Advanced Array

    Join Date
    Feb 2008
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I did manage to flash firmware 2.0 and after that I can flash any bootloader I want.
    I still cant flash the baseband, or it takes far too long to flash.
    Any advice?

  8. #28
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    fw 2.0 beta ??? (what version)
    is the 1011 still there?
    ** If you just want to support hackint0sh.org with a donation click here **

  9. #29
    Professional Array

    Join Date
    Dec 2007
    Posts
    86
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Quote Originally Posted by dtube View Post
    fw 2.0 beta ??? (what version)
    is the 1011 still there?
    I think he used beta 8

  10. #30
    Advanced Array

    Join Date
    Feb 2008
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I used 5a240d and now the bootloader works again. Still the 1011 error, but before that I had the Waiting for data error. Now its gone. Baseband still not flashable.


 

 

Similar Threads

  1. No WIFI, No IMEI, No Bluetooth & No Modem firmware
    By mahen204 in forum iPhone 3GS
    Replies: 29
    Last Post: 12-22-2012, 02:02 PM
  2. NO wifi, no sound, no imei, no modem firmware, no bluetooth
    By dickcruz in forum iPhone "2G" (Rev. 1)
    Replies: 9
    Last Post: 01-04-2010, 12:27 AM
  3. No wifi, bluetooth, imei and modem firmware
    By c.a.r.n.e.s in forum iPhone 3G
    Replies: 0
    Last Post: 07-15-2009, 06:51 PM
  4. Solution [No WiFi, Bluetooth, IMEI, etc]
    By rex5522 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 07-09-2008, 02:35 PM
  5. [1.1.4] No WiFi/Bluetooth/BB > iTunes error 1011
    By lechicuong in forum iPhone "2G" (Rev. 1)
    Replies: 26
    Last Post: 05-12-2008, 02:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:42 AM.
twitter, follow us!