Page 1 of 5 12345 LastLast
Results 1 to 10 of 44
Discuss [solution][112/113OTB] Unbrick Repair Needed,NO IMEI, NO WIFI, NO BASEBAND at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Finally i unbricked my 112OTB after no baseband, now wifi, no BT & no sound. ...
  1. #1
    Rookie Array

    Join Date
    Feb 2008
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Cool [solution][112/113OTB] Unbrick Repair Needed,NO IMEI, NO WIFI, NO BASEBAND

    Finally i unbricked my 112OTB after no baseband, now wifi, no BT & no sound.
    This process is not meant for those who lost wifi when using ziphone, ipus etc..
    This is for those who lost the BASEBAND, while H/W unlocking , malicious software or caused by xxxSim and upgrading to 113.

    I have gone through many Tutorials here in hackint0sh such as from Sara, jameszjca's unbrickr etc... and found no positive solution.
    Now the steps to Unbrick.

    1)Download iphone-tools1.1.4
    hxxp://rapid$hare.com/files/98364737/iphone-tools1.1.4.rar (replace $ with s and xx with tt)
    2) Restore your phone to 114, ignore the 1011 error
    3) Activate and Jail break using Geroge's act114 (this step i think you can ignore not necessary)
    4) Put the phone in recovery mode by pressing and holding the home button & connecting the usb cable until you see iTunes and the cable)
    5) Run iphone-tools.exe -r (no matter if your BL is 4.6), you will reach a point saying waiting for data , Spamming AT ......
    6) Now while the above message is displayed, disconnect and reconnect your usb cable from the phone side 4 times (with a second gap), you will see some messages scrolling.
    7)Finally disconnect the usb cable and switch off the phone by pressing home and power button together for 3-4 sec.
    8) Press Ctrl+C in the iphone tools command prompt to abort the application.
    9)Switch on the phone without the usb cable connected, after the apple logo is displayed for 3 sec connect the usb cable. you can see many scrolling text and at the end you can see Firmware loaded and you can also see the mac address etc, then it will start this BSD root: md0, major ......
    9a) Repeat the step from step4 onwards untill you get the mac address shown up.
    10) Turn off your phone by pressing home and power button.
    11) Start the phone in restore mode as mentioned before.
    12) Restore to 114 using iTunes without the shift key selection, it should restore without any errors.
    13) after restore start the phone in restore mode and downgrade the BL to 3.9Fake Blank using iphone-tools.exe -b
    14) I tired to activate and jail break using iphone-tools, but failed. i restored to 114 again and tried Ziphone2.5c that also failed.
    15)So i erased the baseband using Ziphone2.5 (in advanced mode) and put the phone in DFU mode and restored to 112, jailbreaked, activated and unlocked using Ziphone2.4.

    Now i have a fully working 112 phone with BL, Wifi, and 4.02.13G baseband.

    I will try to update it today to 114and post the results.

    Last edited by articsun; 03-10-2008 at 01:38 PM.



  2. #2
    Professional Array

    Join Date
    Jan 2008
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    hey mate...i will give this ago tommorrow when i have time...

    just want to know, before this fix, were you getting a 1011 error everytime for all firmware versions???

    did you also try ieraser and get stuck at "Waiting for Data..."???

  3. #3
    Professional Array

    Join Date
    Jan 2008
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    hey mate...i will give this ago tommorrow when i have time...

    just want to know, before this fix, were you getting a 1011 error everytime for all firmware versions???

    did you also try ieraser and get stuck at "Waiting for Data..."???

  4. #4
    Rookie Array

    Join Date
    Feb 2008
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by point_01 View Post
    hey mate...i will give this ago tommorrow when i have time...

    just want to know, before this fix, were you getting a 1011 error everytime for all firmware versions???

    did you also try ieraser and get stuck at "Waiting for Data..."???
    Yes i was getting 1011 error on all firmwares, also ieraser stuck at waiting for data.

  5. #5
    Rookie Array

    Join Date
    Feb 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No luck so far, the disconnection of the usb cable 4 times has no effect, besides telling me, that cable is disconected,and then connected again but cant work properly. i still get an error after second restore 1011.
    any suggestions?


  6. #6
    Newbie Array

    Join Date
    Feb 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by articsun View Post
    Finally i unbricked my 112OTB after no baseband, now wifi, no BT & no sound.
    This process is not meant for those who lost wifi when using ziphone, ipus etc..
    This is for those who lost the BASEBAND, while H/W unlocking , malicious software or caused by xxxSim and upgrading to 113.

    I have gone through many Tutorials here in hackint0sh such as from Sara, jameszjca's unbrickr etc... and found no positive solution.
    Now the steps to Unbrick.

    1)Download iphone-tools1.1.4
    hxxp://rapid$hare.com/files/98364737/iphone-tools1.1.4.rar (replace $ with s and xx with tt)
    2) Restore your phone to 114, ignore the 1011 error
    3) Activate and Jail break using Geroge's act114 (this step i think you can ignore not necessary)
    4) Put the phone in recovery mode by pressing and holding the home button & connecting the usb cable until you see iTunes and the cable)
    5) Run iphone-tools.exe -r (no matter if your BL is 4.6), you will reach a point saying waiting for data , Spamming AT ......
    6) Now while the above message is displayed, disconnect and reconnect your usb cable from the phone side 4 times (with a second gap), you will see some messages scrolling.
    7)Finally disconnect the usb cable and switch off the phone by pressing home and power button together for 3-4 sec.
    8) Press Ctrl+C in the iphone tools command prompt to abort the application.
    9)Switch on the phone without the usb cable connected, after the apple logo is displayed for 3 sec connect the usb cable. you can see many scrolling text and at the end you can see Firmware loaded and you can also see the mac address etc, then it will start this BSD root: md0, major ......
    10) Turn off your phone by pressing home and power button.
    11) Start the phone in restore mode as mentioned before.
    12) Restore to 114 using iTunes without the shift key selection, it should restore without any errors.
    13) after restore start the phone in restore mode and downgrade the BL to 3.9Fake Blank using iphone-tools.exe -b
    14) I tired to activate and jail break using iphone-tools, but failed. i restored to 114 again and tried Ziphone2.5c that also failed.
    15)So i erased the baseband using Ziphone2.5 (in advanced mode) and put the phone in DFU mode and restored to 112, jailbreaked, activated and unlocked using Ziphone2.4.

    Now i have a fully working 112 phone with BL, Wifi, and 4.02.13G baseband.

    I will try to update it today to 114and post the results.

    do you know if can i use this process for my 1.1.1otb? I've the same problem 1011 error no baseband no imei no wifi no bt

  7. #7
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    137
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hey thank you for this turtorial i have been waiting for a good one cause last week i just got all screwd up and i got repai needed unkown imei and unkown iccid....but i found a solution not like this one, i was on a 1.1.2otb iphone with 4.6bl and 4.02.13_G modem firmware. i was freaking out i though that i would never get my phone back to normal again so what i did was i resotred my phone 1.1.3 via itnues it downloaded and everything, the thing that was holding me back was that i though that i was going to be unable to unlock it since i have the latest modem firmware so i did it anyways so i restored it to 1.1.3 thank god it cam to the activation screen on my phone and i had my imei and my iccid back thank god for that after that i got the FIRST ziphone 2.5 application with the `do it all button` so i pressed on it then i thought to to myself nothing can go wrong but then again i saw my phone scrolling down with all kinds of codes i was freaking out i though it was bricked but then on my computer screen the output was going good and on my iphone i was seeing unpacking ziphone........ starting the unlock so im like wow its doing and then it finally rebooted to a 1.1.3 clean iphone...... the strange thing was that it did not have the latest modem firmware of 4.03.13_G it stayed at 4.02.13_G i dont know how that happened since i resotred my iphone to 1.1.3 via itnues, but anyways i couldnt of care less im just so happy its back to normal now, i dint even update to 1.1.4 cause im scared something might happen and i see there are lots of bugs so 1.1.3 its good lol......hope this helps
    =D

  8. #8
    Rookie Array

    Join Date
    Feb 2008
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by brax View Post
    No luck so far, the disconnection of the usb cable 4 times has no effect, besides telling me, that cable is disconected,and then connected again but cant work properly. i still get an error after second restore 1011.
    any suggestions?
    after restarting your phone what message you got? the step before you restored.. i mean on step9

  9. #9
    Rookie Array

    Join Date
    Feb 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by articsun View Post
    after restarting your phone what message you got? the step before you restored.. i mean on step9
    BSD root: md0 ..... over and over

  10. #10
    Rookie Array

    Join Date
    Feb 2008
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by brax View Post
    BSD root: md0 ..... over and over
    how you got brick state? from H/w Unlock? did you try bbupdater and ieraser commands before? if so what was your output?


 

 
Page 1 of 5 12345 LastLast

Similar Threads

  1. Repair Needed: No IMEI, No wifi, no bluetooth
    By reznor9 in forum General
    Replies: 6
    Last Post: 03-04-2008, 06:21 AM
  2. [SOLUTION]Broken 04.03.13 Baseband - Repair Needed
    By Kael008 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 02-11-2008, 06:27 PM
  3. Replies: 65
    Last Post: 02-09-2008, 05:46 PM
  4. Solution needed OTB112 NO WIFI, NO IMEI
    By ownage in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-05-2008, 05:58 AM
  5. no wifi, no calls (repair needed), no imei\iccid on 1.1.1
    By zoro66 in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 11-17-2007, 10:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:43 PM.
twitter, follow us!