Page 1 of 2 12 LastLast
Results 1 to 10 of 18
Discuss slow iphone after restore, is that possible? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; hi, (sorry for my bad spelling in this message) i got my allredy unlockt iphone, ...
  1. #1
    Rookie Array

    Join Date
    Oct 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question slow iphone after restore, is that possible?

    hi, (sorry for my bad spelling in this message)
    i got my allredy unlockt iphone, i was trying to change the carrier logo, and i exitendly replaced my "springBoard" with an patched springboard from 1.0.2 (my iphone is 1.1.1)
    and ofcorse the iphone dident start, just stayd peacefully on the apple logo, and the i restored the iphone true itunes, i used the carnaval unlock application (windows) and yes its jailbreaked agane, and still no need to use "anysim", but i expierens that the iphone is a little more slower now then before.. is that posseble?

    like when im in the "settings" menu, and scroll up and down, it kind of "haks".. it dosend move that softly enny more, (flying up and down) is your iphone desame?

    or can i improve my iphone in some how that is moves more softly, or is it something that is still there from when my iphone worked like it shuld?

    plz help, i think this is pritty enoying..
    Last edited by Dan1jel; 10-29-2007 at 06:00 PM.



  2. #2
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    after you restore back to 1.1.1 and you jailbreak/activate again. all that is very normal and I don't see any reason or how it can slow your phone. A restore basically wipe out everything so you pretty much have a near new phone.

    Did you install anything else on the phone?

  3. #3
    Rookie Array

    Join Date
    Oct 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dtube View Post
    after you restore back to 1.1.1 and you jailbreak/activate again. all that is very normal and I don't see any reason or how it can slow your phone. A restore basically wipe out everything so you pretty much have a near new phone.

    Did you install anything else on the phone?

    yes i did, the only thing i installd was SummerBoard, and it was more "laggy" with that application, but i just had my iphone for 1 day untill i did my dumb thing, so i removed that application so now it works nice, but still a little laggy in settings menu.. :/

  4. #4
    Senior Professional Array googs's Avatar

    Join Date
    Sep 2007
    Posts
    423
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Make sure your lockdown file permissions are set to 0755

  5. #5
    Rookie Array

    Join Date
    Oct 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by googs View Post
    Make sure your lockdown file permissions are set to 0755

    what do u mean? ionly installd true Caravan, and then i installd SummerBoard true Installer.app.. so whats 0755 have to do with that? i mean, i dont need to sett permissions on the installer, and caravan well?


  6. #6
    Senior Professional Array googs's Avatar

    Join Date
    Sep 2007
    Posts
    423
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Get WinSCP and SSH into your phone and there is a guide from Juanpa or w.e his name is.

    Get that lockdown file and follow the directions where to place it. Make sure the premissions on the new file is set to 0755.

    I had same issues with Carnval and I did the permissions to 0755 and it didnt do it. Some bug in Carnaval

  7. #7
    Rookie Array

    Join Date
    Oct 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by googs View Post
    Get WinSCP and SSH into your phone and there is a guide from Juanpa or w.e his name is.

    Get that lockdown file and follow the directions where to place it. Make sure the premissions on the new file is set to 0755.

    I had same issues with Carnval and I did the permissions to 0755 and it didnt do it. Some bug in Carnaval

    okey, i got SSH, and i got WinSCP, so i can connect to my iphone, but where is the LockDown files, and what has it to do with this probem..
    sorry for my questions, but im still little noobis of me

  8. #8
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    lockdownd file is located in /usr/libexec

    Make sure you make a backup of that file then do what ever needs to be done. I'm not familiar with this problem so I'll check out Juanpa's guide

  9. #9
    Rookie Array

    Join Date
    Oct 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dtube View Post
    lockdownd file is located in /usr/libexec

    Make sure you make a backup of that file then do what ever needs to be done. I'm not familiar with this problem so I'll check out Juanpa's guide


    my lockdown file in "usr/libexec" have the permission 0555, shuld i make them 0755?

    and still, what dose the lockdown do? dose it make the springboard run faster? :/

  10. #10
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    changing 555 to 755 cannot make thing run faster (does not make sense to me)

    leftmost 5 = read & execute
    leftmost 7 = read,write & execute.
    giving write access (e.g: able to erase) cannot solve the speed issue.

    lockdownd is used for activation ...


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. IPhone 3G iOS 4.2.1 Too Slow to Use
    By arshish1612 in forum iOS 4.x (iPhone OS 4.x)
    Replies: 2
    Last Post: 02-14-2011, 08:01 PM
  2. Replies: 0
    Last Post: 08-30-2008, 05:56 PM
  3. Replies: 4
    Last Post: 03-31-2008, 07:52 PM
  4. Slow Sync after Restore to 1.1.4
    By Perlova in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 03-05-2008, 03:24 PM
  5. Replies: 0
    Last Post: 10-22-2007, 02:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:05 PM.
twitter, follow us!