Results 1 to 5 of 5
Discuss Sim Card Problem/Jailbroken 1.1.2 downgraded problem at the iPhone "2G" (Rev. 1) - Hackint0sh.org; So i have a new 1.1.2 week 49 iphone. I downgraded it so i could ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Sim Card Problem/Jailbroken 1.1.2 downgraded problem

    So i have a new 1.1.2 week 49 iphone. I downgraded it so i could activate. My problem is every sim i go to buy so i can use my iphone on any GSM says it requires the phone to be re-upgraded but then i lose my activation.

    I was wondering what sim i should buy to make my 1.1.2 downgraded to 1.1.1 jailbroken able to use any GSM or is there a way to activate/GSM unlock a 1.1.2 without downgrading.

    Im really sorry if there is a thread on this but i've read literally 100s of threads trying to find a answer.

    -Paul



  2. #2
    Newbie Array

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi Paul,

    Even if you downgrade to 1.1.1 youcan´t use any sim because the bootloader is still the same it came with. The ONLY way you can use your phone function is by jailbreaking it and using a ****SIM card (turbosim, stealthsim (the one I have) or any other card). I used the following guide to jailbreak and it worked like a charm. Other than that you can wait a while until 1.1.2 is software unlocked

    http://www.iclarified.com/entry/index.php?enid=461

    good luck

    -Richard

  3. #3
    Newbie Array

    Join Date
    Jan 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I know anysim doesn't work I was saying how every sim(stealthsim and those) say to re upgrade to 1.1.2 I was wondering if there is any that don't require to be 1.1.2 firmware or are the sims able to work using a downgraded 1.1.2 with 1.1.1

  4. #4
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    206
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    install oktprep from insaller and then upgrade to 1.1.2 and run the 1.1.2 jailbreak and you are ready to use the sim of your choice

    lighter


    Quote Originally Posted by XcaLi View Post
    I know anysim doesn't work I was saying how every sim(stealthsim and those) say to re upgrade to 1.1.2 I was wondering if there is any that don't require to be 1.1.2 firmware or are the sims able to work using a downgraded 1.1.2 with 1.1.1

  5. #5
    Newbie Array

    Join Date
    Jan 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by lighter View Post
    install oktprep from insaller and then upgrade to 1.1.2 and run the 1.1.2 jailbreak and you are ready to use the sim of your choice

    lighter
    But won't that de-activate my iphone? cuz i know when i jb'd it for first time i upgraded to 1.1.2 like a moron after and had to do it all over again cuz it got de-activated.

    I may just wait for a software unlock now or atleast a bit to see if its gonna happen


 

 

Similar Threads

  1. [1.1.2 OTB US Jailbroken] Problem with next sim
    By samarsene in forum Turbo-, Supersim and Simcloning Solution
    Replies: 3
    Last Post: 01-29-2008, 05:12 PM
  2. [1.1.2 OTB US] [Question] Jailbroken Problem
    By samarsene in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 01-29-2008, 01:17 AM
  3. problem when I want to restore in 1.1.3 jailbroken
    By pablostar in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 01-25-2008, 06:31 AM
  4. Replies: 0
    Last Post: 11-18-2007, 04:00 PM
  5. Replies: 4
    Last Post: 07-30-2007, 08:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:11 PM.
twitter, follow us!