Results 1 to 6 of 6
Discuss Sending to iPhone failed! - Apptapp at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hey guys! My iPhone Serial No : 7R739**WH8.I used the check firmware revision out of ...
  1. #1
    Senior Professional Array mvtm's Avatar

    Join Date
    Sep 2007
    Location
    Caracas,Venezuela
    Posts
    178
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Exclamation Sending to iPhone failed! - Apptapp

    Hey guys!

    My iPhone Serial No : 7R739**WH8.I used the check firmware revision out of the box and it turned to be 03.14.08_G Is firmware 1.0.1 and 1.02. Then i carefully followed carlosvaldosta guide for unlocking. Everything went smooth until i was running Apptapp and it pop an with an error message..saying that sending to iPhone failed.

    I get the yellow triangle and all,unlike most of the scenarios i can confirm that i have a 39 week which is not 1.1.1.

    Please someone,would be kind enough to share its thoughts...
    Thanks in advance
    Last edited by mvtm; 10-06-2007 at 02:22 AM.



  2. #2
    Senior Professional Array mvtm's Avatar

    Join Date
    Sep 2007
    Location
    Caracas,Venezuela
    Posts
    178
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    I am here
    7) Close itunes. open up AppTapp. Click continue. Select 1.0.2. Hit continue.
    ****this is very important... i have seen were AppTapp hangs...it will say that it is copying files, but never does, or it will go thru it very fast...3 seconds or so, and says it is done...IT IS NOT. The way you can tell it actually works is if your iphone restarts and goes to the yellow triangle screen, then back to the activation screen.***(Also... AppTapp will complete, but the status bar won't be all the way over to the right. This is fine, just a bit of bad coding.)

    After copying files in Apptapp it doesnt restart and goes to the yellow triangle,thus this i am afraid of continuing with the other steps.

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Two things;

    1) Make sure you have paired the phone with iTunes at least once (e.g. so iTunes recognises the phone and prompts you to activate).

    2) If using Vista make sure you are using an account with admin privileges . Launching the installer with admin privileges isn't enough.

  4. #4
    Senior Professional Array mvtm's Avatar

    Join Date
    Sep 2007
    Location
    Caracas,Venezuela
    Posts
    178
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Yep that must be! Step number 1..

    But why do i want to pair my iPhone with iTunes if .. it will ask me to upgrade to 1.1.1?

    Are you sure about that? I mean i ve never read that i have to pair it with iTunes before unlocking it..

  5. #5
    Advanced Array

    Join Date
    Sep 2007
    Posts
    46
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yes, opening itunes until 'activate' page will make sure apptapp works...

    i've spent several hours to figure that out. i wish i had read that in here.


  6. #6
    Senior Professional Array mvtm's Avatar

    Join Date
    Sep 2007
    Location
    Caracas,Venezuela
    Posts
    178
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    thanks all ! i fixed it yesterday!
    works like a charm
    yay my first unlocked phone.

 

 

Similar Threads

  1. AppTapp repo N/A ? Can't Refresh & Download Package Failed
    By GoldenFro in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 03-21-2009, 08:01 PM
  2. Pls help me...sending to iphone failed
    By lakshi in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 02-10-2008, 02:33 AM
  3. Replies: 0
    Last Post: 09-30-2007, 06:06 AM
  4. AppTAPP error message = download failed . resolving hostname.
    By Pratham25 in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 09-30-2007, 05:51 AM
  5. Bootstrap failed during apptapp installation???
    By dieselkickz in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 09-27-2007, 03:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:31 PM.
twitter, follow us!