Results 1 to 4 of 4
Discuss Safari Not Working - Cant Find Server. Please Help!! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi guys, I just jailbreak and unlocked my friend iphone OTB 1.1.1 everything is fine ...
  1. #1
    Professional Array

    Join Date
    Oct 2007
    Posts
    59
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Exclamation Safari Not Working - Cant Find Server. Please Help!!

    Hi guys,

    I just jailbreak and unlocked my friend iphone OTB 1.1.1 everything is fine i can call and stuffs. But youtube is not working and itunes not working and safari not working. I have downloaded the file from the installer for fixing youtube but it still doesnt work. Also when i try to open SAFARI it says no server is found. Can someone please help!

    THanks in advance

    I uses jailbreakme.com and AnySim 1.1
    Last edited by merc4ever88; 11-11-2007 at 12:37 PM.



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    370
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Sounds like a WiFi problem.

    Are Weather and Stocks updating/working ok?

    I'd check your WiFi connection and possible reboot the router and/or check you have a static IP address (another way to test connection).

  3. #3
    Professional Array

    Join Date
    Oct 2007
    Posts
    59
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by rjshearman View Post
    Sounds like a WiFi problem.

    Are Weather and Stocks updating/working ok?

    I'd check your WiFi connection and possible reboot the router and/or check you have a static IP address (another way to test connection).
    Weather is working fine.. even if i use EDGE safari still cant open. How do you check the static IP adress?

    Thanks rjsherman in advance

  4. #4
    Advanced Array nexus2k7's Avatar

    Join Date
    Oct 2007
    Posts
    46
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by merc4ever88 View Post
    Hi guys,

    I just jailbreak and unlocked my friend iphone OTB 1.1.1 everything is fine i can call and stuffs. But youtube is not working and itunes not working and safari not working. I have downloaded the file from the installer for fixing youtube but it still doesnt work. Also when i try to open SAFARI it says no server is found. Can someone please help!

    THanks in advance

    I uses jailbreakme.com and AnySim 1.1
    Dont worry.
    Go to Settings > General > Reset > Reset Network Settings
    Try now.

 

 

Similar Threads

  1. Safari: can't find server
    By bambalinas in forum General
    Replies: 0
    Last Post: 03-10-2008, 08:44 AM
  2. Replies: 5
    Last Post: 02-10-2008, 03:07 AM
  3. "Safari can't load page because it can't find the server"
    By BrianS in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 02-06-2008, 03:15 AM
  4. Replies: 4
    Last Post: 01-06-2008, 01:07 PM
  5. can't find jailbreakme.com server......
    By Ferris in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 12-31-2007, 09:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:59 PM.
twitter, follow us!