Page 6 of 10 FirstFirst 12345678910 LastLast
Results 51 to 60 of 93
Discuss Revised Guide Upgrading iPhone firmware 1.1.1 to 1.1.2 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Getting an error at (4). no signal "Error while opening /Applications/anySIM.app/secpack40213.bin"...
  1. #51
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Getting an error at (4). no signal

    "Error while opening /Applications/anySIM.app/secpack40213.bin"


  2. #52
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Eschweiler, Germany
    Posts
    102
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by redcard View Post
    Getting an error at (4). no signal

    "Error while opening /Applications/anySIM.app/secpack40213.bin"
    Is the file definitely there? Do a check on the file size and user access rights, too. Maybe it got messed up during the upload.

  3. #53
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by cathul View Post
    Is the file definitely there? Do a check on the file size and user access rights, too. Maybe it got messed up during the upload.
    I've tried to go to 1.0.2 and 1.1.1 and keep getting an "incorrect sim" error. I try to run Anysim on and get a "could not load the secpack data" error.

    I guess i'll try your guide again from the beginning. I'm certain the file was there and i made sure everything had 0755 permissions

  4. #54
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Eschweiler, Germany
    Posts
    102
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by redcard View Post
    I guess i'll try your guide again from the beginning. I'm certain the file was there and i made sure everything had 0755 permissions
    I restarted the whole process two or three times myself until i finally figured out how and when to handle which program and utility during the process. So don't hurry, keep a slow pace and recheck everything twice.

  5. #55
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by cathul View Post
    I restarted the whole process two or three times myself until i finally figured out how and when to handle which program and utility during the process. So don't hurry, keep a slow pace and recheck everything twice.
    I'm currently on 1.0.2 with no modem firmware and no IMEI listed in settings/general/about

    Any tips on what I should do? Or just follow the guide from the start?


  6. #56
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Eschweiler, Germany
    Posts
    102
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by redcard View Post
    I'm currently on 1.0.2 with no modem firmware and no IMEI listed in settings/general/about

    Any tips on what I should do? Or just follow the guide from the start?
    Uhm.... i would search for that problem in this forum first. I never had this problem, but read somewhere about this. You'll probably brick your iPhone when upgrading now, at least there is some possibility that you'll brick it....

    f.e. follow the guidelines in this thread.

    Good luck anyway, hope you can fix this problem without any more troubles....

  7. #57
    Newbie Array

    Join Date
    Sep 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by redcard View Post
    I'm currently on 1.0.2 with no modem firmware and no IMEI listed in settings/general/about

    Any tips on what I should do? Or just follow the guide from the start?
    I got exactly the same. I then followed this guide step by step anyway and it worked for me.

  8. #58
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by cathul View Post
    Uhm.... i would search for that problem in this forum first. I never had this problem, but read somewhere about this. You'll probably brick your iPhone when upgrading now, at least there is some possibility that you'll brick it....

    f.e. follow the guidelines in this thread.

    Good luck anyway, hope you can fix this problem without any more troubles....
    http://modmyifone.com/forums/showthread.php?t=10461

    Im following this guide here. My IMEI is back to what it should be and my modem is 04.01.13! Guess thats progress

  9. #59
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Eschweiler, Germany
    Posts
    102
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by redcard View Post
    http://modmyifone.com/forums/showthread.php?t=10461

    Im following this guide here. My IMEI is back to what it should be and my modem is 04.01.13! Guess thats progress
    So your modem is now the one from firmware 1.1.1 again. That's good to hear.
    Basically you have start from the beginning again, and don't hurry through the steps. Read twice if in doubt and/or recheck other threads about different parts of the guide.

    Again, don't rush through the steps as this will lead to the typical piifoti (problem is in front of the iPhone) errors.

  10. #60
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by cathul View Post
    So your modem is now the one from firmware 1.1.1 again. That's good to hear.
    Basically you have start from the beginning again, and don't hurry through the steps. Read twice if in doubt and/or recheck other threads about different parts of the guide.

    Again, don't rush through the steps as this will lead to the typical piifoti (problem is in front of the iPhone) errors.
    I think I'n just going to get it to 1.1.1 for now. I'm not confident enough that it will work to go up to 1.1.2 again


 

 

Similar Threads

  1. GPS Not Working After Upgrading to iPhone Firmware
    By rancid in forum iOS 3.x (iPhone OS 3.x)
    Replies: 0
    Last Post: 10-15-2009, 09:26 PM
  2. Replies: 0
    Last Post: 07-11-2008, 10:41 PM
  3. Upgrading my Iphone firmware
    By squirrelycc in forum General
    Replies: 6
    Last Post: 03-14-2008, 06:00 AM
  4. Upgrading iphone firmware version?
    By isnorlax in forum General
    Replies: 0
    Last Post: 11-10-2007, 07:55 AM
  5. upgrading iphone firmware 1.0.2
    By vu223 in forum Tools
    Replies: 1
    Last Post: 09-14-2007, 10:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:12 PM.
twitter, follow us!