Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss Revirginized1.02, jailbroken 1.1.1, unlocking problem! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi guys, I've just revirginized my unlocked 1.02, upgraded to 1.1.1. Jailbreak suceeded and then ...
  1. #1
    Advanced Array

    Join Date
    Oct 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Revirginized1.02, jailbroken 1.1.1, unlocking problem!

    Hi guys,

    I've just revirginized my unlocked 1.02, upgraded to 1.1.1. Jailbreak suceeded and then I used the patched 1.1.1 lockdown from this thread:

    http://hackint0sh.org/forum/showthread.php?t=12052

    Everythings works: WLAN, YouTube, Music Store. IMEI is correct.

    Problem: I cant't unlock. I did run Anysim 1.1, it finished and said "Success" but now I just get "no SIM" in the top-left corner. Does anyone of you know, waht went wrong? Wrong lockdown-file?

    I hope someone can help,

    thank you,

    Mc Meggi



  2. #2
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    206
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    might sound really dumb but do you have a simcard in the phone?

    lighter

    Quote Originally Posted by McMeggi View Post
    Hi guys,

    I've just revirginized my unlocked 1.02, upgraded to 1.1.1. Jailbreak suceeded and then I used the patched 1.1.1 lockdown from this thread:

    http://hackint0sh.org/forum/showthread.php?t=12052

    Everythings works: WLAN, YouTube, Music Store. IMEI is correct.

    Problem: I cant't unlock. I did run Anysim 1.1, it finished and said "Success" but now I just get "no SIM" in the top-left corner. Does anyone of you know, waht went wrong? Wrong lockdown-file?

    I hope someone can help,

    thank you,

    Mc Meggi

  3. #3
    Advanced Array

    Join Date
    Oct 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes, I should have wrote this:

    Sim card is inside and was also during the AnySim-process.

    Thanks for answering this quickly!

  4. #4
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    206
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    ok good =)

    now .. when you go to settings ->general -> about do you see anything under ICCID?

    lighter

    Quote Originally Posted by McMeggi View Post
    Yes, I should have wrote this:

    Sim card is inside and was also during the AnySim-process.

    Thanks for answering this quickly!

  5. #5
    Advanced Array

    Join Date
    Oct 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    There's nothing! IMEI and other data is displayed correctly (MAC-adresses etc.) but after ICCID there's only empty space.


  6. #6
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    206
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    ok try loading the commcenter again unload it and reload it and also does it show the new baseband?

    lighter

    Quote Originally Posted by McMeggi View Post
    There's nothing! IMEI and other data is displayed correctly (MAC-adresses etc.) but after ICCID there's only empty space.

  7. #7
    Advanced Array

    Join Date
    Oct 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I just unloaded and loaded the CommCenter. Afterwards the message "no sim" was gone. BUT there were no bars or the carrier name instead. Phone did not work.

    And after rebooting the phone, the message "no sim" was back!

    Modem firmware in General -> about is 04.01.13_G

    McMeggi

  8. #8
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    206
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    what sim do you have in there... your own provider or At&t? .. try the at&t and see what it says and also .. there are at commands in a post that check to see if the phone has been unlocked i forgot the thread and run the commands and see what state of unlock you are in as well...

    lighter

    Quote Originally Posted by McMeggi View Post
    I just unloaded and loaded the CommCenter. Afterwards the message "no sim" was gone. BUT there were no bars or the carrier name instead. Phone did not work.

    And after rebooting the phone, the message "no sim" was back!

    Modem firmware in General -> about is 04.01.13_G

    McMeggi

  9. #9
    Advanced Array

    Join Date
    Oct 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank you very much!

    I'm using my own sim. Trying the AT&T one now!

    I did also try to find these commands. You can also see the status of the unlock count with these, I think.

    So if someone reading this knows these commands, please write a reply.


    Thanks!

  10. #10
    Advanced Array

    Join Date
    Oct 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    With the At&T sim I'm getting "No service".

    My own carrier : "No SIM"

    AT&T: "No service"


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [1.1.3 OTB ][Problem] ZiPhone jailbroken?
    By Mikc in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 02-12-2008, 04:42 PM
  2. [1.1.2 OTB US Jailbroken] Problem with next sim
    By samarsene in forum Turbo-, Supersim and Simcloning Solution
    Replies: 3
    Last Post: 01-29-2008, 05:12 PM
  3. [1.1.2 OTB US] [Question] Jailbroken Problem
    By samarsene in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 01-29-2008, 01:17 AM
  4. Sim Card Problem/Jailbroken 1.1.2 downgraded problem
    By XcaLi in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 01-18-2008, 07:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:48 PM.
twitter, follow us!