Page 5 of 16 FirstFirst 123456789101112131415 ... LastLast
Results 41 to 50 of 158
Discuss [Release] Dev-Team's Wifi-Fix at the iPhone "2G" (Rev. 1) - Hackint0sh.org; it worked, I got my Wifi back, first I couldn't connect to my network "unable ...
  1. #41
    Advanced Array

    Join Date
    Jan 2008
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    it worked, I got my Wifi back, first I couldn't connect to my network "unable to join network" then I remembered that I changed the mac address using ibooter, I changed back to original which in all phones is one number higher than usb address, (remember that this is in hex) and this fixed, I'm using my Wifi again.
    Thanks Dev Team, I'm surely going to donate.


  2. #42
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    197
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    I use the ibooter to change back the mac address but i still unable to join the network....


    ok.. i got the solution

    Reset Network Setting and do the Reset All Setting...

    You should be able to surf now!!!!


    Thanks! iphone-dev team and cmw!!!!
    Last edited by ikuwara; 04-04-2008 at 05:55 AM.

  3. #43
    Advanced Array

    Join Date
    Oct 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Chevy45 View Post
    it worked, I got my Wifi back, first I couldn't connect to my network "unable to join network" then I remembered that I changed the mac address using ibooter, I changed back to original which in all phones is one number higher than usb address, (remember that this is in hex) and this fixed, I'm using my Wifi again.
    Thanks Dev Team, I'm surely going to donate.
    which one is usb address?
    where can you find it?

  4. #44
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    197
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Chevy45 means that it is bluetooth address.

    For example,
    Bluetooth address 00:1E:C2:21:24:BC
    Then your wifi should be 00:1E:C2:21:24:BD

  5. #45
    Advanced Array

    Join Date
    Oct 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ikuwara View Post
    Chevy45 means that it is bluetooth address.

    For example,
    Bluetooth address 00:1E:C2:21:24:BC
    Then your wifi should be 00:1E:C2:21:24:BD
    i think mine is no problem with that
    it's shows
    wifi add 00:1E:C2:CB:05:FD
    BT ADD: 00:1E:C2:CB:05:FC
    IS THAT FINE?

    other thing is my imei is 0049
    anyone know how can i fix it


  6. #46
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    197
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    And dont forget to Reset Networking Settings or All Setting after swifi...

    Thanks...

  7. #47
    Professional Array

    Join Date
    Nov 2007
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    when you downloaded iBooter a folder BB was included, copy the contents of this folder into your Mac's "/usr/local/lib" folder, it will ask for the administrator password and off you go, Your phone MUST be in RECOVERY MODE so that iBooter can talk to it via USB

  8. #48
    Newbie Array

    Join Date
    Dec 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,

    anyone get this error : 0xfffffff9 ? is this the same as 0xfffffff. I killed CommCentre properly after rebooting my phone.


    thanks,
    Last edited by slick2k5; 04-04-2008 at 07:36 AM.

  9. #49
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    197
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Quote Originally Posted by skykinzhou View Post
    i think mine is no problem with that
    it's shows
    wifi add 00:1E:C2:CB:05:FD
    BT ADD: 00:1E:C2:CB:05:FC
    IS THAT FINE?

    other thing is my imei is 0049
    anyone know how can i fix it


    Yeap. it is fine....

    For the imei 0049, try to download a tool called iphone-tools1.1.4a and use command iphone-tools -e and iphone-tools -r . It might solve

  10. #50
    Professional Array

    Join Date
    Sep 2007
    Posts
    76
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by ikuwara View Post
    ok.. i got the solution

    Reset Network Setting and do the Reset All Setting...

    You should be able to surf now!!!!
    Worked! Thanks!
    Reset Network Settings was enough to make it work...

    Finally up and running again! Thanks iPhone Dev Team, MuscleNerd and Gray!


 

 

Similar Threads

  1. Replies: 3
    Last Post: 03-22-2009, 12:15 AM
  2. [Release][Beta] QuickPwn by iPhone-Dev team
    By Boiling Ice in forum PwnageTool
    Replies: 11
    Last Post: 08-19-2008, 01:37 AM
  3. [1.0.2] REVIRGINIZE - 100% Working - NOT A DEV TEAM RELEASE
    By xadnanx in forum iPhone "2G" (Rev. 1)
    Replies: 827
    Last Post: 01-28-2008, 11:50 PM
  4. Replies: 16
    Last Post: 01-25-2008, 03:40 AM
  5. Replies: 99
    Last Post: 10-20-2007, 06:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:05 AM.
twitter, follow us!