Results 1 to 3 of 3
Discuss Really messed up 1.02 upgrade. Pls help at the iPhone "2G" (Rev. 1) - Hackint0sh.org; The iphone was unlocked using Anysim and was 1.02 using MAC I performed all the ...
  1. #1
    Professional Array

    Join Date
    Jul 2007
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default Really messed up 1.02 upgrade. Pls help

    The iphone was unlocked using Anysim and was 1.02 using MAC

    I performed all the Revirginised steps properly and it seems successful. And followed the sticky
    http://hackint0sh.org/forum/showthread.php?t=14384

    However using a Mac, i realised what I should have done was BEFORE updating and restoring to 1.1.1 I should have used Independence first to jailbreak etc.

    I managed to follow the sticky and I have WIFI activated. However the jailbreakme.com site is not doing anything for me, tried it about 20 times.

    Right now, I cannot seem to downgrade back to 1.02. I am not getting the normal error sign (1013) but a different error message. I'm not seeing the Yellow Triangle but the Cable and Itunes logo. It will only allow me to restore to 1.1.1 but not 1.02

    I'm really not sure where to go from here. Can someone help me please? Much Appreciated



  2. #2
    Amazingly Knowledgeable Array

    Join Date
    Aug 2007
    Posts
    757
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    45

    Default

    You mean Option+click is not working in iTunes anymore?

  3. #3
    Professional Array clemente's Avatar

    Join Date
    Aug 2007
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by keyboardcowgirl View Post
    The iphone was unlocked using Anysim and was 1.02 using MAC

    I performed all the Revirginised steps properly and it seems successful. And followed the sticky
    http://hackint0sh.org/forum/showthread.php?t=14384

    However using a Mac, i realised what I should have done was BEFORE updating and restoring to 1.1.1 I should have used Independence first to jailbreak etc.

    I managed to follow the sticky and I have WIFI activated. However the jailbreakme.com site is not doing anything for me, tried it about 20 times.

    Right now, I cannot seem to downgrade back to 1.02. I am not getting the normal error sign (1013) but a different error message. I'm not seeing the Yellow Triangle but the Cable and Itunes logo. It will only allow me to restore to 1.1.1 but not 1.02

    I'm really not sure where to go from here. Can someone help me please? Much Appreciated
    I SUGGEST THAT YOU FOLLOW THE MORE RELABLE UNLOCKING USING INDEPENDENCE, your iphone will only restore properly using the dfu method try it it will surely work

 

 

Similar Threads

  1. [1.1.2 OTB 3.9 BL, messed up upgrade to 1.1.3 NEEDS REPAIR
    By szw in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-09-2008, 05:28 PM
  2. Messed up Wi-Fi on 1.02
    By brckr in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 01-11-2008, 11:12 AM
  3. Replies: 0
    Last Post: 11-22-2007, 06:56 PM
  4. Messed up my iPhone trying to upgrade my OOTB 1.1.1 to 1.1.2: Options?
    By aladdin2007 in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 11-15-2007, 02:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:08 PM.
twitter, follow us!