Results 1 to 7 of 7
Discuss rBST HELP!!! - ** no icons after installed on 1.1.1 ** at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Thanks for trying to help me out!! So heres the break down, I had a ...
  1. #1
    Newbie Array

    Join Date
    Oct 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation rBST HELP!!! - ** no icons after installed on 1.1.1 **

    Thanks for trying to help me out!!

    So heres the break down, I had a new OOB 1.0.2 and i upgraded it with the intentions of unlocking it once i got to 1.1.1. All went fine but after installing SummerBoard and Customize from Installer, my dashboard fliped upside down. Then i restarted thinking it needed a reboot, but when i turned it back on i have a black screen with a bar at the top that has absolutely no icons!
    The signal bars have been reverted to an "iPod" logo, but the funny thing is that i can still accept phone calls!

    Did this ever happen to anyone or can some offer some advise?

    Thanks,
    Nik1

    --------------------- [EDIT] ----------------------

    I fixed this problem by using the winSCP STFP service to get into the
    iPhone directories and replacing the M68AP.plist file (which keeps the
    application icon order)under /System/Library/CoreServices/SpringBoard.app/
    with a default version of it.

    ----------------------[END EDIT] ---------------------------
    Last edited by NikOne; 10-18-2007 at 11:28 PM.



  2. #2
    Senior Professional Array

    Join Date
    Aug 2007
    Location
    Ljubljana, SI
    Posts
    228
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Yeah, it happend to me too, its a known "bug" in Customize/RSBT. If you're running SSH you can fix it manually if not you're out of luck and you'll have to restore.

  3. #3
    Newbie Array

    Join Date
    Oct 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    vger: how do i fix manually i am running ssh, any guides are personal experiance you can share?

  4. #4
    Advanced Array

    Join Date
    Sep 2007
    Posts
    46
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    according to http://iphone.fiveforty.net/wiki/ind...d_Applications
    they are not supported in 1.1.1

  5. #5
    Newbie Array

    Join Date
    Oct 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by hangsun2 View Post
    according to http://iphone.fiveforty.net/wiki/ind...d_Applications
    they are not supported in 1.1.1
    Allows rearrangment of springboard icons
    1.1.1 compatible rSBT built-in to current Customize versions

    they made it a part of another program.


  6. #6
    Senior Professional Array

    Join Date
    Aug 2007
    Location
    Ljubljana, SI
    Posts
    228
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Check your PM!

  7. #7
    Newbie Array

    Join Date
    Jan 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi to All,

    have the same problem, but I can not conntect to my iPhone throw SSH.

    DO somebody know the other possebility to solve this problem?

    Have only possibility to start something from "contact list"

    thanks in advise

 

 

Similar Threads

  1. [Icons] Custom Icons on Appstore installed Apps ?
    By ubik in forum AppStore Software
    Replies: 6
    Last Post: 09-09-2008, 07:59 PM
  2. [2.0][2G] Icons of installed apps through Cydia don't appear on Springboard
    By andreip in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 09-08-2008, 11:47 PM
  3. rBST is not on Installer
    By mitzekotze in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 11-16-2007, 06:26 PM
  4. Replies: 0
    Last Post: 10-18-2007, 10:18 PM
  5. rBST and SummerBoard Problems
    By CanMac in forum General
    Replies: 2
    Last Post: 09-06-2007, 04:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:01 PM.
twitter, follow us!