Results 1 to 5 of 5
Discuss rare problem iphone fw 1.1.1 need help please!!!!!!!!! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; iTunes not recognizing my iphone, i see t-mobile network and wi-fi working... but the main ...
  1. #1
    Supporter Array MASQUPUS's Avatar

    Join Date
    Oct 2007
    Location
    NEW YORK,CHILE & COLOMBIA
    Posts
    154
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Angry rare problem iphone fw 1.1.1 need help please!!!!!!!!!

    iTunes not recognizing my iphone, i see t-mobile network and wi-fi working...
    but the main screen it says "activate iphone conect to itunes"and slide for emergency...

    please help!!!!!
    _______________________________________
    IPHONE 3GS 16 GB BLACK LOST
    IPHONE 4 16 GB AT&T Go Phone

    if i help you don't forget "rep"thank's



  2. #2
    Supporter Array MASQUPUS's Avatar

    Join Date
    Oct 2007
    Location
    NEW YORK,CHILE & COLOMBIA
    Posts
    154
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    any one please!!!!!!!!!!!
    _______________________________________
    IPHONE 3GS 16 GB BLACK LOST
    IPHONE 4 16 GB AT&T Go Phone

    if i help you don't forget "rep"thank's

  3. #3
    Newbie Array

    Join Date
    Nov 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Maybe you should explain the issue a bit in detail. If you see T-Mobile, it's activated, otherwise not. Or just try to reactivate it. What does iNdependence say?

  4. #4
    Senior Professional Array

    Join Date
    Aug 2007
    Location
    Ljubljana, SI
    Posts
    228
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by MASQUPUS View Post
    iTunes not recognizing my iphone, i see t-mobile network and wi-fi working...
    but the main screen it says "activate iphone conect to itunes"and slide for emergency...

    please help!!!!!
    I would try to unplug the phone, restart computer, reinstall iTunes, turn the phone off (hold sleep button for 3 seconds and select power off) and plug it back in. If this doesn't help, connect the phone to computer and hold sleep+home for 30 seconds with iTunes running then press COMMAND/SHIFT+RESTORE and select v1.1.1 firmware.
    Last edited by Vger; 11-15-2007 at 10:33 AM.

  5. #5
    Supporter Array MASQUPUS's Avatar

    Join Date
    Oct 2007
    Location
    NEW YORK,CHILE & COLOMBIA
    Posts
    154
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    thanks rickx & Vger for your time......


    got it back ..

    btw i used your method vger......... thanks again
    _______________________________________
    IPHONE 3GS 16 GB BLACK LOST
    IPHONE 4 16 GB AT&T Go Phone

    if i help you don't forget "rep"thank's


 

 

Similar Threads

  1. Replies: 0
    Last Post: 10-24-2011, 09:00 PM
  2. Replies: 0
    Last Post: 02-01-2011, 09:10 PM
  3. Rare 8gb 3g White, HK unlocked
    By nickkilla in forum iPhone/iPod Touch
    Replies: 1
    Last Post: 03-13-2010, 02:33 PM
  4. MacNN: Korea's SKT suffers rare profit drop without iPhone
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 01-28-2010, 10:30 PM
  5. [1.0.2 otb][1.1.1][1.1.3] This is very rare
    By MASQUPUS in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 01-29-2008, 10:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:20 PM.
twitter, follow us!