Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29
Discuss PSS sim kit works with 1.1.1 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Another question: I already activated the iPhone using independence when I downgraded from 1.1.1 to ...
  1. #21
    Rookie Array

    Join Date
    Oct 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Another question: I already activated the iPhone using independence when I downgraded from 1.1.1 to 1.0.2 (I had the at&t sim inside). Now I use the iphone as ipod touch, Could it be a problem?
    What's the procedure I should follow, should I reactivate the iPhone using Independence when the PSS sim is in the iphone sim slot?


  2. #22
    Professional Array

    Join Date
    Jul 2007
    Posts
    72
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    that will not be a problem
    when after use the PSS kit with you sim card and inserted into iphone the u have to reactivate again.
    i am selling the kit as well
    u can mail at parkertseng@yahoo.com.tw
    for quote
    cheers

  3. #23
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    367
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    Quote Originally Posted by loOps View Post
    I don't mean to be a dick but wouldn't it make sense to figure out a unlock software thatll work with 1.1?

    I mean wouldn't you want a software unlock that can work with the latest firmware? It seems like all these people cracking the firmware are just rushing there stuff and trying to make a buck off it. I still think IPSF was probably the best unlock made because it was so simple to use. I am not gonna complain about AnySim because it was free and it was very easy for me to use but for other people it might of been a bit challenging
    Please think twice abotu what you're saying, did you write the same thing in the TurboSim thread? This is a solution for those who bought an iPhone with 1.1.1 out of the box. THis is a widely used solution before, when anySim or IPSF was not around yet. Now that 1.1.1 is out, and there's no unlock for either, we can go back to using PSS SIm Kit for those who bought 1.1.1 out of the box. PSS Sim Kit works based on the sim card faking method, so there's no cracking of firmware involved to "make a quick buck". loOps, you're surely in the wrong thread, if not, just purely saying something out of the blue.

  4. #24
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    367
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    Quote Originally Posted by Inspire View Post
    $150!?!? I'll wait.
    Back when anySim and IPSF wasn't available, people were paying 1000s for ONE turbosim if not the retail price for 150. THis solution is guaranteed to be WAY easier than turbosim and its a lower price.

  5. #25
    Respected Professional Array Frisky Dingo's Avatar

    Join Date
    Aug 2007
    Location
    The States
    Posts
    506
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    dont waste your money. just wait. these people are trying to make a quick buck from desperate people.


  6. #26
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    367
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    Quote Originally Posted by goudok View Post
    so what this means is that.. technically i can get a 1.1.1 phone activate it using an original sim under the flicker or whatever its called pay as u go plan and then get the pss sim kit and i can use it with the new firmware? am i correct or do i have to modify something in my firmware for it to accept dual sim selection in the settings?
    When you get a 1.1.1 phone (out of the box) downgrade the firmware version to 1.0.2, but baseband firmware will still be 1.1.1. Then you put in the pss sim kit, which piggy backs your sim card, into the phone, and activate the phone via INdependence 1.2.1a (Mac-Only), with the kit, if you activate the phone before putting the sim kit inside, the ICCID of the kit won't be "paired" with your phone, so when you put the sim kit in, it'll say Incorrect Sim. So the basic answer to your questino is, after downgrade, put the sim kit in that piggy back your sim card, into the phone before activation. Good luck. Anymore help, just PM.

  7. #27
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    367
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    Quote Originally Posted by Frisky Dingo View Post
    dont waste your money. just wait. these people are trying to make a quick buck from desperate people.
    When I got my iPhone, I want the an iPHONE, I didn't want an expensive iPod Touch, if I wanted just an iPod Touch, i'd buy that. So for those unlucky few, who got 1.1.1 out of the box, there is no other software solution, then they got to resort to TurboSim or this sim kit. I jsut want to say this Sim Kit is much easier on TurboSim. I understand this is a community forum and you're allowed to give recommendations, but back when the software unlock wasn't available, weren't people rushign to buy TurboSims? Some even paid ridiculously premiums. So why can't some poeple who got a better solution that work, sell their product without people like you parading on their thread and negatively commenting on their product? If you don't support it, don't read it. Cheers.

  8. #28
    Advanced Array

    Join Date
    Oct 2007
    Location
    Heaven
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I bought a Hyper card. I think these are solutions right here right now. TurboSIM PSS, Hyper Card...

  9. #29
    Respected Professional Array Frisky Dingo's Avatar

    Join Date
    Aug 2007
    Location
    The States
    Posts
    506
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    Quote Originally Posted by PSLiNK View Post
    When I got my iPhone, I want the an iPHONE, I didn't want an expensive iPod Touch, if I wanted just an iPod Touch, i'd buy that. So for those unlucky few, who got 1.1.1 out of the box, there is no other software solution, then they got to resort to TurboSim or this sim kit. I jsut want to say this Sim Kit is much easier on TurboSim. I understand this is a community forum and you're allowed to give recommendations, but back when the software unlock wasn't available, weren't people rushign to buy TurboSims? Some even paid ridiculously premiums. So why can't some poeple who got a better solution that work, sell their product without people like you parading on their thread and negatively commenting on their product? If you don't support it, don't read it. Cheers.
    Yeah well, I happened to unlock a sibling's 1.1.1 OUT OF THE BOX. Yes, you CAN unlock a 1.1.1 OUT OF THE BOX with AnySim, iNdependence and jailbreakme.com.

    Get over yourself, you are probably a reseller of these RIDICULOUSLY priced "quick fix" solutions to the uninformed iphone owners.

    Next time, do a little more research before you go making yourself a fool.

    SAVE YOUR MONEY, WAIT FOR THE SOFTWARE UNLOCK!
    8 GB iPhone 1.1.4 unlocked T-mobile USA.

 

 
Page 3 of 3 FirstFirst 123

Similar Threads

  1. 3G 3.1.3, nothing works!
    By Mosquito in forum Redsn0w
    Replies: 1
    Last Post: 04-26-2010, 08:31 AM
  2. [3G][2.1] It Just Works... not!
    By aberas in forum iChitChat
    Replies: 11
    Last Post: 09-15-2008, 07:44 PM
  3. PSS sim kit works with 1.1.1
    By parkertseng in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 11-29-2007, 02:11 PM
  4. Anyone know how the VPN works?
    By sweetcaro333 in forum General
    Replies: 4
    Last Post: 07-11-2007, 08:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:49 AM.
twitter, follow us!