Results 1 to 6 of 6
Discuss Problems launching Independence on Mac at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi, I was wondering if anyone could help me out here - i'm trying to ...
  1. #1
    Newbie Array

    Join Date
    Oct 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Problems launching Independence on Mac

    Hi,

    I was wondering if anyone could help me out here - i'm trying to launch independence on my Mac by double clicking on the independence icon- it appears briefly on the dock and then disappears a few seconds later.

    I'm being a total noob here, but can anyone help me out here?

    Thanks.



  2. #2
    Rookie Array

    Join Date
    Sep 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Do you have the latest version of iNdependence? What version of OS X are you using? What version of iTunes?

    Joel

  3. #3
    Newbie Array

    Join Date
    Oct 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Independence1.2.3
    Mac OS X 10.4.10
    itunes 7.4.2

    Thanks.

  4. #4
    Rookie Array

    Join Date
    Sep 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Talking

    Just drag the iNdependence app to the trash and empty it. Now re-download it. Here is a good site to do it from, it worked for me: http://freeit4less.itsyouriphone.com/?p=downloads

    On the website, the correct download is the 4th one down titled "iNdependence for 1.1.1"

    Good Luck!

  5. #5
    Newbie Array

    Join Date
    Oct 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for the advice, but it still doesn't work - i click on the independence icon and nothing happens.

    Its driving me up the wall!


  6. #6
    Newbie Array

    Join Date
    Oct 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the same problem and the advice above worked for me. I am running an intel Macbook Pro. Make sure you empty the recycle been. I am not sure if it was related to the app but mine had like 50k items in it for some reason. I must also mention that the version of Independence you will be downloading is 1.2.2 not 1.2.3 which they claim to be the newest (and non-working).

    Regards,
    RK

 

 

Similar Threads

  1. [PwnageTool 2.0] Not launching at all!
    By misterrobin in forum PwnageTool
    Replies: 9
    Last Post: 07-20-2008, 07:33 PM
  2. Replies: 0
    Last Post: 02-28-2008, 09:57 PM
  3. help!!!! Activation iphone 1.1.1 use iNdependence 1.2.3 problems
    By tropicalfish.x in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 10-17-2007, 01:41 PM
  4. Problems with shh! iNdependence
    By catgo in forum General
    Replies: 0
    Last Post: 09-11-2007, 07:44 PM
  5. Launching Apps Programmatically
    By kdbdallas in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 08-15-2007, 02:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:24 PM.
twitter, follow us!