Results 1 to 3 of 3
Discuss Problems with Edge... at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I have a 1.0.2 iPhone, jailbroken. And recently I've been experiencing problems with edge. I ...
  1. #1
    Newbie Array

    Join Date
    Sep 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Problems with Edge...

    I have a 1.0.2 iPhone, jailbroken. And recently I've been experiencing problems with edge. I dont believe this is because of the jailbreak since this is happening only recently (last couple of days) and I'd done the jail break about a month and a half ago.

    The problem is, that its not showing the edge 'E' on the top. my ATT signal is full, and I have received edge at my house before without any problems. Sometimes it will show the 'E' but I can't connect. It will say 'unable to connect to server' (or something to that effect) in safari. And sometimes it'll say 'could not activate edge'

    What could the possible causes be, and how can I resolve it?

    I'm aware that since I've not unlocked my phone I can restore it to the factory 1.0.2 and call Apple regarding it. Would this be my best course of action? Is there anything that I can do?

    The rest of the phone is working fine., including wi-fi.
    Last edited by ragesum; 10-24-2007 at 01:25 AM.



  2. #2
    Professional Array

    Join Date
    Sep 2007
    Posts
    56
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by ragesum View Post
    The problem is, that its not showing the edge 'E' on the top. my ATT signal is full, and I have received edge at my house before without any problems. Sometimes it will show the 'E' but I can't connect. It will say 'unable to connect to server' in safari.
    Check your EDGE setting, in the Network section... Settings -> General -> Network -> EDGE.

    Since you're using AT&T, you should see the following... but, me thinks you won't see anything at all, given the issue you describe.

    AT&T's EDGE Settings:
    APN: wap.cingular
    Username: WAP@CINGULARGPRS.COM
    Password: CINGULAR1

    Hope this helps!
    iPhoneWriter.com
    Blogging about the Apple iPhone from an Apple iPhone.
    Recent Article: How To: Silence Phone Spammers with Silent Running

  3. #3
    Newbie Array

    Join Date
    Sep 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for replying so quick!
    I dont see 'Edge' under Settings > General > Network. I dont recall ever seeing this on my phone. However I can see VPN and Wi-Fi (which is 'Off').
    Last edited by ragesum; 10-24-2007 at 01:43 AM.

 

 

Similar Threads

  1. Replies: 0
    Last Post: 06-10-2009, 08:14 PM
  2. Iphone 3G - Edge and 3G Problems
    By haughty in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 04-14-2009, 03:58 PM
  3. [1.1.3] EDGE problems
    By MLyzz in forum General
    Replies: 1
    Last Post: 02-05-2008, 03:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:23 PM.
twitter, follow us!