Results 1 to 2 of 2
Discuss Problem using iplus2.0b at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Im trying to use iplus2.0b since a week but getting many problems....I tried iplus -u ...
  1. #1
    Senior Professional Array lakshi's Avatar

    Join Date
    Feb 2008
    Posts
    341
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    24

    Default Problem using iplus2.0b

    Im trying to use iplus2.0b since a week but getting many problems....I tried iplus -u , but the process hangs at stage2 Unlock/downgrade..... any ideas? My international payload file size is 11.5MB



  2. #2
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    174
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    how long did you leave it running? mine froze once and i had to run a restore. then tried again, worked like a charm.

 

 

Similar Threads

  1. iPlus2.0B Question?
    By dragonsword in forum iPhone "2G" (Rev. 1)
    Replies: 9
    Last Post: 03-19-2008, 08:10 PM
  2. Im on 1.1.4+iPlus2.0B need to go to 4.6 from 3.9
    By dragonsword in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 03-19-2008, 04:45 PM
  3. [1.1.1 -> 1.1.4 -> iPlus2.0b] PROBLEM please help :(
    By Jeremy in forum iPhone "2G" (Rev. 1)
    Replies: 13
    Last Post: 03-16-2008, 03:11 PM
  4. [1.1.1]-->[1.1.4] iPlus2.0
    By WCASD in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 03-11-2008, 01:07 PM
  5. [1.1.4] iPlus2.0 - How to fix SummerBoard?
    By patsalko in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 03-11-2008, 04:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:09 AM.
twitter, follow us!