Results 1 to 3 of 3
Discuss Problem using anySIM - help please at the iPhone "2G" (Rev. 1) - Hackint0sh.org; After running anySIM, instead of showing the message "unlock successful" the message "Unlock failure - ...
  1. #1
    Newbie Array

    Join Date
    Sep 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs down Problem using anySIM - help please

    After running anySIM, instead of showing the message "unlock successful" the message "Unlock failure - couldnt locate bytes to pach" appears after Dumping the Nor phase. I am using 1.0.2 iPhone Firmware.

    Please help.



  2. #2
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Italy
    Posts
    142
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    try to restore the baseband firmware bbupdater -f *.fls and bbupdater -e *.eep
    Last edited by nanni85; 09-25-2007 at 10:29 AM.

  3. #3
    Senior Professional Array ptan218's Avatar

    Join Date
    Aug 2007
    Posts
    111
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    I have encountered the same problem before.

    The reason that I have got this problem is that I already have a hardware unlock iphone. I restore the 1.0.2 fw and try to do the anySIM. Thus I get the above error after the NOR dumper.

    Basically the anySIM does not catch the error and thus the CommCenter is still unloaded. You will most like not see the IMEI, Modem FW and ICCID if you check it out.

    I have read about all the thingy about flashing baseband blah, blah, blah... but the easiest way out is to load the CommCenter.

    If you have Wifi, then use Putty. Else try to use iBrickr to install the Installer, then install the BSD SubSystem and MobileTerminal.

    Then login to MobileTerminal and run launchctl load -w /System/Library/LaunchDaemons/com.apple.CommCenter.*

    Restart phone. It will proably take a bit longer than usual but your phone will start to recognise the SIM and works.

 

 

Similar Threads

  1. Anysim 1.2 problem...
    By ltcchuan in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 01-17-2008, 03:34 PM
  2. AnySim Problem
    By Cricketerz in forum iPhone "2G" (Rev. 1)
    Replies: 12
    Last Post: 01-11-2008, 04:06 PM
  3. Unlock Problem Anysim 1.1 --> Anysim 1.2u
    By maajka in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 11-21-2007, 01:58 AM
  4. Is it an problem with AnySim
    By buddies in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 11-02-2007, 04:47 AM
  5. AnySIM Problem
    By arip in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 09-28-2007, 12:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:26 AM.
twitter, follow us!