Results 1 to 2 of 2
Discuss problem with upgrading 1.1.4 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; i can't upgrade my i phone when i put it to dfu mode this error ...
  1. #1
    Newbie Array

    Join Date
    Jun 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default problem with upgrading 1.1.4

    i can't upgrade my i phone
    when i put it to dfu mode this error occurs:
    an iphone has been detected but it could not be identified properly,pleas disconnect and reconnect the ipod then try again.an unknown error occured(1601)
    this error was showed by itunes
    my itunes version is 8.2
    I'm working with mac OS.
    thanks
    Last edited by hoomankhan; 06-18-2009 at 09:44 AM.



  2. #2
    Amazingly Knowledgeable Array rugburn's Avatar

    Join Date
    Aug 2007
    Posts
    965
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    69

    Default

    what is the name of the software you are using...? to upgrade
    iPhone 1.0.2 OTB->Virginized->1.1.4 FW->Winpwn FW 2.0.1 Quickpwn 2.0.1 to FW 2.2.1->RedsnOw->3.0 FW itunes3.0.1FW->RedsnOw 8 to unlock->RedSnow 0.9.2 upgrade to 3.1.2->iPhone 2g 3.1.2 and as of July 30th,2010->iPhone 4-32GB & iPhone 4-16Gb->Unlocked

    Can someone give me a thumbs up click on Reputation ...thanks

    --------

 

 

Similar Threads

  1. iphone 4 upgrading problem
    By mihai.hotca in forum iOS 4.x (iPhone OS 4.x)
    Replies: 7
    Last Post: 09-08-2011, 03:41 PM
  2. A problem after upgrading to 3.0 version.
    By iSurf in forum iOS 3.x (iPhone OS 3.x)
    Replies: 9
    Last Post: 07-11-2009, 11:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:13 AM.
twitter, follow us!