Page 1 of 2 12 LastLast
Results 1 to 10 of 16
Discuss [Problem] [Solved] can't virginize at the iPhone "2G" (Rev. 1) - Hackint0sh.org; hi guys... I tried to virginize a 1.02 phone after it was updated accidentally. This ...
  1. #1
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Dublin, Ireland
    Posts
    123
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default [Problem] [Solved] can't virginize

    hi guys...

    I tried to virginize a 1.02 phone after it was updated accidentally. This phone was originally unlocked on 1.02 using AnySIM.

    i did the following in order ...
    1. downgrade to 1.0.2
    2. downgraded baseband
    3. virginized baseband
    4. upgrade to 1.1.1
    5. unlocked using anySIM - reported successful but sim wouldnt work.

    so i redid the whole procedure again.
    and got the same results. nada!

    so next time i went to 1.12 and tried AnySIM 1.2.1u just to see if that would work
    again, reported success, but SIM wouldnt work

    I did check the bootloader to make sure I was attempting an unlock with an unlockable bootloader and as expected it did show 3.9

    So frankly, I'm stumped. I dont know where to go from here, and I have spent pretty much the last 10 hours doing this (in between jobs).

    I know there are many many tutorials out there but i have just hit a brick wall... I have unlocked plenty phones, and restored a few to working condition after an unintended update.

    Any help in the right direction would be appreciated.



  2. #2
    Senior Professional Array cortx7's Avatar

    Join Date
    Dec 2007
    Location
    Curitiba - PR - Brazil
    Posts
    337
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Just a heads up. Try to pick out your topic titles better.

    "need help, tried everything several times..." doesn't give anyone a clue of what the thread is about.

    Apple
    sucks.
    Microsoft rules.


    TurboSIM-like methods? No way.

    - Unlocked Week 47 1.1.3 iPhone, baseband 04.04.05_G.
    - Bought in Minneapolis, MN;
    - Currently on TIM carrier.

    I'm not here to find help. I'm here to help others and give back what I've learned from Hackint0sh.

  3. #3
    Professional Array

    Join Date
    Apr 2007
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Maybe try another simcard. Im the simcard is old that might be the reason. Try turning off the sim pin in another phone

    (lol sim-pin-in)
    Last edited by tarque; 12-18-2007 at 09:04 PM.
    Light is a beautiful thing

  4. #4
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Dublin, Ireland
    Posts
    123
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by cortx7 View Post
    Just a heads up. Try to pick out your topic titles better.

    "need help, tried everything several times..." doesn't give anyone a clue of what the thread is about.
    yeah good point, thanks...
    I think I'm punch drunk after a long day

  5. #5
    Advanced Array

    Join Date
    Oct 2007
    Location
    Guayaquil, Ecuador
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well try to check your IMEI (Settings-->General-->About) if it is corrupted try to virginize with the correct pack from source -->limitededitioniphone.com/lei.xml (1.0.2 ; 1.1.1) or i.unlock.no(1.1.2).

    Good luck!
    Last edited by fernansp; 12-18-2007 at 09:04 PM.


  6. #6
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Dublin, Ireland
    Posts
    123
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by tarque View Post
    Maybe try another simcard. Im the simcard is old that might be the reason. Try turning of the sim pin in another phone

    (lol sim-pin-in)
    ... lol


    well the SIM is from my own iPhone, has no lock on it and works fine in my iPhone. So I'm presuming it should work ok in another iPhone. They were both originally US 1.02 OTB models.

  7. #7
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Dublin, Ireland
    Posts
    123
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by fernansp View Post
    Well try to check your IMEI (Settings-->General-->About) if it corrupted try to virginize with the correct pack from source -->limitededitioniphone.com/lei.xml (1.0.2 ; 1.0.1) or i.unlock.no(1.1.2).

    Good luck!
    yes now the IMEI is showing the dreaded 0049901....
    but it wasnt before I tried the unlock, it was showing correctly.

  8. #8
    Advanced Array

    Join Date
    Oct 2007
    Location
    Guayaquil, Ecuador
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yeah, happened to a friend's iphone; but i could fix it; downgrade to 1.0.2 --> virginize, upgrade to 1.1.1 and then to 1.1.2; i didnt know what was the problem, he just said me that was a accidentally upgrade (1.1.1 --> 1.1.2).

  9. #9
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Dublin, Ireland
    Posts
    123
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by fernansp View Post
    Yeah, happened to a friend's iphone; but i could fix it; downgrade to 1.0.2 --> virginize, upgrade to 1.1.1 and then to 1.1.2; i didnt know what was the problem, he just said me that was a accidentally upgrade (1.1.1 --> 1.1.2).
    thanks fernansp

    Ok gonna try it again...

    so straight to 1.0.2
    virginize
    upgrade to 1.1.1 (no unlock)
    upgrade to 1.1.2
    unlock using anysim1.2.1u

    that it nothing else I need in between?

  10. #10
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Dublin, Ireland
    Posts
    123
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    what is worrying is when I have (again) downgraded to 1.02
    then downgraded the baseband, then virginized
    then restored firmware to 1.02, after this the iPhone shows "incorrect sim"
    even though I have the original AT&T sim that came with the phone.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [1.0.2][Solved] Updated to 1.1.4 without virginize, can I unlock?
    By bayerische in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 07-16-2008, 01:12 AM
  2. [Virginize][Solved] Baseband erased
    By Sim1 in forum iPhone "2G" (Rev. 1)
    Replies: 20
    Last Post: 01-13-2008, 05:12 PM
  3. problem with virginize
    By discodays in forum General
    Replies: 2
    Last Post: 11-01-2007, 02:23 PM
  4. big problem during virginize:(
    By Magicpie2007 in forum General
    Replies: 1
    Last Post: 10-25-2007, 06:58 PM
  5. big problem during virginize:(
    By Magicpie2007 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-25-2007, 01:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:14 AM.
twitter, follow us!