Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
Discuss [Problem] [Solved] can't virginize at the iPhone "2G" (Rev. 1) - Hackint0sh.org; and now after a the clean restore to 1.02 iTunes tells me.... ?There is a ...
  1. #11
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Dublin, Ireland
    Posts
    123
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    and now after a the clean restore to 1.02 iTunes tells me....
    ?There is a problem with your iPhone
    We're sorry the phone you connected may be damaged and cannot be activated for service...." Although i can jailbreak to get into iTunes but its worrying to see this when I have not seen it with any other phone i've dealt with.


  2. #12
    Rookie Array

    Join Date
    Dec 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You've had too many lock attempts, which has caused the corrupt IMEI. Had the exact same problem as you, 1.0.2 that got upgraded by accident. Even though it says the unlock is successful but isn't, it counts this as an unlock. I sent mine in to a repair specialist who told me this.

    I wish I could help, but at the moment there's nothing you can do but get the comms board replaced, I'm afraid

  3. #13
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Dublin, Ireland
    Posts
    123
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by sjpm View Post
    You've had too many lock attempts, which has caused the corrupt IMEI. Had the exact same problem as you, 1.0.2 that got upgraded by accident. Even though it says the unlock is successful but isn't, it counts this as an unlock. I sent mine in to a repair specialist who told me this.

    I wish I could help, but at the moment there's nothing you can do but get the comms board replaced, I'm afraid
    let's not be too hasty now....

  4. #14
    Advanced Array

    Join Date
    Oct 2007
    Location
    Guayaquil, Ecuador
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Cerebro View Post
    what is worrying is when I have (again) downgraded to 1.02
    then downgraded the baseband, then virginized
    then restored firmware to 1.02, after this the iPhone shows "incorrect sim"
    even though I have the original AT&T sim that came with the phone.
    Sorry for delay response. Ok I'm gonna say exactly what i did.
    Have the problem w fw 1.1.2, corrupted imei; i just tried to virginized on fw 1.1.2 (source from i.unlock.no) but in the middle of this just stop the process and then i reboot it but the iphone was "damaged" (no wifi; no edge; no service, etc.) well that was the message on my iphone; so i tried to restore to 1.1.1, but got the same problem and w/t wifi, i couldnt do anything so i restored to 1.0.2 (but in this step i had to use itunes 7.3xxx and making a restore mode; press power and home button then release power button but just enough to reconize the itunes; not waiting till restore mode image or screen appear; i mean itunes reconize the phone w screen off, i made this method cause itunes couldnt restore always got failed). And then voila! I got a fw 1.0.2 baseband 03.14.08_G and IMEI corrupted.
    My iphone get back to life with everything (wifi, etc) so i just "jailbreaked" it, (not unlock); virginized, upgrade to 1.1.1, installed oktoprep (no unlock either); upgrade to 1.1.2, jailbreak and used anySIM 1.2.1u with airplane mode.

    I hope this can help u, and i apologize for my english.

    Good luck!
    Last edited by fernansp; 12-19-2007 at 09:50 PM.

  5. #15
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Dublin, Ireland
    Posts
    123
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    well that was a long day yesterday....

    you'll be glad to know it was all worth it and i eventually got my phone fixed.

    and i put the culprit down to the virginizing method. apparently not all methods are the same, as i found out the hard way...

    Initially i was using the hacktheiphone repo and downgrading using the "downgrade baseband #2" then "repair baseband" (their virginize script that runs in the iPhone terminal app).

    but after each restore i was getting the "incorrect sim error".

    I eventually got it fixed by using a different virginize method, so might be of some help to you guys if you're having this problem to try "The Virginizer" instead from the i.unlock.no repo.

    after that it was plain sailing, I restored to 1.02 and low and behold no "incorrect sim error" anymore, IMIE number was back to itself so an upgrade to 1.1.1, OKTOPREP, upgrade to 1.1.2, BSD, AnySIM 1.2.1u and i had the phone in tip top condition once more.

    Thanks to all you guys who helped me on the way.... And a merry christmas to you all - lets hope Santa gives us a nice christmas present with a working seczone from 1.1.3 sometime soon


  6. #16
    Newbie Array

    Join Date
    Oct 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi there.
    so how did u virginize the phone.. i think i'm having the same problem

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. [1.0.2][Solved] Updated to 1.1.4 without virginize, can I unlock?
    By bayerische in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 07-16-2008, 01:12 AM
  2. [Virginize][Solved] Baseband erased
    By Sim1 in forum iPhone "2G" (Rev. 1)
    Replies: 20
    Last Post: 01-13-2008, 05:12 PM
  3. problem with virginize
    By discodays in forum General
    Replies: 2
    Last Post: 11-01-2007, 02:23 PM
  4. big problem during virginize:(
    By Magicpie2007 in forum General
    Replies: 1
    Last Post: 10-25-2007, 06:58 PM
  5. big problem during virginize:(
    By Magicpie2007 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-25-2007, 01:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:25 AM.
twitter, follow us!