Results 1 to 4 of 4
Discuss Problem with PuTTY or MobileTerminal at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi all im having a problem while trying to connect to my iPhone using PuTTY ...
  1. #1
    Rookie Array

    Join Date
    Oct 2007
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Problem with PuTTY or MobileTerminal

    Hi all

    im having a problem while trying to connect to my iPhone using PuTTY or MobileTerminal. After ive just entered 3 letters, the terminal just closes automatically... im trying to revirginize my phone but cant even get PuTTY or MobileTerminal to work properly... i can logon though... i can also transfer files using WinSCP... so im not sure what why it doesnt work.... btw, im a n00b ^_^

    pls help



  2. #2
    Rookie Array

    Join Date
    Oct 2007
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i guess no one really knows whats going on.... sigh

  3. #3
    Rookie Array

    Join Date
    Oct 2007
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    does anyone encounter an issue like mine?? pls share it with me

  4. #4
    Rookie Array

    Join Date
    Oct 2007
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Found it!!! i just need to Re-install the OpenSSH & BSD system

 

 

Similar Threads

  1. [1.1.2 OTB] Have problem with the PuTTY
    By Jeffreyliu520 in forum iPhone "2G" (Rev. 1)
    Replies: 7
    Last Post: 01-18-2008, 05:09 AM
  2. problem with turbosim at putty
    By r4ymond88 in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 01-06-2008, 04:30 AM
  3. Putty/ Term-vt100 problem!!!
    By iceman012 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 11-20-2007, 03:31 AM
  4. URGENT - Big problem with terminal on iPhone/PUTTY!!! Please HELP
    By adrian.b.1989@gmail.com in forum General
    Replies: 3
    Last Post: 10-23-2007, 10:46 PM
  5. PUTTY problem....
    By unlockbr in forum General
    Replies: 2
    Last Post: 10-01-2007, 04:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:53 AM.
twitter, follow us!