Results 1 to 9 of 9
Discuss Problem with outgoing calls 1.1.4 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I had a 16GB OTB 1.1.3 unlocked with ziphone. I restored/updated to 1.1.4 and used ...
  1. #1
    Senior Professional Array the_gts's Avatar

    Join Date
    Jul 2007
    Posts
    294
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default Problem with outgoing calls 1.1.4

    I had a 16GB OTB 1.1.3 unlocked with ziphone.
    I restored/updated to 1.1.4 and used ziphone 2.5 to jailbreak/activate/unlock.
    it downgraded my BB and unlocked it and it seemed fine but a saw a small bug where when I place a call it defaults with speaker on ON. I thought that was the only problem but then I realized that I am having a problem with outgoing calls where I need to place the call a couple of times before it goes through and also when I call my self it sometimes auto transfers to voice mail even though I have a full signal.

    I tried using ziphone 2.3 to wowngrad the BB to 4.03 (even though I am on 3.9) but
    (a) I am not sure if it worked since I didnt choose to ierase the 3.9 bb
    (b) I got an error when done saying ziphone couldnt enable ssl or was it ssl anyway I am not sure if that disrupted the unlock or not.
    should I downgrade to 1.1.3 then back up again to 1.1.4?



  2. #2
    Senior Professional Array yuhackman's Avatar

    Join Date
    Jan 2008
    Posts
    346
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    Quote Originally Posted by the_gts View Post
    I had a 16GB OTB 1.1.3 unlocked with ziphone.
    I restored/updated to 1.1.4 and used ziphone 2.5 to jailbreak/activate/unlock.
    it downgraded my BB and unlocked it and it seemed fine but a saw a small bug where when I place a call it defaults with speaker on ON. I thought that was the only problem but then I realized that I am having a problem with outgoing calls where I need to place the call a couple of times before it goes through and also when I call my self it sometimes auto transfers to voice mail even though I have a full signal.

    I tried using ziphone 2.3 to wowngrad the BB to 4.03 (even though I am on 3.9) but
    (a) I am not sure if it worked since I didnt choose to ierase the 3.9 bb
    (b) I got an error when done saying ziphone couldnt enable ssl or was it ssl anyway I am not sure if that disrupted the unlock or not.
    should I downgrade to 1.1.3 then back up again to 1.1.4?
    Try DFU RESTORE (not normal iTunes Logo+Cable) to 1.1.4, and than use latest ZiPhone to jailbreak, activate, unlock and you should be fine .... (had a simmilar issue with speakerphone)

  3. #3
    Senior Professional Array the_gts's Avatar

    Join Date
    Jul 2007
    Posts
    294
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    I try to put it in DFU but I still get the Logo and cable. (power down, power up while holding home and letting go of the power and waiitng when I get the apple logo).
    Thing is my computer doesnt say anything about DFU (it used to). anyway after the restore I get the slide for emergency but I see that it is still unlocked cause I have full signal and get text messages even before jailbreak+ activate.

    am I doing something wrong here?

  4. #4
    Senior Professional Array the_gts's Avatar

    Join Date
    Jul 2007
    Posts
    294
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    OK; I use ziphone to get into DFU mode cause the buttons were not working.
    doing the restore now.
    should I use 2.5 to jailbreak and activate then use 2.3 to unlock the 4.3 bootloader?
    or downgrade to 3.9? not sure if the downgrade was the original problem.

  5. #5
    Senior Professional Array yuhackman's Avatar

    Join Date
    Jan 2008
    Posts
    346
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    Quote Originally Posted by the_gts View Post
    OK; I use ziphone to get into DFU mode cause the buttons were not working.
    doing the restore now.
    should I use 2.5 to jailbreak and activate then use 2.3 to unlock the 4.3 bootloader?
    or downgrade to 3.9? not sure if the downgrade was the original problem.
    Should you downgrade your bootloader or not it is up to you,EDIT: you allredy downgraded it via first unlock, .... bootloader is not a issue here it is a baseband,and after DFU RESTORE you should be fine .... and use the latest ZiPhone (2.5b from www.ziphone.org)

    Hope everything goes allright
    Last edited by yuhackman; 03-02-2008 at 07:56 PM.


  6. #6
    Senior Professional Array yuhackman's Avatar

    Join Date
    Jan 2008
    Posts
    346
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    Quote Originally Posted by the_gts View Post
    OK; I use ziphone to get into DFU mode cause the buttons were not working.
    doing the restore now.
    should I use 2.5 to jailbreak and activate then use 2.3 to unlock the 4.3 bootloader?
    or downgrade to 3.9? not sure if the downgrade was the original problem.
    You have allready downgraded bootloader via first unlock,but bootloader is not a issue here it is a baseband,and after DFU RESTORE you should be fine .... and use the latest ZiPhone (2.5b from www.ziphone.org)

    Hope everything goes allright

  7. #7
    Senior Professional Array the_gts's Avatar

    Join Date
    Jul 2007
    Posts
    294
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    Thanks.
    running the 2.5b now.
    weird thing is even after DFU the phone boots to unlocked state waiting for activation.

  8. #8
    Senior Professional Array the_gts's Avatar

    Join Date
    Jul 2007
    Posts
    294
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    Thanks yuhackman!
    works flawlessly

  9. #9
    Senior Professional Array yuhackman's Avatar

    Join Date
    Jan 2008
    Posts
    346
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    Quote Originally Posted by the_gts View Post
    Thanks yuhackman!
    works flawlessly
    You are wellcome, enjoy your unlocked iPhone

 

 

Similar Threads

  1. I fixed my US T-mobile no outgoing calls problem!
    By Tibu in forum Yellowsn0w (3G unlock)
    Replies: 2
    Last Post: 01-05-2009, 01:39 AM
  2. PROBLEM with outgoing calls
    By re500za in forum Yellowsn0w (3G unlock)
    Replies: 1
    Last Post: 01-03-2009, 10:19 PM
  3. No outgoing calls
    By Supercapi in forum General
    Replies: 1
    Last Post: 10-21-2007, 03:23 AM
  4. wifi problem, no sound outgoing calls
    By stefan007 in forum General
    Replies: 1
    Last Post: 10-07-2007, 10:30 PM
  5. Replies: 3
    Last Post: 10-01-2007, 09:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:10 AM.
twitter, follow us!